DS3 Hi-Fi Sistem - Help Needed

This section is for General Enquiries or for Systems not Covered Above

Moderator: GiveMeABreak

User avatar
GiveMeABreak
Forum Admin Team
Posts: 36434
Joined: 15 Sep 2015, 19:38
x 5512

Re: DS3 Hi-Fi Sistem - Help Needed

Post by GiveMeABreak »

GiveMeABreak wrote: 21 Jul 2022, 20:17 Yes there has to be a wire from the BFH1 fuse box to the Engine Fuse Box (PSF1) otherwise there will be no power. BFH1 should be connected to Maxi Fuse MF7. That's the larger fuses that are usually under the main engine fuse box.
Please Don't PM Me For Technical Help

Marc
Cascabulho
Posts: 21
Joined: 21 Jul 2022, 18:35
x 1

Re: DS3 Hi-Fi Sistem - Help Needed

Post by Cascabulho »

GiveMeABreak wrote: 21 Jul 2022, 21:57
GiveMeABreak wrote: 21 Jul 2022, 20:17 Yes there has to be a wire from the BFH1 fuse box to the Engine Fuse Box (PSF1) otherwise there will be no power. BFH1 should be connected to Maxi Fuse MF7. That's the larger fuses that are usually under the main engine fuse box.
So the maxi fuses are under that first part?
The box are a little small to have two parts.
I have show the pictures of the fuse box inside engine bay.

The cable to connect BFH1 are blue? I have to find that cable. Its very strange not to be there.
User avatar
GiveMeABreak
Forum Admin Team
Posts: 36434
Joined: 15 Sep 2015, 19:38
x 5512

Re: DS3 Hi-Fi Sistem - Help Needed

Post by GiveMeABreak »

Yes, you have the main engine fuse box and another part usually underneath the fuse box or to the side that contain the large maxi fuses.

The Maxi Fuse MF7 supplies power to the BFH1 and this has to be there as you have the heated seats fitted on your vehicle which this also supplies power too.

You already have the 2 fuses there.

F36 would be fitted if you had the trailer relay fuse box.
F37 is Blank
F38 is for the HiFi Amp
F39 is for the Heated Seats
F40 was a second fuse for the Trailer Relay Fuse Box.

So if you have power there, you may be missing the actual wire from F38 top the HiFi Amp due to the incorrect fascia harness that I mentioned back in my early post.
Please Don't PM Me For Technical Help

Marc
Cascabulho
Posts: 21
Joined: 21 Jul 2022, 18:35
x 1

Re: DS3 Hi-Fi Sistem - Help Needed

Post by Cascabulho »

GiveMeABreak wrote: 21 Jul 2022, 23:49 Yes, you have the main engine fuse box and another part usually underneath the fuse box or to the side that contain the large maxi fuses.
Tomorrow i will see that and try to find the cable.
I can not find it inside :shock:
User avatar
GiveMeABreak
Forum Admin Team
Posts: 36434
Joined: 15 Sep 2015, 19:38
x 5512

Re: DS3 Hi-Fi Sistem - Help Needed

Post by GiveMeABreak »

My post crossed over - I updated it since your reply ^
Please Don't PM Me For Technical Help

Marc
Cascabulho
Posts: 21
Joined: 21 Jul 2022, 18:35
x 1

Re: DS3 Hi-Fi Sistem - Help Needed

Post by Cascabulho »

GiveMeABreak wrote: 22 Jul 2022, 00:00 My post crossed over - I updated it since your reply ^
Good Morning,

No i have both.
The 2 pink wires are to heated seats and the blue one are to Hi-Fi.

Only thing it misses is the cable to power up that two system’s.

Regards.
Attachments
4C72CE12-E8EA-496B-91E8-E66BF81DB84A.jpeg
User avatar
GiveMeABreak
Forum Admin Team
Posts: 36434
Joined: 15 Sep 2015, 19:38
x 5512

Re: DS3 Hi-Fi Sistem - Help Needed

Post by GiveMeABreak »

Youi have 3 cables there.

What are the codes on the cables? They are printed every few inches on the sheath, so you may need to unwrap the larger insulation tape that covers the bundle of wires to read them. Let me have the codes.
Please Don't PM Me For Technical Help

Marc
Cascabulho
Posts: 21
Joined: 21 Jul 2022, 18:35
x 1

Re: DS3 Hi-Fi Sistem - Help Needed

Post by Cascabulho »

GiveMeABreak wrote: 22 Jul 2022, 10:03 Youi have 3 cables there.

What are the codes on the cables? They are printed every few inches on the sheath, so you may need to unwrap the larger insulation tape that covers the bundle of wires to read them. Let me have the codes.
Hello,

I will see that later.
But i find the disconnected cable.
Some low life have hidden the cable. Now i have heated seats and Hi-Fi is now working, but not on multiplex jus normal amplifier, strange.
But i have two versions to test one is A515 and other A515_R1. I have mounted the A515.

On the afternoon i will see the code on the cable to tell you :mrgreen:

Much Thanks on solving that =D>
You Deserve a Large Beer :dom:

Regards.
User avatar
GiveMeABreak
Forum Admin Team
Posts: 36434
Joined: 15 Sep 2015, 19:38
x 5512

Re: DS3 Hi-Fi Sistem - Help Needed

Post by GiveMeABreak »

No worries. Some later amps are not multiplexed versions (even newer cars), so that may be the reason.
Please Don't PM Me For Technical Help

Marc
Cascabulho
Posts: 21
Joined: 21 Jul 2022, 18:35
x 1

Re: DS3 Hi-Fi Sistem - Help Needed

Post by Cascabulho »

GiveMeABreak wrote: 22 Jul 2022, 12:16 No worries. Some later amps are not multiplexed versions (even newer cars), so that may be the reason.
Ok 👍🏻.
Later i will post it.

I have noticed that beeps of rear sensors are muted.
Some configuration are NOK.
User avatar
GiveMeABreak
Forum Admin Team
Posts: 36434
Joined: 15 Sep 2015, 19:38
x 5512

Re: DS3 Hi-Fi Sistem - Help Needed

Post by GiveMeABreak »

Maybe there was an issue with one of the sensors and the last owner did something to disable the warning?

Check in Diagbox if the correct parameters are set for the parking assistance ECU.
Please Don't PM Me For Technical Help

Marc
Cascabulho
Posts: 21
Joined: 21 Jul 2022, 18:35
x 1

Re: DS3 Hi-Fi Sistem - Help Needed

Post by Cascabulho »

GiveMeABreak wrote: 22 Jul 2022, 15:11 Maybe there was an issue with one of the sensors and the last owner did something to disable the warning?

Check in Diagbox if the correct parameters are set for the parking assistance ECU.
No.
The rear sensors are fine.
The sound are not muted after all but its too low.
Before i activate the amplifier the sound is ok. I have to check.
Cascabulho
Posts: 21
Joined: 21 Jul 2022, 18:35
x 1

Re: DS3 Hi-Fi Sistem - Help Needed

Post by Cascabulho »

Hello,

So i can´t see any reference on the cable that energy's Hi-Fi.

But strange thing:
- Multiplexed amplifier does not work
- Standard amplifier works but doesn't make my ears go wild and the beep of rear sensors has been so down and BT calls down on sound too.
- Arkamys amplifier all works well, central speaker, subwoofer, beep of rear sensors and BT calls are OK.
- The version of 515 and 515_R1 are the same i didn't notice difference on both.

Strange that system....

But now i have more sound :mrgreen: :wink1:

Much Thanks for your patience and guidance.

Finally my project of installing the Hi-Fi are completed [-o<

The next one is install a rear cam on a 2008, and yes i have the cables and the camera all oem to change. Hope it work better than this one :lol:

If any one have questions i can answer about this :-D

Regards.
User avatar
GiveMeABreak
Forum Admin Team
Posts: 36434
Joined: 15 Sep 2015, 19:38
x 5512

Re: DS3 Hi-Fi Sistem - Help Needed

Post by GiveMeABreak »

No problem, best of luck. :wink:
Please Don't PM Me For Technical Help

Marc
Cascabulho
Posts: 21
Joined: 21 Jul 2022, 18:35
x 1

Re: DS3 Hi-Fi Sistem - Help Needed

Post by Cascabulho »

GiveMeABreak wrote: 23 Jul 2022, 10:40 No problem, best of luck. :wink:
So much thanks to you man =D>

I have dig on service box and found that for 208 the amplifier are multiplexed because has to be telecoded but its from JBL.
That's maybe the difference between standard am multiplexed :mrgreen:

Regards.