206cc abs esp faults finds and FIXES !

This is the Forum for all your Peugeot Technical Questions, Problems or Advice.

Moderator: RichardW

User avatar
Huskyxantia
Donor 2021
Posts: 485
Joined: 30 Jul 2018, 22:11
x 72

206cc abs esp faults finds and FIXES !

Post by Huskyxantia »

206cc

For an £80 punt i got a 1.6hdi 206cc no mot due abs,esp lights on dash , it drove good but failed because of the lights.

From April this year i replaced the complete braking system changed all the abs sensors as they were reading incorrect ohms, I then had full clutch kit conversion followed by headgasket full engine decoke new glow plugs which revealed two tips snapped in the head but easy removed because the head was off.
I then had two new tyres fitted as the rear were crap.

I had all new filters and fluids done and reset the warning lights .. All done. Till the mot day drove 40 yards up the road all the lights came on the dash and z rumble noise from ns front wheel so i turned round and came back home cancelled the test.

The noise from the ns front wheel was bearing so i purchased a new one pressed out the old bearing to reveal a damaged hub , new hub purchased and new bearing, all new fitted and 3 failed bearings later i had the new hub carrier measured to find out it had been machined wrong it was 80mm going out two 81mm so this all went back and money was refunded .

A recondition complete hub with bearing was purchased and fitted and that solved that issue.

I had diagnostic which said ns sensor open or ground with speeds reading over 180mph while car sat in the drive unplugged the sensor it tested normal tested the loom ... no signal.

Unplugged loom to abs pump signal came back after plugging it back in then lights off only to come back on on test drive, left the car for a couple of weeks and then decided to dig further into the looms

Took off the loom to abs pump 4 wires were rubbing the inner wing along with one white wire snapped
Soldered all back together heat shrinked the joints and doubled taped the whole loom back together

Tested car again lights still on now with code for both rear sensors open or ground to earth.. found the last bit of the problem where I'd probed the connector block the female side was opened that wide the pins of the male didn't contact, squeezed the female pins in plugged the connectors back together ... All lights off computer reveled no codes.. mot 2 days .. fingers crossed.
User avatar
Huskyxantia
Donor 2021
Posts: 485
Joined: 30 Jul 2018, 22:11
x 72

Re: 206cc abs esp faults finds and FIXES !

Post by Huskyxantia »

It passed the mot test today and no advisories
Hell Razor5543
Donor 2021
Posts: 12013
Joined: 01 Apr 2012, 09:47
x 1513

Re: 206cc abs esp faults finds and FIXES !

Post by Hell Razor5543 »

Yay!!!
User avatar
Huskyxantia
Donor 2021
Posts: 485
Joined: 30 Jul 2018, 22:11
x 72

Re: 206cc abs esp faults finds and FIXES !

Post by Huskyxantia »

Urgent

Who knows the proper torque of the front bearing hub nut for the 206cc 1.6hdi ?
Driving me mad ots all different on the web
User avatar
Huskyxantia
Donor 2021
Posts: 485
Joined: 30 Jul 2018, 22:11
x 72

Re: 206cc abs esp faults finds and FIXES !

Post by Huskyxantia »

Abs wire colours blue,white red,white rear. The loom to abs pump bends this is were the breaks were .