C4 vts

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

Wawpeyo
Donor 2020
Posts: 41
Joined: 27 Oct 2020, 23:25
x 2

C4 vts

Post by Wawpeyo »

Good morning!
Anyone knows where is the vvt oil control valve on VF7**************[VIN obfuscated, can be read by forum staff]?

User avatar
GiveMeABreak
Forum Admin Team
Posts: 21565
Joined: 15 Sep 2015, 19:38
x 2160

Re: C4 vts

Post by GiveMeABreak »

The oil circuit valve is (13) if that's what you are after.
image_2020-11-11_114927.png

Wawpeyo
Donor 2020
Posts: 41
Joined: 27 Oct 2020, 23:25
x 2

Re: C4 vts

Post by Wawpeyo »

Should not be in the admission side?
Nothing on where 13 is pointed

Wawpeyo
Donor 2020
Posts: 41
Joined: 27 Oct 2020, 23:25
x 2

Re: C4 vts

Post by Wawpeyo »

Its is the camshaft oil control valve, that thing on 13 does not look a solenoid at all

User avatar
GiveMeABreak
Forum Admin Team
Posts: 21565
Joined: 15 Sep 2015, 19:38
x 2160

Re: C4 vts

Post by GiveMeABreak »

Here - Solenoid valve controlling the camshaft dephaser (21):
Inlet Camshaft Dephaser.PNG

Wawpeyo
Donor 2020
Posts: 41
Joined: 27 Oct 2020, 23:25
x 2

Re: C4 vts

Post by Wawpeyo »

Thats the one, lets go and look for it, thanks

Wawpeyo
Donor 2020
Posts: 41
Joined: 27 Oct 2020, 23:25
x 2

Re: C4 vts

Post by Wawpeyo »

Any special instructions to remove it? Hardly can see it, it turns 1/8 but not moving out a mm

Wawpeyo
Donor 2020
Posts: 41
Joined: 27 Oct 2020, 23:25
x 2

Re: C4 vts

Post by Wawpeyo »

Well came out at the end, bit of debris on the screen, do you think is any actuator test for it? I was looking around diagbox and cant find it

User avatar
GiveMeABreak
Forum Admin Team
Posts: 21565
Joined: 15 Sep 2015, 19:38
x 2160

Re: C4 vts

Post by GiveMeABreak »

I don't so - it's just a control solenoid.

Wawpeyo
Donor 2020
Posts: 41
Joined: 27 Oct 2020, 23:25
x 2

Re: C4 vts

Post by Wawpeyo »

Ok, i tried myself, but no luck, so lets ask the experts.
Antipollution fault.
When you start it rough as fk and the fist screen of faults come on, cleared and the s3cond screen of faults came, the fan for some reason starts going after 5 minutes running.i believe just when the antipollution fault comes on
For some reason , i cleared the faults yesterday and run like silk just the inlet dephaser fault on , but not very much noticeable.
Today after cleaned that solenoid and changed the oil just in case, well all came back and now
Attachments
20201111_152031.jpg
20201111_151833.jpg

Wawpeyo
Donor 2020
Posts: 41
Joined: 27 Oct 2020, 23:25
x 2

Re: C4 vts

Post by Wawpeyo »

Sorted, thanks for all the help