Citroen Relay loud engine noise

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

OliverWestby
Posts: 3
Joined: 29 Feb 2020, 09:46
x 1

Citroen Relay loud engine noise

Post by OliverWestby »

The relay was very difficult to start - turned over fine, but wouldn't fire. After a lot of cranking it did fire, but then started making the noise in the following video https://drive.google.com/file/d/1YW6sie ... p=drivesdk
I checked the oil and it was very low - Topped it up but noise remains.
Have I destroyed my engine?

Thanks

User avatar
white exec
Moderating Team
Posts: 6242
Joined: 21 Dec 2015, 13:46
x 1051

Re: Citroen Relay loud engine noise

Post by white exec »

Does sound very sharp - metal-on-metal.
Are you sure the oil level is correct? Is the dipstick all in one piece (there have been damaged ones)?
Any dash lights - eg oil pressure warning light?
What does the oil look like on the dipstick, eg any contamination?
Any unusual smell at the oil filler?

Do post your VIN, so we know the exact engine you have.

OliverWestby
Posts: 3
Joined: 29 Feb 2020, 09:46
x 1

Re: Citroen Relay loud engine noise

Post by OliverWestby »

Been looking at it a bit further - looks bad! I'm thinking timing, but why only 2 cylinders?

https://drive.google.com/open?id=1YeVZy ... bJmS-8xqZa

VIN is VF7**************[VIN obfuscated, can be read by forum staff]

User avatar
white exec
Moderating Team
Posts: 6242
Joined: 21 Dec 2015, 13:46
x 1051

Re: Citroen Relay loud engine noise

Post by white exec »

RELAY III VAN LONG WHEELBASE H3 TYPE 16 2.2 HDI 120 PUMA Manual gearbox 6

Looking at that second video - loose injectors? Other folk here will know that engine better than I do.

RichardW
Forum Treasurer
Posts: 9266
Joined: 07 Aug 2002, 17:12
x 375

Re: Citroen Relay loud engine noise

Post by RichardW »

Looks like those 2 injectors are loose - when we had a blowing injector on ours I thought it was a worn cam lobe to start with!

Appears that they share a clamp and a single bolt, good chance the bolt is loose or broken
injectors.JPG
This is the 2.2 engine from the Transit, I found this on another forum:

"Im a ford tech in a main dealer, I have seen this bolt snap only once, that van had a new head and injectors as the injectors bouncing up and down smashed the mating surfaces, I have never heard of a repair kit, recall, tsb or fsa.
egr faults are very common, injectors go now an then, if your revs hunt at idle, or bob up and down then I would be looking at a pcm update. Now and then a dodgy imv valve will cause the fuel rail preasure release valve to operate, not likely for you as you have not complained of any other running faults

Timing chain faults seem a thing of the past now, not had one on the new puma engine, timng chain, tensioner and rockers are all different, tensioners failed more on old 2.4."

I'd get the injectors out and have a look at them....

OliverWestby
Posts: 3
Joined: 29 Feb 2020, 09:46
x 1

Re: Citroen Relay loud engine noise

Post by OliverWestby »

Thanks guys,

Injector clamp bolt was loose. Tightened it up and noise has gone and starting now easier.
Given it was loose I guess I should be replacing the copper washer, but at least it now sounds normal again.

Thanks for all your help
Oliver

User avatar
white exec
Moderating Team
Posts: 6242
Joined: 21 Dec 2015, 13:46
x 1051

Re: Citroen Relay loud engine noise

Post by white exec »

Do replace the sealing washers; they've probably been hammered.
Hopefully no permanent damage.