Air con again!!

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Air con again!!

Post by Jetjockey »

Hello.

Recently purchased a 2008 C5 Exclusive tourer with a host of problems. Fixed everything but the air con is fighting back!
Upon receipt of the car the air con was not working so I had it vacuumed out at a friends garage. We left the car for 2hrs to be safe and the vacuum held perfectly! We pumped in 630gms of gas (£40) and away to go, the air con was icy cold, all working!
This lasted for 3 days without problem.
Jumped in car this morning (very warm and sunny), started engine, and the climate control burst into life. Within minutes the air was cold, until, after about 5 mins there was a peculiar noise from the air
Con pipe work. It sounded very much like the noise a fridge makes when working hard., not a hissing, but definitely gas running in pipework. With that the air on stopped working and now not even the clutch on the compressor pulls in (no click).

Does anybody have any suggestions please? I’m told the condenser fails, and also some pipe under the bonnet. There was no noticeable smell in the cabin during the peculiar noise. :?

All help appreciated.

Thanks.
Online
User avatar
GiveMeABreak
Forum Admin Team
Posts: 28952
Joined: 15 Sep 2015, 19:38
x 3595

Re: Air con again!!

Post by GiveMeABreak »

Yes - You've overcharged it!

If this is the DW10BTED4 engine (138) then that is your problem.

Capacity is 525 Grammes.

I think you have gotten mixed up with the engines...

C5 X7 Euro 4 engines (except DW10BTED4) = 625 Grammes
C5 X7 Euro 5 Engines (all Types): 525 grammes
C5 X7 Euro 4 DW10BTED4 specifically = 525 grammes.

So I would get the refrigerant / oil checked and get the right quantities in.
Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Re: Air con again!!

Post by Jetjockey »

Hello again!

Yes, it’s the DW10BTED4 138Bhp engine. I didn’t have a clue how much refrigerant it took as all the stickers are missing from the panel under the nose of the bonnet, my mate looked it up on the Autodata system, looks like he got it wrong.

So, what damage will this have done and why is it not working now? It’s been running perfectly for 3 days.
Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Re: Air con again!!

Post by Jetjockey »

Think I’ve found the problem. The bottom hose appears to have given up.
It looks like wear and tear compounded by the overcharging of the gas.
You can see the fluorescent oil on the cross member just underneath the leaking pipe.
I suppose I should be thanking my lucky starts it wasn’t the condenser or pipe work behind the dash. :-D

Thanks.
Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Re: Air con again!!

Post by Jetjockey »

EB6E4DED-8243-46E0-8853-0BF176EAEF80.jpeg
F784633B-5D6A-467F-AE83-3747093F5E17.jpeg
3261EA9D-C4C2-4B3C-BDA2-00E4B1F8F164.jpeg
Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Re: Air con again!!

Post by Jetjockey »

Next question.

Would anybody know what the part numbers are for the four “O” rings on the pipe please?
I don’t suppose they come with the pipe.
I can supply the VIN number.

Thank you.
Online
User avatar
GiveMeABreak
Forum Admin Team
Posts: 28952
Joined: 15 Sep 2015, 19:38
x 3595

Re: Air con again!!

Post by GiveMeABreak »

That’s probably it. Pop up your VIN and I’ll get the info you need
Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Re: Air con again!!

Post by Jetjockey »

Thanks Mark.

Vin = VF7**************[VIN obfuscated, can be read by forum staff].

Incidentally, the hose I have, part number VP8X7H-19972-BA seems to be listed for the Peugeot 407 or C5 1.6hdi.
The hose listed by a supplier on eBay has a 360° loop on the compressor end.
Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Re: Air con again!!

Post by Jetjockey »

P.S.

The hose from my C5 does not have a 360° loop on the compressor end, just a 90° bend.
Online
User avatar
GiveMeABreak
Forum Admin Team
Posts: 28952
Joined: 15 Sep 2015, 19:38
x 3595

Re: Air con again!!

Post by GiveMeABreak »

Ok, so can you let me know which o-rings you need from which diagram then I can advise of part numbers.

Just refer to Table A or B and tell me the item number.
E1C402C1-ECD4-4EAD-AC9E-DF5B6371A152.jpeg
84902E27-0F0B-43DD-AC1F-33FB99EEC26D.jpeg
Table ATable B
Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Re: Air con again!!

Post by Jetjockey »

O rings are number 9 on diagram A. The hose is number 3.
Online
User avatar
GiveMeABreak
Forum Admin Team
Posts: 28952
Joined: 15 Sep 2015, 19:38
x 3595

Re: Air con again!!

Post by GiveMeABreak »

Ok, give me a second...

So the O-rings are part 6460V0 and are £1.03 inc. VAT each
The Hose is part number 9677930480 and is £78.67inc. VAT

Note these are all zeros not letter ‘O’s

All available to order from Citroen.
Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Re: Air con again!!

Post by Jetjockey »

Cheers Marc.

The a/c gave out on me on my day out to Tenby and Saundersfoot today. I cooked.

At £78 inc VAT I think I may be ordering from EBay. There’s a company in Nottingham supposedly selling genuine hoses for £29.

Interestingly the original hose has a sticker on it with the part No 9659577880

Thanks again.
Last edited by Jetjockey on 22 Jun 2019, 22:17, edited 1 time in total.
Online
User avatar
GiveMeABreak
Forum Admin Team
Posts: 28952
Joined: 15 Sep 2015, 19:38
x 3595

Re: Air con again!!

Post by GiveMeABreak »

Yes, I got caught out too from Wales to Yorkshire, taking relative to pick up a vehicle. My compressor gave out on the way back, stuck in traffic in sweltering heat!
Jetjockey
Posts: 129
Joined: 02 Jun 2019, 22:15
x 3

Re: Air con again!!

Post by Jetjockey »

Interestingly the original hose has a sticker on it with the part No 9659577880