Xantia 1.9TD running temp

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

infinicar
Posts: 21
Joined: 27 Aug 2003, 04:51

Xantia 1.9TD running temp

Post by infinicar » 01 Mar 2004, 09:19

I think my 1.9TD Xantia Esate is running slightly cool.
Just wondered what everyone elses runs at in normal working conditions.
Paul

infinicar
Posts: 21
Joined: 27 Aug 2003, 04:51

Xantia 1.9TD running temp

Post by infinicar » 01 Mar 2004, 09:37

Following on, does anyone use their car for towing heavy things like caravans/cars etc. When towing it rises to between 85 / horizontal on gauge) and 95ish.....this to me seems normal, but the normal running temp ie under no load seems too cool...just over the 60 mark on the gauge.
Paul

alan s
RIP 2010
Posts: 2542
Joined: 26 Jan 2001, 16:53
x 5

Xantia 1.9TD running temp

Post by alan s » 01 Mar 2004, 13:16

Most Cits regardless of model seem to have thermostats that allow them to run around the 90 mark; if your car is running around 60, very little doubt that your thermostat's stuffed.
Replace it before it decides to close & forget to re-open & takes a head out in the process.
Alan S

RichardW
Forum Treasurer
Posts: 8971
Joined: 07 Aug 2002, 17:12
x 324

Xantia 1.9TD running temp

Post by RichardW » 01 Mar 2004, 13:37

Agree Alan, my ZX and Xantia TDs both sit at 80°C unless being worked hard or sitting in traffic. New 'stat required.

mark_sp
Posts: 230
Joined: 13 Apr 2003, 00:47

Xantia 1.9TD running temp

Post by mark_sp » 01 Mar 2004, 19:16

Just replaced the thermostat in my Xantia 1.9 TD air-con. It wasn't rising above 65 degrees. With the new thermostat it now sits at about 76 - 78 degrees. Had the car a year now and that is the highest its been in a long time. I'm not sure its meant to go much higher as the mid pint on the guage is 80.
Mark

JohnCKL
Posts: 230
Joined: 24 Sep 2002, 23:35

Xantia 1.9TD running temp

Post by JohnCKL » 01 Mar 2004, 20:03

I think the optimum engine operating temperature is 80 deg C. Below that, the engine is not running efficiently, fuel consumption goes up. Running above 80 is still OK, but rubber and plastic parts might not last too long overheated. There are different temperature thermostats available. Initially I had a 89, now changed to 83.

BonceChops
Posts: 449
Joined: 28 Sep 2003, 11:08

Xantia 1.9TD running temp

Post by BonceChops » 01 Mar 2004, 20:52

Mine runs between 80 and 90 depending on how/where I am driving.
That was after a new stat.
Neil

User avatar
AndersDK
Posts: 6060
Joined: 21 Feb 2003, 05:56
x 1

Xantia 1.9TD running temp

Post by AndersDK » 01 Mar 2004, 23:39

Most standard engines runs at just about 90 - or slightly under - as normal working temperature.
Reaching up to just above 90 on load - or missing speedflow thru the rad (traffic stops).
As pr nature out of production line costs - any temp gauges fitted in cars can not be super accurate - and are prone to detoriate by aging (the sensor element).
It's worth trying the factual engine temperature with a known good accurate external gauge - before digging in to expensive replacements & repairs. The sensor element of such external instrument should be covered by insulation - to prevent false readings - and the temperature should be probed on cylinder head surface in vicinity of the thermostat housing.
A common & simple coolant thermostat check is to use your hand on the large top hose into the rad (or nearby rad surface). Starting the engine from cold - this hose should stay cold for long (depending on outdoors temp) - and then suddenly the temp should raise untill you have to remove your hand.
This indicates the thermostat stays closed untill engine has reached normal work temp and needs cold coolant to stabilise the temp.
If the temp on radiator top hose is felt to continously raise in temp slowly for ages - then the thermostat is defective - not closing at cold engine.
While doing this test anyway - then observe that the rad fan cut's in some time after the rad is hot - indicating the fan circuit is working.
It's so depressing annoying to find a rad fan circuit NOT functioning - on first day of a summer holiday trip [:(]

infinicar
Posts: 21
Joined: 27 Aug 2003, 04:51

Xantia 1.9TD running temp

Post by infinicar » 02 Mar 2004, 02:17

Thanks changed the stat and its now running about 80 deg C.
Cheers
Paul

mark_sp
Posts: 230
Joined: 13 Apr 2003, 00:47

Xantia 1.9TD running temp

Post by mark_sp » 02 Mar 2004, 06:53

If one of your concerns was lack of heat into the cabin, try renewing the pollen filter. I did mine shortly after thermostat and difference was noticable.
Mark