Peugeot 308SW T7 - are these sensor values normal?

Post your Cit/Peu/Ren air conditioning queries or advice.

Moderator: RichardW

icu12345
Posts: 9
Joined: 11 May 2021, 17:05

Peugeot 308SW T7 - are these sensor values normal?

Post by icu12345 »

So I've got a 2010 Peugeot 308 T7 and the A/C stopped working. The compressor doesn't kick in. The system must be full of refrigerant because I had it serviced two weeks ago and there are no visible signs of leaks (the a/c oil has a UV dye in it but I couldn't identify any leaks).

I noticed the following very peculiar live data:
IMG_20220518_231610.jpg
The car has a two-zone AC control. So I find it very implausible that the sensors are dead on both sides. There are no further DTCs.

Could this be a reason for the compressor to not kick in?

Where are these sensors physically located?

Thanks in advance :)

PS.: I have also uploaded the live data from the BSI - would be grateful for any troubleshooting tips.
IMG_20220518_232641.jpg
IMG_20220518_232655.jpg
RichardW
Forum Treasurer
Posts: 9965
Joined: 07 Aug 2002, 17:12
x 577

Re: Peugeot 308SW T7 - are these sensor values normal?

Post by RichardW »

Looks like the low pressure switch is activated. Either there's not enough gas in it, it the switch is faulty.
icu12345
Posts: 9
Joined: 11 May 2021, 17:05

Re: Peugeot 308SW T7 - are these sensor values normal?

Post by icu12345 »

Thank you for the insight. I must've missed the "low pressure safety". However, as if missing the line in the live data wasn't embarrassing enough, I can't seem to locate a sensor on the low pressure line. There is one 3-wire-sensor on the thinner line but this must be the high pressure switch. So where should I look for the low pressure sensor and is there one at all? There is nothing on the condenser as well. The car is a 2010 Peugeot 308 2.0 HDI.