Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

This is the Forum for all your Peugeot Technical Questions, Problems or Advice.

Moderator: RichardW

TOM735
Posts: 9
Joined: 15 Jun 2022, 21:08
x 1

Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by TOM735 »

Hi,

I need an advice,

timing belt snapped in my 03 expert 1.9 no turbo,
I took the head off and crankshaft was snapped half,
decided to replace the engine,
bought one off ebay but I haven't checked properly and I got one with different injection pump,
I wanted to replace the pump with one from the old engine but then I found out the pump was seized you couldn't turn, that was actually the reason of timing belt snapping...
I bought another pump exactly the same one delphi r8448b371c fitted in new engine but the engine still doesn't want to start.
fuel is coming up to the pump but doesn't go past the pump.
I found some info that there is an immo in the pump and i have to replace it from the old pump (factory one) to the new one, but I can't find any more information,
Do I have to replace the solenoid ? and that will resolve my problems?

I'm so close to sort the problem but every time something new comes up!

MANY THANKS
wheeler
Posts: 5801
Joined: 21 Sep 2002, 19:07
x 428

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by wheeler »

Yes the pump solenoid is coded so will only operate on the car it came out of. To swap the solenoid you have to remove the pump off the engine & de armour it to get at the solenoid.
TOM735
Posts: 9
Joined: 15 Jun 2022, 21:08
x 1

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by TOM735 »

Thanks for reply, is there any chance to do it without taking the pump out?
Can you take the cover off when pump is attached to the engine?
User avatar
xantia_v6
Forum Admin Team
Posts: 8105
Joined: 09 Nov 2005, 23:03
x 544

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by xantia_v6 »

There don't seem to be any guides on the forum for de-armouring a Lucas/Delphi pump, there only thing I could find is: viewtopic.php?p=220999#p220999
wheeler
Posts: 5801
Joined: 21 Sep 2002, 19:07
x 428

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by wheeler »

I assume this is a DW8 engine?
I’d say there is next to no chance of de armouring this pump in place. If you attack it with an angle grinder your more likely to damage the pump than get to the solenoid. At least you already have the old engine out to practice with.
TOM735
Posts: 9
Joined: 15 Jun 2022, 21:08
x 1

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by TOM735 »

Hi,
Yes it is a DW8 engine
I have replaced solenoid on the pump.
You have to take the pump out and do it on the table, there is no other way to do it.
I will add some photos later on.
But unfortunately I’m still not a happy man.
Now I have the fuel on the lines after the pump but the engine doesn’t want to start.
Starts only on the easy start.
When starts runs smoothly.
I haven’t connected the glow plugs but it's warm enough to start it. And on the hot engine should start anyway.
Can anyone please help me with this issue.
There is no diesel leak, no air bubbles, where should I look?

I replaced the engine in my 2003 expert with Delphi pump, bought secondhand engine from 99 with Lucas pump. Have swapped over the injectors and bought other second hand fuel pump because old was seized and that's the reason why timing belt snapped.

TOM735
Posts: 9
Joined: 15 Jun 2022, 21:08
x 1

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by TOM735 »

ADVANCED SOLENOID ACTUATOR VALVE

It is worth to replaced? Can be that?
User avatar
moizeau
Donor 2022
Posts: 1230
Joined: 12 Jan 2015, 17:08
x 183

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by moizeau »

TOM735 wrote:
15 Jun 2022, 21:56

decided to replace the engine,
bought one off ebay but I haven't checked properly and I got one with different injection pump,
I wanted to replace the pump with one from the old engine but then I found out the pump was seized you couldn't turn, that was actually the reason of timing belt snapping...
I bought another pump exactly the same one delphi r8448b371c fitted in new engine but the engine still doesn't want to start.
fuel is coming up to the pump but doesn't go past the pump.
When you say 'different', different model or different make? If a different make, I believe you need to change the injectors and pipes as well.
RichardW
Forum Treasurer
Posts: 9919
Joined: 07 Aug 2002, 17:12
x 564

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by RichardW »

TOM735 wrote:
22 Jun 2022, 23:57

I haven’t connected the glow plugs but it's warm enough to start it. And on the hot engine should start anyway.
Can anyone please help me with this issue.
Hmm, DW8 is an indirect injection engine, it will never start cold without plugs - and my experience of the 1.9TD was that it wouldn't start hot without them either (although the 1.7TDs I had before that would start easily if there was a whiff of heat near the engine). I would sort the plugs and then see where you are.
wheeler
Posts: 5801
Joined: 21 Sep 2002, 19:07
x 428

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by wheeler »

Agreed DW8's are very reliant on glow plugs to start but i would have thought the easy start would have bypassed this?
TOM735
Posts: 9
Joined: 15 Jun 2022, 21:08
x 1

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by TOM735 »

I had de8 engine and I bought also the dw8 engine but with different fuel system, I have changed the pump with injectors and lines.
I went to bed really late last night, i was
Reading a lot and I recon that the solenoid actuator valve is a problem.


Advance Actuators Solenoids Valves are used on Delphi/Lucas CAV DPC-N fuel injection pumps as part of controlled cold start and advanced regulation of the system.
Common symptoms of Advance actuator solenoid failure are:
white smoke or black smoke,poor starting and rough running.
TOM735
Posts: 9
Joined: 15 Jun 2022, 21:08
x 1

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by TOM735 »

Engine was running for 5 minutes. Get his work temperature. When is hot should start without glow plugs
User avatar
moizeau
Donor 2022
Posts: 1230
Joined: 12 Jan 2015, 17:08
x 183

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by moizeau »

Just re-read this, yep 3rded for glow plugs
TOM735 wrote:
22 Jun 2022, 23:57

Starts only on the easy start.
When starts runs smoothly.

wheeler
Posts: 5801
Joined: 21 Sep 2002, 19:07
x 428

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by wheeler »

I have replaced quite a few advance electrovalves on these engines but the normal symptoms are the engine make an awful rattling almost like there is no oil in it.
Its a fairly easy job to replace in situ so i suppose you could try your old one on it?
Are you saying that once started on easy start the engine will run normally for as long as you want but when you turn it off it will not immediately restart?
Definitely connect up the glow plugs first though.
If the engine is running completely normal otherwise bit just wont start off the key then you have to rule out the glow plugs, when cold you will struggle to get a DW8 to start even with 2 glow plugs still working.
Peter.N.
Donor 2022
Posts: 10996
Joined: 02 Apr 2005, 16:11
x 615

Re: Expert 1.9 2003 Timing belt snap/ replaced the engine won't start

Post by Peter.N. »

Could be that the pump timing is running retarded, that will make them difficult to start but also very quiet and lacking somewhat in power and likely Smokey - just a thought.

Peter