Antipollution system faulty came up after accelerating during overtake (P1447)

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

User avatar
H4wkeye
Donor 2022
Posts: 70
Joined: 06 Apr 2022, 00:15
x 5

Antipollution system faulty came up after accelerating during overtake (P1447)

Post by H4wkeye »

I was overtaking some car today in fifth gear, the car accelerated fine and did the job but antipollution system faulty came on (with engine management light). The car still runs fine and accelerates but when I floor it in 3rd for example, it will go past 3000 revs but accelerates quite slow, there is no kick as usual. I hooked up my bluetooth OBD and it showed P1447 fault code. (it's one of those ELM 327 OBDs the new one, not sure how good it is)

Here's my VIN in case it's needed VF7**************[VIN obfuscated, can be read by forum staff].

Quick edit: I tried clearing the codes with my OBD and it cleared them. Started the car again, and no warnings. Drove around a bit, but it still doesn't quite accelerate as it used to when you floor it. Up until 2000 rpm it seems fine but afterwards it'll accelerate but there is no "kick" like before. Also it definitely goes over 3000 rpm, I did like 3500. Parked home, rescanned for error codes and they haven't come up again.
User avatar
GiveMeABreak
Forum Admin Team
Posts: 28462
Joined: 15 Sep 2015, 19:38
x 3478

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by GiveMeABreak »

Here you go. Are you undertaking short journeys or journeys with frequent engine stops? Plenty of things to check through...
Fault Code: P1447
Description of Fault: Exhaust differential pressure sensor signal (Particle filter ): Clogged particle filter. Flow of gases greater than 200 000 litres/hour.

Description of the diagnostics
Possibility 1
The difference in the particle filter pressure is greater for 8 s than 500 mbar for a volume flow to the terminals of the particle filter of 200 000 litres/hour.
Possibility 2
The difference in the particle filter pressure is greater for 8 s than 900 mbar for a volume flow to the terminals of the particle filter of 600 000 litres/hour.
Possibility 3
The difference in the particle filter pressure is greater for 8 s than 900 mbar for a volume flow to the terminals of the particle filter of 1 000 000 litres/hour.
Conditions for Fault to clear: Driving for 5 minutes.
Downgrade Modes whilst Fault is active: The ECU:
  • Limits the flow of fuel
  • Deactivates the cruise control
  • Limits the vehicle speed until the next time the ignition is switched on
  • The activation of the regeneration of the particle emission filter
Symptoms:
  • Engine hesitating, cutting out
  • Lack of power
  • Noise
  • Starting problem
Suspect Areas:
  • Pneumatic meter of the turbo air cooler by-pass
  • Particle filter
  • Electrical harness
  • Connector
  • Particle filter differential pressure sensor
  • Particle filter upstream temperature sensor
  • Catalytic converter
  • Soft pouch of the additive reservoir
  • Additive pump
  • Anti-return valve (Between the additive pipe and the reservoir)
  • Customer making very short journeys
  • Lack of additive in the reservoir
User avatar
H4wkeye
Donor 2022
Posts: 70
Joined: 06 Apr 2022, 00:15
x 5

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by H4wkeye »

Thanks Marc! Normally no I'd say. But last few days have been rather short city trips with stops though. (with one outside the city trip yday for about 40km both ways).

I will take it to the garage this week. Also have a friend that has Diagbox. Anything in particular to look for in Diagbox? Where do you check the DPF soot level etc?
User avatar
GiveMeABreak
Forum Admin Team
Posts: 28462
Joined: 15 Sep 2015, 19:38
x 3478

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by GiveMeABreak »

You can check all that from the parameters in the engine ECU - there will be several tests you can pick or choose some custom ones, but it will show the regeneration status, miles between regens, current soot loading etc.

If there are any other fault codes, write them down, read and then clear them, go for a run and then re-test to see if any come back.

Look out in particular for the amount of additive dumped into the filter - it will be shown in grammes.
User avatar
H4wkeye
Donor 2022
Posts: 70
Joined: 06 Apr 2022, 00:15
x 5

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by H4wkeye »

Cheers Marc. The garage I go to doesn't have Lexia, they use Delphi but I know the owner so I'll have him check the car first, then go to someone with Lexia/Diagbox for more tests. Not sure if Delphi can read soot level etc.
wheeler
Posts: 5801
Joined: 21 Sep 2002, 19:07
x 428

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by wheeler »

H4wkeye wrote:
12 Jun 2022, 20:45
Not sure if Delphi can read soot level etc.
I'd be amazed if it doesn't
User avatar
H4wkeye
Donor 2022
Posts: 70
Joined: 06 Apr 2022, 00:15
x 5

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by H4wkeye »

Booked the garage on Thursday. In the meantime I've read the codes, cleared them, went for a drive and then rescanned for codes again and it's gone. Doesn't show any. However the car still doesn't have full power.

I wrote down the codes for the garage just in case. Not sure if some professional diagnostic can read previous codes or something?
99-Bow
Posts: 9
Joined: 06 Apr 2022, 22:08

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by 99-Bow »

Don't know if I have the same symptons ,but today after filling up only got about 9 km's before the thing slowed down and stopped, it restarted almost instantly and I revved it up a bit and all appeared ok , the management light has stayed on which I can clear . One fault could be the fuel level was too low !! before refilling ?
User avatar
H4wkeye
Donor 2022
Posts: 70
Joined: 06 Apr 2022, 00:15
x 5

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by H4wkeye »

If the engine management light is on, it has some faults written, you should check which on diagnostics to see where to go from there.
User avatar
H4wkeye
Donor 2022
Posts: 70
Joined: 06 Apr 2022, 00:15
x 5

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by H4wkeye »

Another update. On Monday I took the car outside the city for some "Italian tuneup" to try and see if it had any effect. When I finished the car was still sluggish. So I left it parked. Today I went to the garage and on the way there, decided to try and floor it and to my surprise it roared and pulled as it did before. But as soon as I floored it (engine was warm) the error popped back and it went sluggish after the error. 2nd gear it was fine, then third it pulled and the error popped.

They checked it on diagnostics, same error as I showed here. DPF was 25% clogged. Last regeneration was 47km ago. It has enough additive too. Other parameters seemed in order as well.

So he gave me some Liqui Moly DPF cleaner/regenerator, told me to pour that into the tank and drive it in third at like 3000 rpm for about 10-15km. Then report back on how it is.

P.S. He has a 2013 Citroen C4 and said he sometimes has similar issues, guess it runs in the family. :lol:

P.P.S. Diagnostic also showed that DPF had like 20.000km left or something but not sure how accurate that is.
RichardW
Forum Treasurer
Posts: 9918
Joined: 07 Aug 2002, 17:12
x 564

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by RichardW »

Usually you get a DPF clogging warning rather than just a generic EML, are you sure that's the right DTC? When was the fuel filter last changed?
User avatar
H4wkeye
Donor 2022
Posts: 70
Joined: 06 Apr 2022, 00:15
x 5

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by H4wkeye »

Fuel filter was changed mid April (along with oil, other filters) I used Purflux filters. And yeah it was that error. We reread the errors this morning. DPF is not really clogged though. It showed 25.3%. Don't think that's much?
User avatar
H4wkeye
Donor 2022
Posts: 70
Joined: 06 Apr 2022, 00:15
x 5

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by H4wkeye »

Update. After being busy this week we finally did some more testing. Anyway, it seems the code only shows up during either hard acceleration or when the engine load is higher i.e. when you go up a hill and switch to third gear at lower RPM and then you start accelerating slightly from 1300-1400 rpm and up. Otherwise the error doesn't show. Gentler acceleration is fine but if you floor it, it'll pop. I was driving it for several days with no errors. (we cleared the errors, they didn't come back after clearing).

Any ideas on what it could be?
Rp0thejester
Donor 2022
Posts: 163
Joined: 11 May 2022, 19:54
x 40

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by Rp0thejester »

Particle filter upstream temperature sensor, sounds similar to my cars antipollution system faulty, dpf due to be clogged/coolant low issue. JMO.
User avatar
H4wkeye
Donor 2022
Posts: 70
Joined: 06 Apr 2022, 00:15
x 5

Re: Antipollution system faulty came up after accelerating during overtake (P1447)

Post by H4wkeye »

Cheers. I will mention that in the garage. Where is it located? Near the DPF?