none started of starting in error in gear

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

Andyh
Posts: 27
Joined: 02 Jun 2019, 19:38
x 1

none started of starting in error in gear

Post by Andyh »

Hi,
I have two Citroen C5 exclusives as always need a car running. Now neither is!

One has a flat and the lock nut key only has two pins instead of four, when tyres last changed they must have broken it! Any ideas?

Other was starting fine, but I started in gear and it cut out, then just won't start. Does not even crank. Swapped the battery from the other Citroen and still not starting. Shows as economy mode. Is it worth getting a new battery?

I do have a Konnwei basic scanner and cleared any codes and no new ones show up.

Yours desperately
Andy
Hell Razor5543
Donor 2021
Posts: 11939
Joined: 01 Apr 2012, 09:47
x 1491

Re: none started of starting in error in gear

Post by Hell Razor5543 »

Economy mode is the ECUs switching off unnecessary equipment to try and make sure you have enough power left in the battery to start the engine. Once the engine is running this will reset itself (depending on how long the engine is running). Things such as the radio are affect by economy mode. I would get the batteries on charge, if only to keep them in good order. However, does the dashboard light up properly? It is possible the starter motor has died (or, more likely, the solenoid). Try (if you can get to it) checking the cables (there will be two; the heavy duty positive feed from the battery and the lighter cable to trigger the solenoid), to see if either have worked loose.

Do you have a friendly mobile tyre fitter or scrappy in your area? They may be able to help you with the lock bolt. I had (on my first C5) a seized locking bolt that broke the 'key' when I tried to undo it. When I took her to the scrappy (the tyres were good) it took them 45 minutes (and cost me £20) to get the bolt out. Ever since I have always replaced the locking wheel bolts with normal ones.
Andyh
Posts: 27
Joined: 02 Jun 2019, 19:38
x 1

Re: none started of starting in error in gear

Post by Andyh »

Thanks James, unfortunately the car had a flat, thats only when I discovered that the lock nut key was broken. Can't get the car to the local garage and they can't fit a recovery down the narrow lane from the main road. I guess I could drive it the 20 metres to the main road very carefully!
I thought as much that the eco mode was just a battery saving feature and would not relate to the car starting.
The main dash lights up as usual. I have ordered a new battery just in case and not a bad thing as the one fitted at the moment is an antique.
I will check the cables shortly.#RAC membership has lapsed so joined again today. They will at least be able to get one car to my local garage if needs be.
I did check the starter motor fuse even though unlikely and this is ok.
Thanks for your advice, much appreciated.

Andy