XUD not starting - no fuel to injectors

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

User avatar
Xsarahdi
Posts: 89
Joined: 15 Apr 2009, 21:26

XUD not starting - no fuel to injectors

Post by Xsarahdi »

I've got a 1.9d Citroen ZX (with a Lucas pump) that has sat unused for a while but now won't start. It turns over fine and no smoke is emitted from the exhaust. I thought it just needed priming, but despite this it was no different. With loosening the injector pipes it seems there is no diesel getting to the injectors as you turn it over. There is fuel getting to the pump though. I suspected a stop solenoid issue so cut off the armour and replaced the original with a single terminal solenoid (which does work when applying 12v) but there is still no fuel emerging from injector pipes.

Summary:
- The car (lucas pumped XUD9 N/A) hasn't been used in approximately a year
- The primer bulb goes hard when squeezing
- Stop solenoid is new
- Fuel is at the pump inlet and return when loosening them while priming.
- No fuel is getting to injectors when turning over the engine

Could it be a case of air being very difficult to bleed out? Is there anything that I've overlooked or is this pointing to the fuel pump being the issue? Is there something that is known to go wrong with the fuel pump resulting from a lack of use?

Many thanks
Mark
User avatar
white exec
Moderating Team
Posts: 7387
Joined: 21 Dec 2015, 13:46
x 1448

Re: XUD not starting - no fuel to injectors

Post by white exec »

Fuel does need to emerge from the injector pipes, as you say.
Try repeatedly squeezing the priming bulb while cranking.
Check that fuel can be sucked up from the tank - the first stage of the pump would normally do this.
If necessary, provide the pump with a temporary source of fuel, eg from a small container or bottle.
User avatar
moizeau
Donor 2020
Posts: 1152
Joined: 12 Jan 2015, 17:08
x 167

Re: XUD not starting - no fuel to injectors

Post by moizeau »

Also when you prime the pump have the ignition turned on to open the stop solenoid
User avatar
white exec
Moderating Team
Posts: 7387
Joined: 21 Dec 2015, 13:46
x 1448

Re: XUD not starting - no fuel to injectors

Post by white exec »

...and check that 12v is still reaching the stop solenoid during cranking (use test lamp on it).
Peter.N.
Donor 2020
Posts: 10827
Joined: 02 Apr 2005, 16:11
x 576

Re: XUD not starting - no fuel to injectors

Post by Peter.N. »

Give it a squirt of easy start, that should spin it up fast enough to purge the fuel system - if that's the problem.

Peter
wheeler
Posts: 5276
Joined: 21 Sep 2002, 19:07
x 318

Re: XUD not starting - no fuel to injectors

Post by wheeler »

white exec wrote:
31 Jul 2021, 10:22
...and check that 12v is still reaching the stop solenoid during cranking (use test lamp on it).
Yes, very important point. Lots of ignition controlled 12v feeds drop out on cranking.
User avatar
Xsarahdi
Posts: 89
Joined: 15 Apr 2009, 21:26

Re: XUD not starting - no fuel to injectors

Post by Xsarahdi »

Thank you for the replies.

I had already tried repeatedly squeezing the priming bulb while cranking but will give it another go. I did have the ignition on when priming and had already tried applying 12V to the stop solenoid directly from the battery in case there were any issues with the wiring. Still couldn't get it started.

I will try a small container of diesel as a temporary fuel source and get some easy start to give that a go.

Thanks
Mark
User avatar
moizeau
Donor 2020
Posts: 1152
Joined: 12 Jan 2015, 17:08
x 167

Re: XUD not starting - no fuel to injectors

Post by moizeau »

If after all that it still doesn't want to play take the stop solenoid back out and check it on the ignition to visibly see that it's working, you may have to earth it. You could also remove the rubber nipple, solenoid rod and spring then replace it. You'll need to use the manual stop lever to turn the engine off (or stall it in 4th). Be careful the spring will want to make a bid for freedom.