RT6 2.86 Upgrade no sound?

This unit is the eMyWay system, also referred to as RT6, RNEG2, or WIPNAV+ for the Peugeot platform and made by Magneti Marelli.
Main Features: The eMyWay colour satellite navigation has high resolution mapping, Bluetooth Telephone & Audio Streaming supported profiles, USB support for Media files & CD

Moderator: GiveMeABreak

malecw89
Posts: 7
Joined: 08 Mar 2021, 17:07

RT6 2.86 Upgrade no sound?

Post by malecw89 »

Hi all !

In feb bought car DS5 with faulty radio - dark screen , cd sound...
due looking for resolution decided to send radio to poland for repair 70£ with car vin.
after collectio radio was fitted to car and start loding citroen logo , navi showing position , fm station local but no sound? called to service where been rapaired and guy said on table radio was fully working on table, and sound working after plugged diagbox
IMG-0791.jpg
. showing this.
posted on forum ds5 uk - users said main dealer to calibration will fix it.

anyone can advice ?
Regards
User avatar
GiveMeABreak
Forum Admin Team
Posts: 38187
Joined: 15 Sep 2015, 19:38
x 5932

Re: RT6 2.86 Upgrade no sound?

Post by GiveMeABreak »

That's correct. Once the latest firmware has been updated 2.86 onwards the vehicle will need a calibration file applying and this is generally only something a dealer can do - you can't do it using Diagbox as it needs to be downloaded from PSA servers directly.
Please Don't PM Me For Technical Help

Marc
Creamy
Posts: 2
Joined: 21 Mar 2024, 15:59

Re: RT6 2.86 Upgrade no sound?

Post by Creamy »

GiveMeABreak wrote: 10 Apr 2021, 10:39 That's correct. Once the latest firmware has been updated 2.86 onwards the vehicle will need a calibration file applying and this is generally only something a dealer can do - you can't do it using Diagbox as it needs to be downloaded from PSA servers directly.
Hi,

Can I ask you where can I find this calibration file on the SD card ?

For context:
The SD card of the RT6 of my DS4 1.6 HDI was faulty so I replaced it, I then installed back the 2.86 software and injected a user profile (found on the net) via mirascripts, everything seems working exept for the sound (cant even hear my radar warnings)
Meanwhile I managed to extract the files from the faulty SD with diskdrill and tried to inject my user profile with mirascripts but still no sound
I tried to mess with the audio config (set on HifiCAN by default) but still no results
But maybe I can find this calibration file you mentioned somwhere on the files I extracted from the faulty sd
+ HifiCAN could actually need a calibration file for it to work

Thanks for your help
User avatar
GiveMeABreak
Forum Admin Team
Posts: 38187
Joined: 15 Sep 2015, 19:38
x 5932

Re: RT6 2.86 Upgrade no sound?

Post by GiveMeABreak »

The calibration file for Bluetooth echo is downloaded from PSA servers, I don't have any such calibration file, sorry. It's generally done by the dealerships. You may be able to contact your local dealer and see if they still have a separate copy they have kept from previous calibration work.
Please Don't PM Me For Technical Help

Marc
Creamy
Posts: 2
Joined: 21 Mar 2024, 15:59

Re: RT6 2.86 Upgrade no sound?

Post by Creamy »

Thanks alot for the reply

Sorry my english isnt perfect I was unclear
Do you know where this file is stored once it's downloaded ? Or just the name of the file ?
Maybe I can find it in all the data recovered from the original SD card
User avatar
GiveMeABreak
Forum Admin Team
Posts: 38187
Joined: 15 Sep 2015, 19:38
x 5932

Re: RT6 2.86 Upgrade no sound?

Post by GiveMeABreak »

No, the file is not stored anywhere. The file applies some calibration parameter updates to the unit software.
Please Don't PM Me For Technical Help

Marc