Turning off the electronics while engine running

This is the place for all your Diagnostic related questions or advice.

Moderator: RichardW

mateks0118
Posts: 2
Joined: 15 Mar 2021, 12:20

Turning off the electronics while engine running

Post by mateks0118 »

Hello. At the beginning I would like to point out that I am from Poland so sorry for grammatic. I have quite a problem with Peugeot 206, 1.4 petrol, 2002.

While driving and when stationary (with the engine running), the electrician in the car goes out for a moment:

> turns the tachometer and speedometer,
> the lights go out (not always),
> the radio turns off
> the wipers are on (not always),
> the backlight of the clocks goes out,
> fuel gauge drops
> during a "short circuit" the direction indicators do not work,
THE ENGINE DOES NOT STAND OUT!

This happens for two seconds at irregular intervals. After this "short circuit", it is not possible to turn off the lights if they were on, the on-board computer also resets, shows the oil level on the dashboard again, as if we turned it on again.

Has been changed:
- battery,
- all modules (from under the hood, from under the driver's legs and the steering wheel with fuses),
- alternator,

Has been checked:
- ignition switch,
- combined switch from lights and direction indicators,
- all masses,
- clocks,
- the ignition coil,
- wires where it was possible to check,

On the internet I found two identical cases as mine, there it turned out to be ... clamps. I changed the minus, it did not help, now I am looking for the entire plus wire.

Thanks for advance!
User avatar
GiveMeABreak
Forum Admin Team
Posts: 25121
Joined: 15 Sep 2015, 19:38
x 2773

Re: Turning off the electronics while engine running

Post by GiveMeABreak »

Without a proper diagnostic to be sure, I would suspect the Comms unit under the steering wheel or the engine fusebox, but a diagnostic with Peugeot planet 2000 may provide more clues.
mateks0118
Posts: 2
Joined: 15 Mar 2021, 12:20

Re: Turning off the electronics while engine running

Post by mateks0118 »

GiveMeABreak wrote:
15 Mar 2021, 12:35
I would suspect the Comms unit under the steering wheel or the engine fusebox
Has been checked, this is not it but thanks! I'm waiting for more tips. The diagnostics does show anything, I don't know what tool was used.