C5 X7 2009 Central locking system settings being lost

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

Widgetman
Donor 2021
Posts: 3
Joined: 24 Dec 2020, 00:36
x 1

C5 X7 2009 Central locking system settings being lost

Post by Widgetman »

A curly one that probably requires electrical (Lexia or similar) diagnostics but any assistance might help. So I turn the ignition off, exit the vehicle and lock the central locking via the fob. 3 minutes later it is not possible to unlock the car or the electric tailgate with the fob. Unlock with the key and put the key in the ignition, turn ignition on then off and remove the key & central locking & the tailgate will work again. 3 minutes later- back to not working. Also after unlocking the clock settings are lost and the speed limiter/cruise control needs to be reset to activate. I have carefully done several BSI resets according to this forum without success. Is this likely to be a component failure, parameters lost or parameter or fault code that may be re settable? VIN number is JSAJTD44V00305763

User avatar
GiveMeABreak
Forum Admin Team
Posts: 22603
Joined: 15 Sep 2015, 19:38
x 2339

Re: C5 X7 2009 Central locking system settings being lost

Post by GiveMeABreak »

That's not a valid VIN, but the first thing I would check is the passenger fuse box and check the PARK Shunt fuse position. If it's not in customer mode it will switch off more power consuming electrics to save the battery when the vehicle is long term parked up.

It should be labelled FSH near where I've marked it in blue:
image_2021-02-01_013032.png
image_2021-02-01_013032.png (87.24 KiB) Viewed 30 times
It should be jumpered to the right side for correct operation.

Widgetman
Donor 2021
Posts: 3
Joined: 24 Dec 2020, 00:36
x 1

Re: C5 X7 2009 Central locking system settings being lost

Post by Widgetman »

Absolutely amazing work - thanks Marc. Right on the money & problem solved! The C5 has just been to the auto elects & they had put the fuse back in the wrong side!!
They did solve the tail light issue that we had though - again thanks to you previously sending through the correct wiring diagrams. It was another broken wire that I had missed.
My apologies about the incorrect VIN. Wrong car altogether!!

User avatar
GiveMeABreak
Forum Admin Team
Posts: 22603
Joined: 15 Sep 2015, 19:38
x 2339

Re: C5 X7 2009 Central locking system settings being lost

Post by GiveMeABreak »

No worries - and thanks for your Forum donation. It's really satisfying to see that you got it sorted :-D