Dispatch alarm goes off after locking the van

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

Hartnell1983
Posts: 2
Joined: 22 Oct 2020, 18:22

Dispatch alarm goes off after locking the van

Post by Hartnell1983 »

Hi all, I am here trying to get some sort of clue as to what might be the matter with my van. So it started with my rear indicator bulb stopping working, after changing the bulb fiddling for an hour the cluster completely stopped working and no power at all was coming through the cables, I searched high and low to find the fuse for the rear light cluster but could not locate which fuse it was so I checked every fuse possible and disconnected the battery!, after all this enough was enough and put it all back together. After leaving it sitting for an hour miraculously it all started working again but I am now left with the fault where every time I lock the van on my key fob the alarm goes off three minutes later, the key fob then stops working and the only way to stop The alarm is to open the door with the key and put the key in the ignition. I have also realised if I lock the van just on the key then open it a few minutes later nothing works in the van such as the radio or interior light until I put the key back in the ignition. Does anybody have a slight inclination as to what I might be going on?.
I have cleaned the latches and sensors on the doors and bonnet, tried another key, and tried to reset the key
Bad times :(

wheeler
Posts: 4416
Joined: 21 Sep 2002, 19:07
x 166

Re: Dispatch alarm goes off after locking the van

Post by wheeler »

I can almost guarantee you have put a fuse back in the wrong location or popped a fuse when messing around. Did you pull out the shunt fuse & put i back in the wrong position? it can go in 2 ways, there is a PARK & CLIENT position, it should go in the CLIENT position.
If you have the handbook compare the fuses with what is fitted.

Hartnell1983
Posts: 2
Joined: 22 Oct 2020, 18:22

Re: Dispatch alarm goes off after locking the van

Post by Hartnell1983 »

Thanks for the reply, Today I will go through all the fuses again and like you said match them up in the manual. It’s highly possible I destroyed one or put it back in the wrong location as the fuse boxes are in very tight positions 😬. Another strange thing I noticed is I plugged the van in to my OBD2 scanner and I found the faults p1351 & p1351 p. Both code indicate a glow plug issue which I guess is a completely different issue but I have had no driving or starting problems at all 🤷🏼‍♂️.
I will report back later

moizeau
Donor 2020
Posts: 1012
Joined: 12 Jan 2015, 17:08
x 131

Re: Dispatch alarm goes off after locking the van

Post by moizeau »

Regarding the fault code....you have a Citroen with an HDI engine, I'd feel left out if I didn't have that. Completely unrelated and ignore it unless you travel to places with -30 temperatures.