PEUGEOT 3008 EXCLUSIVE HDI (110) 2009-2011, 1560cc, 5 door estate, Automatic, Diesel

This is the Forum for all your Peugeot Technical Questions, Problems or Advice.

Moderator: RichardW

Jack1995
Posts: 1
Joined: 05 Jul 2020, 22:38

PEUGEOT 3008 EXCLUSIVE HDI (110) 2009-2011, 1560cc, 5 door estate, Automatic, Diesel

Post by Jack1995 »

PEUGEOT 3008 EXCLUSIVE HDI (110)
2009-2011, 1560cc, 5 door estate, Automatic, Diesel

Hello! Having bad car troubles ATM any help would be massively appreciated Thanks in advance!

Right my engine management light came on and car went into limp mode.. a while after esp/asr system faulty came up. After every now and then a warning came up 'partical filter risk of clogging which used to come and go. Also sometimes when I was driving it would feel asif i was taking my foot on and off the accelerator even thought I was on the accelerator the whole time.. Then 150 miles or so later i got in the car one day and the faults had cleared and limp mode was gone so I drove the car past 3k revs for the first time then both came back on and also limp mode came back on the car then lost almost all power and was juddering with a light inconsistent tapping (not in a rhythm) with white smoke was coming out the exhaust and the revs needle was jumping all over the place I then smelt burning plastic so stopped and got out and the plastic underneath the radiator near the big bulky silver DPF/CAT part (it has a spark plug in the side of it) there was smouldering plastic and was almost on fire but its was only smouldering where the DPF/CAT was closest too (it hasn't been nocked/broken so it's closer/touching the DPF/CAT) oil is present above the cylinder 1 area i also have a engine code P0263 which is 'cylinder 1 contribution/balance'. So thinking maybe injector issues along side whatever else haha!

SIDENOTE : oil and water levels are good.


could use some help please! Thanks for reading!

User avatar
GiveMeABreak
Forum Admin Team
Posts: 21224
Joined: 15 Sep 2015, 19:38
x 2116

Re: PEUGEOT 3008 EXCLUSIVE HDI (110) 2009-2011, 1560cc, 5 door estate, Automatic, Diesel

Post by GiveMeABreak »

Sounds like an emission issue.

First of all - many faults and issues relating to the engine management will trigger the back up mode to prevent damage. That is why your cruise control and other functions will be disabled whilst this fault is in in effect. That will almost certainly be the same for your ESP / ASR system as some of these functions like hill start assist are reliant upon engine speed and whilst there are problems with this - again the functions are cut .

Note P0263 is not a fault specifically listed against this engine (I don't have your VIN, but have used another 3008 with this engine to save time, but do pop your VIN up as it ensures accurate info). What diagnostic kit did you use to get this fault?