Peugeot 306 no first and forth gear...

This is the Forum for all your Peugeot Technical Questions, Problems or Advice.

Moderator: RichardW

mek007
Posts: 7
Joined: 12 May 2020, 18:17

Peugeot 306 no first and forth gear...

Unread post by mek007 »

Hi guys. My 306 Peugeot final phase won't start off in first gear and won't reach 4th gear ...
Snow and sport blink intermittently. Car is only driveable in snow mode.
The car only has one fault ...
remote intermittent fault . injection throttle potentiometer (CAN) no signal

I Checked wiring loom between the pointiometer to the transmission ECU .
Checked the CAN lines between the trany and engine ECUs
Abs has no faults
Speedometer works perfectly
No engine faults.

Any help will be appreciated...

User avatar
xantia_v6
Forum Admin Team
Posts: 7282
Joined: 09 Nov 2005, 23:03
x 389

Re: Peugeot 306 no first and forth gear...

Unread post by xantia_v6 »

I am guessing that this is an AL4 transmission?

Does the live data from diagbox show correct information form the gear selector switch?

mek007
Posts: 7
Joined: 12 May 2020, 18:17

Re: Peugeot 306 no first and forth gear...

Unread post by mek007 »

Hi there ....yes it does ... All information is shown except engine torque information is always 0000....
Unfortunately the 306 live data is a little basic ...compared to other later models like 307

mek007
Posts: 7
Joined: 12 May 2020, 18:17

Re: Peugeot 306 no first and forth gear...

Unread post by mek007 »

I have attached some images of the some parameters of the car while in D
Attachments
Peugeot 306 idle in gear .png
Peugeot 306 hydr 3 .png
Peugeot 306 3rd gear.png

User avatar
xantia_v6
Forum Admin Team
Posts: 7282
Joined: 09 Nov 2005, 23:03
x 389

Re: Peugeot 306 no first and forth gear...

Unread post by xantia_v6 »

The first 2 screens show the gear as hydr 3rd, which I think means that the transmission is already in limp mode. Is it like that as soon as you turn the key on, or can you tell when it is triggered?

mek007
Posts: 7
Joined: 12 May 2020, 18:17

Re: Peugeot 306 no first and forth gear...

Unread post by mek007 »

Yes that's correct... No it only goes into limp mode one it is engaged into drive .....which happens after it fails to engage first gear...
But when I start and use snow mode then it engages limp mode after trying to change to 4th gear.
Basicall the car is constantly going from 2 to 3 to hydr 3 the back to 2 3 then hydr3 as you drive....
In normal drive mode it first gear will not engage at all ... No load will even be felt as you move the gear non to drive unless snow button is pressed.