c5 mark 1 mystery brake bleep

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

kevino
Posts: 85
Joined: 08 Apr 2008, 20:56
x 2

c5 mark 1 mystery brake bleep

Post by kevino »

Hi guys, not been on the forum for a while but I've got a weird problem which started this evening.
When i am travelling along at about 30ish and i put my foot on the brake peddle I get the same bong as when i put the car in reverse.
Any ideas what i should check ? I'm puzzled by this one. :?
User avatar
Michel
(Donor 2020)
Posts: 1872
Joined: 29 May 2017, 13:50
x 403

Re: c5 mark 1 mystery brake bleep

Post by Michel »

Have you got it wet recently? One of mine used to flash up brake warnings and bongs when it had been raining heavily - "braking system fault" being my favourite. Having had Citroens for so long, I simply tested the brakes and ignored it .... it went away.
kevino
Posts: 85
Joined: 08 Apr 2008, 20:56
x 2

Re: c5 mark 1 mystery brake bleep

Post by kevino »

no not wet only thing is I've only had it when the air con has been on, so far. i will test again tomorrow without air con
User avatar
mickthemaverick
Donor 2022
Posts: 9535
Joined: 11 May 2019, 17:56
x 2608

Re: c5 mark 1 mystery brake bleep

Post by mickthemaverick »

Sounds to me that it might be a short circuit type fault in a rear light unit so the reversing cct is getting powered by the brake lights. Just a thought - happy to be shot down in flames :-D :-D
kevino
Posts: 85
Joined: 08 Apr 2008, 20:56
x 2

Re: c5 mark 1 mystery brake bleep

Post by kevino »

cheers mick, its definitely food for thought. I'll have a look
wheeler
Posts: 5871
Joined: 21 Sep 2002, 19:07
x 449

Re: c5 mark 1 mystery brake bleep

Post by wheeler »

Strange one right enough, not one I've heard of. Yes I would start by checking that all the rear lights are working as they should be.
Have any bulbs been changed recently? does it have towbar electrics?
kevino
Posts: 85
Joined: 08 Apr 2008, 20:56
x 2

Re: c5 mark 1 mystery brake bleep

Post by kevino »

hi wheeler, no bulbs changed recently! i do have towbar electrics, never used them as i still haven't got a caravan, but I'll get them checked out. thanks.