C1 / 107 ticking under load

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

User avatar
bobins
Donor 2020
Posts: 3246
Joined: 05 Jul 2012, 18:07
x 888

C1 / 107 ticking under load

Post by bobins »

A mate of mine has a loud ticking noise from the engine bay on his C1 when under load. He says it's absolutely identical to the one posted in this short video - and judging by the comments it seems to be a common enough issue on the C1 / 107 / Aygo 1litre engine. Any ideas what it could be ? If you read the comments section you can see people have tried various fixes and got nowhere conclusive. His car is a 2007 1.0L (1kr engine ?) C1 and it's NOT the one in the video - nor is he in any way related to the person who put the video up on Youtube, it's just that the video shows the issue spot on.



Could it be something as leftfield as a driveshaft intermediate bearing ? ........ do they even have them and is there even enough room in one of those for an intermediate bearing ?? :wink:

User avatar
CitroJim
A very naughty boy
Posts: 41632
Joined: 30 Apr 2005, 23:33
x 1080

Re: C1 / 107 ticking under load

Post by CitroJim »

As we have one of these in the family I'll be keeping an eye on this thread...

It could just be a blowing exhaust near the manifold... It sounds, on my poor laptop speaker, that it''s more of an enhanced 'bark' rather than a tick. These little three-pots do 'bark' quite nicely when working hard... A blowing exhaust will accentuate this...

Or a wide tappet?

Online
User avatar
Zelandeth
Donor 2016
Posts: 3565
Joined: 17 Nov 2014, 00:36
x 334

Re: C1 / 107 ticking under load

Post by Zelandeth »

I had a driveshaft go on mine (the usual failure mechanism for these seems to be the CV joints seizing) which resulted in a very strange sensation - like driving over cat's eyes - under motion.

Checking on the exhaust would probably be the first port of call though...after asking the questions about when it was last serviced, what oil was used etc...

An exhaust manifold to head gasket that's failed can make a pretty horrible sounding tick.

Bit trickier to find on these as they run clean enough that you don't get a typical black smear of soot. Best tool I've found for the job (possibly even on advice from someone on here) so far is a little strip of tissue paper on a stick. Move it around the area in question, if you go by the leak it will make the paper move, but without risking burning your fingers. Close coupled cat means the manifold runs very hot on this.

User avatar
bobins
Donor 2020
Posts: 3246
Joined: 05 Jul 2012, 18:07
x 888

Re: C1 / 107 ticking under load

Post by bobins »

Ta for that, Zel :) He's only just serviced it this week and it's been well serviced previously - although it is now on 120k+ miles, it's a 2007 built car. The tapping has been present for a while now. I did mention checking the exhaust to him, but I think the problem only manifests itself under load and whilst in motion - I'd advised him to use an automotive stethascope but he wasn't too impressed with the idea of sitting in the engine bay whilst being driven along :lol:
However..... I checked a few oil company websites to see what they say. Both Castrol and Mobil recommend a fully synthetic 5W-40 for cars built 2005-2014 which is what he's been using and was told was the right oil, whereas Total recommend a 0W-30 for cars built 2005-2009, so my advice to him at the moment is to change the oil (again) to the thinner grade and see what happens.

Edit : ...and the manual with the car says 15W-40 with 5W-30 as an alternative !!!! :roll: