'99 DW8 1.9D: Rolled down a hill, turned the engine off and back on, couldn't accelerate till I pressed the clutch. Odd.

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

kenbw2
Donor 2017
Posts: 270
Joined: 23 Dec 2014, 01:24
x 21

'99 DW8 1.9D: Rolled down a hill, turned the engine off and back on, couldn't accelerate till I pressed the clutch. Odd.

Post by kenbw2 »

My dash has been playing up a lot lately so I thought hell while I'm rolling down the hill on the M62 I'd turn off the engine and turn it back on, see if it kicks my dash into touch.

So my procedure was as follows:

1. Straighten up the steering (in case the steering lock engages)
2. Leave it in 5th gear, clutch pedal up, accelerator pedal up
3. Turn the key to the "off" position
4. Turn the key to the ignition position (the one it'd be in while driving, not engaging the starter motor)

I could hear the engine turning, it wasn't just road noise. You'd expect it to effectively bump start because the wheels will drive the engine through the clutch/gearbox, right?

Nope, got nothing from the accelerator pedal. No extra revs, no extra speed. Nothing.

5. Press accelerator pedal. Nothing
6. Maybe it's the stop solenoid. Turn the key to run the starter, saw the lights dim. Press accelerator pedal. Nothing.
7. Press and release the clutch. Press accelerator pedal. It works!

It's a '99 DW8, so I have no ECUs or computer gimmickery which I'd otherwise blame. Only pressing and releasing the clutch brought it back.

Not a problem, just a curiosity. Any ideas what was going on?