Recent forum outages

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
xantia_v6
Forum Admin Team
Posts: 7908
Joined: 09 Nov 2005, 23:03
x 512

Recent forum outages

Post by xantia_v6 »

Recently, and particularly over the last 2 days, this forum has been performing poorly, and has gone off-line a couple of times.

This has been due to an issue at our hosting provider (possibly connected with a DOS attack on another site that they host).

I was in the process of moving to another server anyway, so I have completed that process and the forum is now running on the new server.

Please let us know if you notice any unexpected behaviour, or anything missing from the site.

Our apologies for any inconvenience.
User avatar
Zelandeth
Donor 2016
Posts: 4068
Joined: 17 Nov 2014, 00:36
x 522

Re: Recent forum outages

Post by Zelandeth »

Interesting... I've noticed the "waiting for a response from..." Process had been quite slow this last week or so - but at the same time I've been reliant on dodgy holiday resort WiFi, so have been blaming that!

I'll keep an eye on it and report back on any issues once back home.
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: Recent forum outages

Post by CitroJim »

It's looking good and quick this morning :D
Online
User avatar
GiveMeABreak
Forum Admin Team
Posts: 26046
Joined: 15 Sep 2015, 19:38
x 2988

Re: Recent forum outages

Post by GiveMeABreak »

It's probably a good idea to clear your browser cache (CTRL+F5) if experiencing any issues.

Safari not connecting up, but a clear out of the cache resolved this.
ekjdm14
Donor 2020
Posts: 1820
Joined: 19 Jan 2015, 18:42
x 205

Re: Recent forum outages

Post by ekjdm14 »

Looking ok now, the site did indeed vanish last night. Firstly it was a security certificate error (presumably associated with the server move as the cert was for your backup thingy xmv6) and then later an unspecified error. All good now though, I got worried for a little while wondering what had gone on until I saw where the security cert originated from then I knew it was likely just admin hard at it again.

I know it doesn't get said a lot so I think I'll just say again a quick Thank You to all the admin staff and moderators etc who keep the forum up & running for us.
User avatar
xantia_v6
Forum Admin Team
Posts: 7908
Joined: 09 Nov 2005, 23:03
x 512

Re: Recent forum outages

Post by xantia_v6 »

Thank you for your comments.

The switch-over would have been notified in advance, in the middle of the night and a little smoother (I had planned it for next week), but the old server went unresponsive for the 3rd time in a week, so I lost patience with it.