XSARA - GEAR SLIPS TO NEUTRAL

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

gfxlearner
Posts: 10
Joined: 28 Dec 2015, 23:28

XSARA - GEAR SLIPS TO NEUTRAL

Post by gfxlearner »

Hi

Anyone know why the gear slips to neutral after 1-2 minutes driving?


Thanks.
Online
User avatar
GiveMeABreak
Forum Admin Team
Posts: 26038
Joined: 15 Sep 2015, 19:38
x 2985

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by GiveMeABreak »

Check the gear linkage - there are several ball and cup sockets. One of these may be worn causing the slippage. If you want me to post the diagram here, send a Private Message with your VIN so I can determine correct model and setup.
gfxlearner
Posts: 10
Joined: 28 Dec 2015, 23:28

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by gfxlearner »

GiveMeABreak wrote:Check the gear linkage - there are several ball and cup sockets. One of these may be worn causing the slippage. If you want me to post the diagram here, send a Private Message with your VIN so I can determine correct model and setup.
Thanks for the reply.

Is it relevant to an automatic transmission?
Online
User avatar
GiveMeABreak
Forum Admin Team
Posts: 26038
Joined: 15 Sep 2015, 19:38
x 2985

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by GiveMeABreak »

Not really - you didn't say it was an auto! You'll get more help if you can specify the exact model, engine size, year and trim level - or PM the VIN so we can determine exact car. :wink:
Obvious first (and cheapest) checks are transmission fluid - when was it last changed and has it been filled to the correct levels?
gfxlearner
Posts: 10
Joined: 28 Dec 2015, 23:28

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by gfxlearner »

The transmission fluid changed about 3 months ago.
Online
User avatar
GiveMeABreak
Forum Admin Team
Posts: 26038
Joined: 15 Sep 2015, 19:38
x 2985

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by GiveMeABreak »

OK, as per my last post - can you supply the information requested so we can determine the correct vehicle so members can help you further?
gfxlearner
Posts: 10
Joined: 28 Dec 2015, 23:28

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by gfxlearner »

xsara 2003 , 1600
engine NFU , TU5JP4
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by CitroJim »

I expect it'll be the AL4 Gearbox..

It'll be good to know also the exact circumstances under which this loss of drive happens and if the Sport and Snow lamps flash when it happens...

I suspect that it happens when changing to a higher gear and the clutch/brake band for that gear is inoperative...
gfxlearner
Posts: 10
Joined: 28 Dec 2015, 23:28

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by gfxlearner »

It is AL4 Gearbox.

it happens after 1-2 minutes drive, at a very low speed (it doesnt reach the high speed since it has already slips to neutral)
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by CitroJim »

Has it changed from first to second gear by then?
gfxlearner
Posts: 10
Joined: 28 Dec 2015, 23:28

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by gfxlearner »

CitroJim wrote:Has it changed from first to second gear by then?

yes
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by CitroJim »

OK, noted.

Does it start to drive again if you come to a complete halt and move the lever from D to N and back to D again?

As Marc says, first check has to be fluid level as it is possible the level is so low that all hydraulic pressure is lost as soon as the gearbox starts to work.

Do you hear any noise when drive is lost? On some automatics a loss of hydraulic pressure leads to lubrication starvation to bearing which generates mechanical noise.

Checking the level is not straightforward but this guide will show you how to check it.
gfxlearner
Posts: 10
Joined: 28 Dec 2015, 23:28

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by gfxlearner »

Yes, it starts to drive again after a complete halt.

I tried to re-change the oil , but the it didn't solve the problem.
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by CitroJim »

Does it continue to drive if you hold it in first gear?

I have looked at the AL4 manual and if it will drive in first gear but looses drive when it changes up then I would suspect the E2 clutch has failed or it's actuation mechanism (valve block and/or electrovalve).

It is also potentially possible the ECU or the connections between it and the gearbox is causing the gears not to be correctly selected...

I can offer you some notes and manuals for the AL4 gearbox but they are specific to the Xantia. They should however give you some assistance in tracing this issue...

If you want them then I'll send them via email. PM me a suitable email address if you wish to take advantage of this offer.
gfxlearner
Posts: 10
Joined: 28 Dec 2015, 23:28

Re: XSARA - GEAR SLIPS TO NEUTRAL

Post by gfxlearner »

CitroJim wrote:Does it continue to drive if you hold it in first gear?

I have looked at the AL4 manual and if it will drive in first gear but looses drive when it changes up then I would suspect the E2 clutch has failed or it's actuation mechanism (valve block and/or electrovalve).

It is also potentially possible the ECU or the connections between it and the gearbox is causing the gears not to be correctly selected...

I can offer you some notes and manuals for the AL4 gearbox but they are specific to the Xantia. They should however give you some assistance in tracing this issue...

If you want them then I'll send them via email. PM me a suitable email address if you wish to take advantage of this offer.
It also slips if I drive only in first gear.

Regarding the E2 clutch - can I do something about it , or only a garage can handle it?
Last edited by gfxlearner on 12 Feb 2016, 15:56, edited 1 time in total.