Help with my quad bike starting issue.

This is the place for posts that don't fit into any other category.

Moderator: RichardW

User avatar
waynedance
Posts: 973
Joined: 29 May 2011, 22:56
x 8

Help with my quad bike starting issue.

Post by waynedance » 20 Oct 2014, 19:43

Ok not a Citroen but need help here.

Quad will not start, on pressing the button the starter was sorting of doing a turn stopping like it jammed then another turn. fitted a new battery, checked the starter switch and got 13.6 volts going in and only 2.3 going out with the switch making a clicking noise while trying to start. If I remove the starter motor and hold it my hand the motor spins with the correct 13.6 volts coming from the starter switch.

Fitted back on to bike and back to the clicking noise and only 2.3 volts going to starter from the starter switch.

Any ideas folks, new starter is £150....... :(

User avatar
CitroJim
A very naughty boy
Posts: 41564
Joined: 30 Apr 2005, 23:33
x 1033

Re: Help with my quad bike starting issue.

Post by CitroJim » 21 Oct 2014, 16:56

Is the engine itself spinning freely? It's not seized or partially seized is it?

The may also be a problem with the starter clutch. I assume it'll be a motor-cycle type sprag clutch...

User avatar
waynedance
Posts: 973
Joined: 29 May 2011, 22:56
x 8

Re: Help with my quad bike starting issue.

Post by waynedance » 21 Oct 2014, 17:47

Engine fine as starts on the back up pull start.

dnsey
Posts: 1543
Joined: 20 Oct 2004, 01:39
x 14

Re: Help with my quad bike starting issue.

Post by dnsey » 21 Oct 2014, 17:53

Sounds as though the switch is high-resistance.
Can you bypass it as a test?

User avatar
waynedance
Posts: 973
Joined: 29 May 2011, 22:56
x 8

Re: Help with my quad bike starting issue.

Post by waynedance » 21 Oct 2014, 18:33

Ran a wire direct to starter and nothing. Dropped of the starter to man in a shed who repairs alts and starters, just waiting to here from him.