System malfunction signal Xsara

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

birdtraz
Posts: 12
Joined: 31 Aug 2014, 14:17

System malfunction signal Xsara

Post by birdtraz » 31 Aug 2014, 15:39

Hi

Just joined and first post. I am completely useless with cars so please be gentle.

I have just bought a Xsara 1.4LX 2004 and last night when I started the engine and put the lights on the dipped headlights warning light flashed for a minute or so then returned to normal. I can't remember if I fiddled with the lights at that point or not. According to the handbook this shows a "system malfunction". Anyway, a quick search now has me wondering if this is a com 2000 issue. TBH I don't really know about cars but from what I can gather the Coms 2000 is the bit where all the controls for lights, indicators and radio communicate with the relevant parts - is this right?

The other thing I read about was something called a BSI ( no idea what this is ) which can need to be reset or even replace at a cost of £1400 or thereabouts. This had me worried.

Today I checked the car again, started the engine and put the lights on ( it was daylight ) but no warning came on.

Is this something to be concerned about and is there anything I should do?

Hell Razor5543
NOT Alistair or Simon
Posts: 9312
Joined: 01 Apr 2012, 09:47
x 629

Re: System malfunction signal Xsara

Post by Hell Razor5543 » 31 Aug 2014, 15:55

Well, first, welcome to the Forum.

Next, what you want to do is to give the car a Lexia session, to check for any logged faults. The following link has all forum members who have Lexias and are willing to help out;

http://www.frenchcarforum.co.uk/forum/v ... 19&t=29178" onclick="window.open(this.href);return false;

birdtraz
Posts: 12
Joined: 31 Aug 2014, 14:17

Re: System malfunction signal Xsara

Post by birdtraz » 31 Aug 2014, 17:37

Thank you for your welcome and also your helpful advice. I will contact someone near to me once I've had a good look at the list :)

citroenc5mad
Posts: 99
Joined: 03 Aug 2014, 19:36
x 1

Re: System malfunction signal Xsara

Post by citroenc5mad » 31 Aug 2014, 21:58

I thought the headlights done that because a bulb had blown well mine did anyways it would flicker once every few days replaced bulb no problems might be worth a shout.

birdtraz
Posts: 12
Joined: 31 Aug 2014, 14:17

Re: System malfunction signal Xsara

Post by birdtraz » 31 Aug 2014, 23:19

Interestingly it's been fine today. I don't know what to make of it now. I noticed it last night because I didn't realise the warning light flashed for any reason and I looked it up in the handbook to find it what it could mean, so I didn't imagine it. Seems to have stopped now. Is it possible it was just a one-off issue? I do hope so.

birdtraz
Posts: 12
Joined: 31 Aug 2014, 14:17

Re: System malfunction signal Xsara

Post by birdtraz » 03 Sep 2014, 00:21

Hmmm. The flashing light came on again today. I'm not sure if it was coincidence but when I pressed the light control stock in, it stopped. I will contact one of the guys with a Lexia who is willing to give me a hand