xm wring problem

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

niva44
Posts: 3
Joined: 05 Sep 2010, 16:21

xm wring problem

Post by niva44 » 05 Sep 2010, 16:31

Has anybody had a similar problem to this one ?,
Last night I noticed the boot lights were dim and the warning light on the rear foglight swith and the dashboard warning light were on very dim also, closing the boot turns off the switch and dashboard lights or plugging a 7 pin trailer plug into the socket also works, I thought there was a short in the socket but removing the socket from the wiring does not have any effect, with the boot shut the rear fogs work normally.
I am completely at a loss to work out why the boot light and the fog switch and warning lights seem to be shorting, any ideas will be gratefully received, thanks.

User avatar
spider
Posts: 3949
Joined: 05 Jan 2010, 15:28
x 63

xm wring problem

Post by spider » 05 Sep 2010, 16:44

Without knowing anything really about this model, the symptoms you describe are about what I would expect if an earth strap has broken or similar.

Current will take the easiest route out, including back feeding across other items if needed. It can cause all manner of strange issues.

Carefully inspect all accessible earth straps (including the main ones in the engine bay: Body to battery / gearbox etc)

niva44
Posts: 3
Joined: 05 Sep 2010, 16:21

xm wiring problem

Post by niva44 » 10 Sep 2010, 13:16

I found the cause of the problem, the earth wire by the r/h side tailgate hinge had been cut by who ever wired the 7 pin socket on in the past, re-connected it and all is well again, thanksa to spider for his assistance.

User avatar
spider
Posts: 3949
Joined: 05 Jan 2010, 15:28
x 63

xm wring problem

Post by spider » 10 Sep 2010, 13:27

You're welcome. :)

Thought it was highly likely to be an earthing issue, the symptoms you described sounded just like that.

Peter.N.
Moderating Team
Posts: 9441
Joined: 02 Apr 2005, 16:11
x 213

xm wring problem

Post by Peter.N. » 10 Sep 2010, 14:49

Another quite common problem on high mileage XMs is the wires between the body and tailgate breaking.

Peter