405 o/s Engine Mounting

This is the Forum for all your Peugeot Technical Questions, Problems or Advice.

Moderator: RichardW

User avatar
demag
Donor 2016
Posts: 1436
Joined: 18 Oct 2004, 05:03
x 77

405 o/s Engine Mounting

Post by demag » 19 Sep 2005, 18:30

405 TD 111000 mls.
Early in the year I had a new cambelt and alternator belt fitted by a local garage. To cut a long story short he made a right pigs ear of it and caused me all sorts of grief. One of the consequences was the o/s engine mounting was ripped apart and I had to have it replaced. This time by a guy who I know is good at his job. The part fitted was genuine Peugeot.
Recently the car started to feel "not right" again. I took it back to the good guy this morning and the same engine mount had failed again. It's lasted about 5-6000 miles. I don't drive hard and only do low annual mileage so we are at a loss to know what's caused this, unless it was a faulty one. He's going to fit a new mount tomorrow and check the others at the same time.
Has anyone had this sort of problem before.

User avatar
fastandfurryous
Posts: 1384
Joined: 07 Jul 2004, 17:57
x 3

405 o/s Engine Mounting

Post by fastandfurryous » 19 Sep 2005, 19:00

Were the small square rubber buffer pieces refitted? Without these the engine mount flexes excessively, and would fail again in a very short time. Other than that, was it oil contaminated? There's not much else that can damage that mount. I'd have another new one fitted, and be sure that the square buffers are in place, as well as the large cast "damper" that bolts on in that area. You could just have been unlucky and got one that hadn't been bonded properly.
The only other experience I've ever had involving that mount was managing to take off over a vicious hump-backed bridge, and landed very heavily. The suspension bottomed out, and the shock loading on that engine mount squished it so hard that the rubber split off, leaving me with metal-on-metal. Never did repair it, just shoved about 6 layers of rubber matting between the engine bit and the body bit, and drove another 10k miles like it! (this was on a 330k mile 405 that was already dead.)

citronut
Posts: 10938
Joined: 29 Apr 2005, 00:46
x 3

405 o/s Engine Mounting

Post by citronut » 20 Sep 2005, 13:38

unless the guy who fitted it strained it when tightening it up
regards malcolm

User avatar
demag
Donor 2016
Posts: 1436
Joined: 18 Oct 2004, 05:03
x 77

405 o/s Engine Mounting

Post by demag » 21 Sep 2005, 01:10

You were right fandf. Dick'ead up the road who did the original bodge job only fitted half the engine mount back on hence the early failure.
When I took it to the new guy Dave, he replaced what was there, not realising some parts hadn't been refitted by bodgeit. Consequently it failed a second time.
The main mounting was replaced today. The rubber buffers will be fitted tomorrow.
It's hard to imagine the problems I am still having months after some animal got loose on my car![:(!]
As a warning to everyone be careful who you let near your pride and joy!

User avatar
fastandfurryous
Posts: 1384
Joined: 07 Jul 2004, 17:57
x 3

405 o/s Engine Mounting

Post by fastandfurryous » 21 Sep 2005, 01:41

....it's for reasons like this that NO-ONE... not a single mechanic ANYWHERE gets even close to my vehicles. The only things I can't do myself are fitting tyres, and MOT's.
I realised this when I, aged 11, managed to make a better repair on my parents car than 3 local garages were able to. Pathetic really.

User avatar
demag
Donor 2016
Posts: 1436
Joined: 18 Oct 2004, 05:03
x 77

405 o/s Engine Mounting

Post by demag » 21 Sep 2005, 22:14

Yes,
I understand, I used to do all my own repairs just like you. But I'm 57 now and the old joints aren't as supple as they used to be.
Looks like I'll have to dust off my spanners again.
Any way, got the job finished today and the car feels totally different now.
I had a look underneath while it was on the ramp, at least that all looks fine. MOT time soon, possibly the only stumbling block might be the handbrake which needs a bit of a heave. Something else blockhead was supposed to have done!![:(!]
I might have a go at that myself if the weather holds for the next few days.