VMware login issue

This is the place for all your Diagnostic related questions or advice.

Moderator: RichardW

jgra1
Donor 2021
Posts: 4593
Joined: 27 Nov 2005, 20:07
x 24

VMware login issue

Post by jgra1 »

all, I seem to have broken the access to my Pug diagrams, I am hopeless with Computers :)

It seems the system I bought loads a virtual machine running win XP in it's own window, as an admin, and fires up the documents.. but somehow I have made a change to login, and now cant get back to where I was.
The machine opens as a guest and then doesn't access the docs (from what I can guess.)

Basically I don't seem to be able to log in as admin in XP as I don't know the password.. any thoughts anyone? (I need layman's terms with this please!)

John

Image
User avatar
GiveMeABreak
Forum Admin Team
Posts: 28052
Joined: 15 Sep 2015, 19:38
x 3384

Re: VMware login issue

Post by GiveMeABreak »

You may need to unmount and re-mount the VM as it was in its default state John.
jgra1
Donor 2021
Posts: 4593
Joined: 27 Nov 2005, 20:07
x 24

Re: VMware login issue

Post by jgra1 »

thanks Marc.. is my understanding right? I have lost access due to messing about and not having the admin password? and will I need to reload all the ?dvd's - if I can find them anywhere? think it took ages last time! :rofl2:
User avatar
GiveMeABreak
Forum Admin Team
Posts: 28052
Joined: 15 Sep 2015, 19:38
x 3384

Re: VMware login issue

Post by GiveMeABreak »

The idea in basic terms of a Virtual Machine is that it mimics a PC loaded with an operating system and whatever software programmes are installed (in this case your service docs).

Normally when everything is loaded and working as you want, you would take a snapshot of the system. This includes everything in its current state at the point of the snapshot, including any running software. So if it goes toes up, you just restore the snapshot and everything goes back to the point the snapshot was taken.

This depends of course on whether you took a snapshot at the time you had everything installed, up and running. If you didn't, then you won't have a snapshot to restore the VM to. I hope that's sort of simplified it a bit.
jgra1
Donor 2021
Posts: 4593
Joined: 27 Nov 2005, 20:07
x 24

Re: VMware login issue

Post by jgra1 »

yep, no snapshot :) thanks Marc.. just dont really understand why I am not the admin, or what the admin password is.. anyway.. will reload it all I think!

computers!