C3 1.4 hdi 2011 not starting

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

Pault
Posts: 4
Joined: 15 Oct 2020, 19:38

C3 1.4 hdi 2011 not starting

Post by Pault »

Hi All,
My Daughter owns the car, a friend of hers put it on a code reader and it had one code stored, this was for the camshaft position sensor P0341.

the part was changed for a new one, but still the car wont start, so, I'm hoping that someone can help with advise

TIA
User avatar
GiveMeABreak
Forum Admin Team
Posts: 38747
Joined: 15 Sep 2015, 19:38
x 6054

Re: C3 1.4 hdi 2011 not starting

Post by GiveMeABreak »

That fault is the measurement of the camshaft position: Camshaft signal not available. There is an absence of synchronisation between the engine speed sensor and the camshaft sensor to carry out the first injection. So that's why it won't start.

First, if you bought a cheap sensor or got the sensor from Eurocarparts, then that may well explain it. If it is a decent branded part, then the following are the prime suspects:
  • Camshaft position sensor
  • Camshaft pulley
  • Electrical harness
  • Connectors
Also, has the timing belt been done recently?
Please Don't PM Me For Technical Help

Marc
Pault
Posts: 4
Joined: 15 Oct 2020, 19:38

Re: C3 1.4 hdi 2011 not starting

Post by Pault »

Hi Mark,

Sorry for the late reply.

so on Friday she had a guy come out with (allegedly) a better code reader, and he told her (after handing over cash) that it was the DPF that was blocked and this was because the cam sensor had failed?

After dome digging around on tin-ter-net, i discovered that it has DPF pouch at the side of the fuel tank.

I removed this and found that it had hardly any left in it, i plan to refill the pouch tomorrow.

So then i proceeded to split the turbo from the exhaust, now i have a space between them so know that if it is blocked it wont stop the engine from starting, it didn't!

Because it wouldn't start i un clipped the fuel pipe that comes from fuel to HP pump, when ignition is on, should i get fuel pumping from the filter?

Any and all help is appreciated

paul
User avatar
GiveMeABreak
Forum Admin Team
Posts: 38747
Joined: 15 Sep 2015, 19:38
x 6054

Re: C3 1.4 hdi 2011 not starting

Post by GiveMeABreak »

Hi Paul

That's sounds very dodgy info to me concerning the Camshaft Position Sensor and the DPF or additive......

So there seems to be 2 separate issues here. One you have found yourself regarding the DPF which I'll explain below and the other concerning the camshaft position sensor. As for the sensor, the info I posted previously remains. Without synchronisation between the camshaft position sensor and the engine speed sensor, then the engine won't start as it's unable to carry out the first injection on starting.

The DPF has very specific warnings and will provide warnings for both the low additive level and DPF blockage. But if you didn't get a warning about the low fluid level let me explain a little:

The diesel additive tank (or pouch in your case), is not physically measured.
The Engine ECU estimates the fluid remaining based on the initial amount filled at the factory, the mileage you have done, and the amount of additive injected into the fuel tank.
When the engine ECU thinks the additive is getting near a certain low level, it looks at the mileage left (service due indicator) before your next service is due and the estimated fluid remaining. If it thinks there will be insufficient fluid before the next due service when it should be checked, then it will flag a warning message up telling your the additive level is too low. This is when it should be topped up.

However: It is essential that the engine ECU is advised whenever the DPF additive is topped up, so it knows that the tank is full again in order to make the correct calculations. If this has not been previously done when the fluid has been topped up (possibly by a previous owner or garage) then the Engine ECU will think there is more fluid than there is - and remember it is not physically measured - just estimated. So that may be why you have not seen a warning message before.

So be advised you will need a proper diagnostic tool to reset the additive counter like Diagbox if doing this yourself.

An empty additive pouch / tank can cause damage to the additive pump (overheating) if there is no fluid. Now depending on the types of journeys, this will ultimately impact on a lack of assisted particle filter regeneration. If a lot of motorway miles are being done or longer trips where the engine can have a good run, then natural regeneration will occur, but the temperature of the exhaust gasses needs to be in the 550 °C range for this to happen, where it can burn off the soot in the filter.

When assisted regeneration occurs it reduces the temperature required for the soot to be burned off to about 450 °C.

Can you pop your VIN up for me and I can double check the 1.4 engine variant.
Please Don't PM Me For Technical Help

Marc
admiral51
Donor 2023
Posts: 2628
Joined: 24 May 2007, 10:11
x 381

Re: C3 1.4 hdi 2011 not starting

Post by admiral51 »

Welcome to the Forum Paul
Sorry i cannot help with your current problem, however Marc is on the case and i fully endorse his request for the Vin number, it will be masked to everyone but Admins and it will help them to try to work out what is going on.
Your vin will look like mine in my sig :)

Colin
Pault
Posts: 4
Joined: 15 Oct 2020, 19:38

Re: C3 1.4 hdi 2011 not starting

Post by Pault »

Thanks guys, ill get the vin over to you tomorrow, really had enough of it for today.

Also, can you confirm the part about the fuel filter? should i get fuel out of the outlet pipe when engine is cranking/ignition on position?

Again, thanks for the help.
wheeler
Posts: 7003
Joined: 21 Sep 2002, 19:07
x 767

Re: C3 1.4 hdi 2011 not starting

Post by wheeler »

What actually happened to the car? Did it cut out when driving & not restart or was it working ok then just would not start?
As for the fuel, if there is no in tank fuel pump (which I suspect is the case on this model) you wont see fuel spurting out on crank.
I would say cam sensor failures are pretty rare on PSA models. If the fault code clears ok but then re appears after trying to start it could indicate a timing issue like a broken/jumped/missing teeth timing belt. Could be worth pulling the timing cover off for a look, especially if it was a cut out non start scenario.
Pault
Posts: 4
Joined: 15 Oct 2020, 19:38

Re: C3 1.4 hdi 2011 not starting

Post by Pault »

Hi guys,

Just removed the cam belt cover and the belt looked fine, at first, then i pressed on the belt and thought that it felt a little slack, i asked my son to turn the engine over and that's when i found the problem.

The engine turns over fine, but the cam belt isn't moving, so i suspect its ripped the teeth off the belt at the crank end.

Before i move on with this job, is this engine prone to bending valves?

Thanks again to you all for your help and input.

Paul
Hell Razor5543
Donor 2023
Posts: 13791
Joined: 01 Apr 2012, 09:47
x 3027

Re: C3 1.4 hdi 2011 not starting

Post by Hell Razor5543 »

The design of the HDi engine cylinder head uses rockers to open the valves. This means that, with luck, the only damage will be broken rockers (they are designed to be the weak link in the valve chain). They are not expensive to replace.
James
ex BX 1.9
ex Xantia 2.0HDi SX
ex Xantia 2.0HDi LX
Ex C5 2.0HDi VTR
Ex C5 2.0HDi VTR

C5 2.2HDi VTX+
Yes, I am paranoid, but am I paranoid ENOUGH?
Out amongst the stars, looking for a world of my own!
Waynie
Posts: 4
Joined: 18 Jan 2021, 13:20

Re: C3 1.4 hdi 2011 not starting

Post by Waynie »

I have a Citroen c3 vtr 1.4 hid and it won't turn over at all I was on my way home from work when antipolution message came up then noticed that the heater stopped and the lights went off then power steering went stiff then got home turned the ignition off and removed the key and the car was still running without the key in the ignition now won't even turn over can anybody help bsi has been checked and ecu all ok help please
User avatar
Paul-R
Donor 2023
Posts: 7088
Joined: 07 May 2009, 16:24
x 1404

Re: C3 1.4 hdi 2011 not starting

Post by Paul-R »

Who checked the BSI and with what?

How old is the battery? How many miles has the car done?
As I get older I think a lot about the hereafter - I go into a room and then wonder what I'm here after.

Inside every old person is a young person wondering what the hell happened.

"Trying is the first step towards failure" ~ Homer J Simpson​
Waynie
Posts: 4
Joined: 18 Jan 2021, 13:20

Re: C3 1.4 hdi 2011 not starting

Post by Waynie »

An qualified engineer battery is brand new 59000 miles on the clock
Waynie
Posts: 4
Joined: 18 Jan 2021, 13:20

Re: C3 1.4 hdi 2011 not starting

Post by Waynie »

Sorry car is 2010 he took bsi off and bench tested it with proper computer as he did with the ecu
User avatar
Paul-R
Donor 2023
Posts: 7088
Joined: 07 May 2009, 16:24
x 1404

Re: C3 1.4 hdi 2011 not starting

Post by Paul-R »

So you haven't actually had the BSI read to see what faults are logged? The BSI does not have to be faulty to record faults elsewhere.

You need to get the car on a high-end code reader to what's wrong.
As I get older I think a lot about the hereafter - I go into a room and then wonder what I'm here after.

Inside every old person is a young person wondering what the hell happened.

"Trying is the first step towards failure" ~ Homer J Simpson​
Waynie
Posts: 4
Joined: 18 Jan 2021, 13:20

Re: C3 1.4 hdi 2011 not starting

Post by Waynie »

They had to take it off because it wouldn't connect to computer but when they did it showed no faults high end computer was used as he used to work for Citroen