Trivial problem...My avatar has gone AWOL

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

Post Reply
User avatar
NewcastleFalcon
Posts: 4338
Joined: 25 Feb 2009, 11:40
Location:
My Cars:
x 113

Trivial problem...My avatar has gone AWOL

Post by NewcastleFalcon » 13 Dec 2015, 10:14

...yes I noticed my little picture of an "Orangina" H-Van went AWOL yesterday evening. Not through any activity on my part to my knowledge, and its probably quite difficult to inadvertently delete an avatar. Hardly ever go to my profile and do anything.

....its replaced for now with a Renault Floride on the N7 courtesy of Thierry Dubois :)

glitch in the system... or just me?

Regards Neil
Last edited by NewcastleFalcon on 13 Dec 2015, 11:45, edited 1 time in total.
0 x

User avatar
xantia_v6
Forum Admin Team
Posts: 4268
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 96

Re: Trivial problem...My avatar has gone AWOL

Post by xantia_v6 » 13 Dec 2015, 10:26

I haven't noticed any others missing, and I don't think I have done anything that could have caused that (since restoring the forum configuration and databases on Friday morning).
0 x

User avatar
Stickyfinger
Donor 2016
Posts: 8610
Joined: 28 Mar 2013, 22:05
Location: Somset my lovleee
My Cars: Citroen C5x7 Exclusive Tourer
Xantia V6 ACTIVA 3ltr 24v Manual p1
Kia 998 Slurry-Skipper...scrapped due to tree

V6.Activa donor car
x 328
Contact:

Re: Trivial problem...My avatar has gone AWOL

Post by Stickyfinger » 13 Dec 2015, 10:51

I had to reinstall mine as well
0 x
Alasdair
The ACTIVA, as logical as cubed tumble-weed

http://theresearchsquad.com/

User avatar
CitroJim
A very naughty boy
Posts: 37808
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: Xantia Activa, a Pug 207, Giant TCR Bike, Giant TCR Pro Bike and a Mountain Bike...
x 666
Contact:

Re: Trivial problem...My avatar has gone AWOL

Post by CitroJim » 13 Dec 2015, 12:00

Mine went AWOL as well... Had to reinstall but Ok now...
0 x
Jim


The Pug Of Love - my pretty blue Pug 207...
A Peeling Red Xantia Activa...
And Three Bikes...

Please note I do not accept PMs...

User avatar
xantia_v6
Forum Admin Team
Posts: 4268
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 96

Re: Trivial problem...My avatar has gone AWOL

Post by xantia_v6 » 15 Dec 2015, 20:10

I think I know where the missing avatars are hiding, and I will get the dog to round them up and get them back into the pen.
0 x

User avatar
xantia_v6
Forum Admin Team
Posts: 4268
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 96

Re: Trivial problem...My avatar has gone AWOL

Post by xantia_v6 » 16 Dec 2015, 05:25

The dog rounded up the missing avatars, and copied them back to their respective pens, but any that have been manually updated since the server move should have been left as they were.

Let me know if there are any still missing.
0 x

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest