Tales from beyond the grave AKA Dan & Emma's Black Xantia, pug 206HDi, Daniel's 206 Verve 1.4i, GTi180 plus XUD9TE 206!!

Tell us your ongoing tales and experiences with your French car here. Post pictures of your car here as well.

Moderators: RichardW, myglaren

ekjdm14
Donor 2020
Posts: 1820
Joined: 19 Jan 2015, 18:42
x 205

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by ekjdm14 »

myglaren wrote:
27 Aug 2017, 11:07
I will add you to the map.
PM me any specifics you would like to have included.
Not that your address will only be approximate. Anyone wishing to take advantage of your offer will need to PM you to arrange time and place etc.


Thanks, only specifics I can think of is I'm still learning and also running 7.02 at the moment & our location is Congleton as per my profile. Thanks :)


Jim, that is correct we have Diagbox 7.02 running now and I've done a few config changes on the 206 now. However, as per my post in the pug area I haven't got the front fogs all the way working yet only the telltale on the dash :? Hopefully it's just a bit that I've missed changing as opposed to a problem with wiring though. Headlamps function correctly for twin-reflector units now at least & that's the big one I wanted to sort out as well as the stereo.
User avatar
myglaren
Forum Admin Team
Posts: 20443
Joined: 02 Mar 2008, 14:30
x 1728

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by myglaren »

Added now Dan :)
ekjdm14
Donor 2020
Posts: 1820
Joined: 19 Jan 2015, 18:42
x 205

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by ekjdm14 »

Cheers, just in the middle of updating to 7.57 and see if it works this time but will post back if it actually loads properly. (am hopeful as I'm now running a factory fresh win7 install which I wasn't to begin with) :)
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by CitroJim »

ekjdm14 wrote:
27 Aug 2017, 15:41
Cheers, just in the middle of updating to 7.57


You're a glutton for punishment Dan :lol:
ekjdm14
Donor 2020
Posts: 1820
Joined: 19 Jan 2015, 18:42
x 205

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by ekjdm14 »

Well it's working, not sure what if any extra functionality there is though. Still no joy on the front fogs but the rest is all good :)
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by CitroJim »

Excellent Dan! Your IT skills are clearly awesome!
ekjdm14
Donor 2020
Posts: 1820
Joined: 19 Jan 2015, 18:42
x 205

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by ekjdm14 »

Haha I think it's more a case of my "fiddling-round-guesstimating-what-each-problem-in-turn-has-been" skills than anything else :D Still pleased with the results though, £80 for diagbox & a notebook to run it on isn't half bad by my reckoning. Not such a scary mistake after all ;)

While I'm about it though Jim, I don't suppose you happen to know the pinouts for the OBD-II to 30-pin adapter at all? Before I start trying to talk to the Xantiae I thought it'd be prudent to check if it's wired correctly as I know some (most?) aren't. Will ask in the Citroen forums too when I get a minute as it'd be unfair to burden you with the sole "responsibility" of letting me know lol.
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by CitroJim »

ekjdm14 wrote:
28 Aug 2017, 11:06
While I'm about it though Jim, I don't suppose you happen to know the pinouts for the OBD-II to 30-pin adapter at all?


Found this for you Dan, it's all in here but be aware that some work and some don't. I've posted the genuine adaptor pinouts in one of my replies and I know that one works - for me at least... YMMV, caveat emptor and all that...

https://www.frenchcarforum.co.uk/forum/ ... 5&start=15
ekjdm14
Donor 2020
Posts: 1820
Joined: 19 Jan 2015, 18:42
x 205

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by ekjdm14 »

Why thank you sir, before I even had a chance to ask in the Citroen area... For the moment though I now have bigger fish to fry (and hopefully no head gaskets to change), since Black has just disgraced herself on the way back from the vets & vomited her coolant all over the road.

I first noticed something strange when the fan came on just round the corner from home, and then the needle continued to climb towards 90c. I popped the heater on and it warmed for a few seconds before going cold again, fortunately we were home as this happened & when I looked there was the last of the coolant still dripping from the bottom hose/engine end so hopefully it's not cooked up anything too badly. Just having some breakfast and letting the car cool off and then will have to shift White off the driveway (just started to strip and check valve clearances, I swear these Xantiae get jealous of one another lol) :twisted: ](*,)
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by CitroJim »

Oh dear Dan! Hope Black's problems are easily resolved [-o<

Hoping it won't be a case of off with her head!!!

Normally XUD HGs going gives plenty of warning... Odd for it to happen so suddenly...
elma
Posts: 3745
Joined: 13 May 2007, 02:17
x 213

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by elma »

I've had an xud spit it's coolant out and it was fine after the leak was fixed and coolant replaced. I drove about 5 miles and the temperature gauge got to the top. Scary when the heaters stop working though, bad things went through my mind.

I hope yours works out as simply as mine did.
ekjdm14
Donor 2020
Posts: 1820
Joined: 19 Jan 2015, 18:42
x 205

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by ekjdm14 »

elma wrote:
29 Aug 2017, 12:10
I've had an xud spit it's coolant out and it was fine after the leak was fixed and coolant replaced. I drove about 5 miles and the temperature gauge got to the top. Scary when the heaters stop working though, bad things went through my mind.

I hope yours works out as simply as mine did.


Thank you both for your reassurance & I'm pleased to report that it looks to have been just the bottom hose giving up the will to live. For now I've joined it and filled with water to make sure all is well with the engine but will of course look into replacements as soon as possible. It's good to know they can be tough like that as we only got to about 95c on the gauge and went less than a mile from when it must have blown.

Also this means Black has not disgraced herself as much as I have done myself, since I noted a slight weakness in the hose when doing the engine swap and subsequently forgot about it. Onward and upward. :) Thanks all.
elma
Posts: 3745
Joined: 13 May 2007, 02:17
x 213

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by elma »

Great news Dan.
User avatar
CitroJim
A very naughty boy
Posts: 43889
Joined: 30 Apr 2005, 23:33
x 1784

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by CitroJim »

Excellent Dan! That's a bit of a relief :)
ekjdm14
Donor 2020
Posts: 1820
Joined: 19 Jan 2015, 18:42
x 205

Re: Tales from beyond the grave AKA Dan & Emma's Black & White Xantiae... & a 206

Post by ekjdm14 »

Didn't get a chance to mention earlier, before I attended to that I finished checking the valves on White and found one inlet with no clearance. "Great" thinks I, and grabs an appropriate shim out of the scrap head. The result?.... Still has a slight miss and blue smoke. :(

Oh well, think I can rule out the turbo as that's not spitting oil. The way it's running, starts OK and only a slight slight miss which seems to clear over 1500rpm (the affected cylinder is working at idle to some degree, as cracking off any of the injectors changes the engine note) makes me feel it's still either injector or compression related though. Next move is to check the glowplugs for any missing ends and then grab the injectors out of the TD estate at the local scrapyard, maybe while I nick the bottom hose too, and swap them all over. Then if it's still chugging like an old boat at idle I'll start to panic lol...