Parts

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

mikal
Posts: 79
Joined: 01 Feb 2016, 15:07

Re: Parts

Post by mikal »

Grrrrrrrrrrrrr bloody frogs. Why couldn't they 1, just glue the fecking thing on or 2, just have a clip or summit. many thnx for all your help. I have a neighbor whose kid is a car mech.....for help. Cheers all.
User avatar
GiveMeABreak
Forum Admin Team
Posts: 25968
Joined: 15 Sep 2015, 19:38
x 2958

Re: Parts

Post by GiveMeABreak »

No problems, if you want the full bumper removal instructions, drop me a Prvate Message with an email address so I can send you the PDF. Good luck.
mikal
Posts: 79
Joined: 01 Feb 2016, 15:07

Re: Parts

Post by mikal »

many thnx for the offer, pm gone
User avatar
GiveMeABreak
Forum Admin Team
Posts: 25968
Joined: 15 Sep 2015, 19:38
x 2958

Re: Parts

Post by GiveMeABreak »

Mike - All PDFs sent to you as per your email - Good Luck!
User avatar
Stickyfinger
Donor 2016
Posts: 9890
Joined: 28 Mar 2013, 22:05
x 739

Re: Parts

Post by Stickyfinger »

Bumper off.....some pics if they help

Image
Last edited by Stickyfinger on 04 Feb 2016, 11:10, edited 1 time in total.
mikal
Posts: 79
Joined: 01 Feb 2016, 15:07

Re: Parts

Post by mikal »

Thnx for the mail Marc. Now prob 2. Snapped the end of the tyre valve off as it was rusted on, so replaced it with a reg valve. AND as most of you know...as I do now, bongs start going off after a mile of travel followed with a "service" warning. Where can I get a cheap replacement and /or can I disable the bledddy thing?????
User avatar
daviemck2006
Donor 2020
Posts: 4915
Joined: 04 Dec 2010, 19:45
x 347

Re: Parts

Post by daviemck2006 »

My c4 bonged at me after a mile or so, but only for a couple seconds then reverted to normal in the info screen also. I had aftermarket alloys with no sensors in. I just ignored it.
mikal
Posts: 79
Joined: 01 Feb 2016, 15:07

Re: Parts

Post by mikal »

Unfortunetly I want to sell the car, so I reckon a big SERVICE sign on the dash wont help.
vborovic
Locked user account
Posts: 1752
Joined: 31 Oct 2013, 18:07
x 21

Re: Parts

Post by vborovic »

A Lexia/DiagBox session can turn off a missing TPMS sensor, no other way without it ... even if you get a new sensors, you'd also have to register it to the car with that software + extra exciter device for the sensor to start talking to the car in the first place ...
User avatar
Stickyfinger
Donor 2016
Posts: 9890
Joined: 28 Mar 2013, 22:05
x 739

Re: Parts

Post by Stickyfinger »

Where in the country are you ?
User avatar
GiveMeABreak
Forum Admin Team
Posts: 25968
Joined: 15 Sep 2015, 19:38
x 2958

Re: Parts

Post by GiveMeABreak »

Here's an example of a new sensor:
http://www.ebay.co.uk/itm/CITROEN-C5-MK ... lUt5bIRIiw
But they need to be activated by sending a 125KHz signal as Vaborovic says above. The part No for a new one is RP 5430 T4 (Superseded Part), or there is a mounting nut (Part RP 5430 T3) or they do a valve repair kit (Part No 5412 03).
X7 TPMS.gif
mikal
Posts: 79
Joined: 01 Feb 2016, 15:07

Re: Parts

Post by mikal »

I'm near Plymouth.
User avatar
Stickyfinger
Donor 2016
Posts: 9890
Joined: 28 Mar 2013, 22:05
x 739

Re: Parts

Post by Stickyfinger »

Have you checked the LEXIA/Members map in the sticky ....there are a few of us in the S-West with a Lexia and it is quite simple to deactivate them as I understand it.
User avatar
osx
Donor 2020
Posts: 662
Joined: 08 Jun 2013, 20:09
x 6

Re: Parts

Post by osx »

Hopefully easier problem here. The clips (all except one) from the side chrome trim have broken. Removed it with some gentle pulling and trying to figure my options of securing it in place without removing the bumper. Has anybody used silicone or glue?
User avatar
osx
Donor 2020
Posts: 662
Joined: 08 Jun 2013, 20:09
x 6

Re: Parts

Post by osx »

Image

This is what it looks. Only one of the clips is still intact.