The WINDOWS 10 thread.......What !

This is the place for posts that don't fit into any other category.

Moderator: RichardW

User avatar
myglaren
Forum Admin Team
Posts: 18106
Joined: 02 Mar 2008, 14:30
x 998

Re: The WINDOWS 10 thread.......What !

Post by myglaren »

Personally I always disable mine, don't need W10 to do it for me :)

User avatar
spider
Posts: 3949
Joined: 05 Jan 2010, 15:28
x 63

Re: The WINDOWS 10 thread.......What !

Post by spider »

Gibbo2286 wrote:Mine says: Windows 10 Pro Version 10.0 10586 Build 10586
Perhaps you are using the 'preview / insider' builds ?

Gibbo2286
Donor 2020
Posts: 4646
Joined: 08 Jun 2011, 18:04
x 807

Re: The WINDOWS 10 thread.......What !

Post by Gibbo2286 »

spider wrote:
Gibbo2286 wrote:Mine says: Windows 10 Pro Version 10.0 10586 Build 10586
Perhaps you are using the 'preview / insider' builds ?
I don't know spider, all I know is that it works fine for me, no problems at all.

User avatar
spider
Posts: 3949
Joined: 05 Jan 2010, 15:28
x 63

Re: The WINDOWS 10 thread.......What !

Post by spider »

Gibbo2286 wrote:I don't know spider, all I know is that it works fine for me, no problems at all.
Well that's the main thing. :) If tis all working fine then that's all that matters.

User avatar
Zelandeth
Donor 2016
Posts: 3620
Joined: 17 Nov 2014, 00:36
x 352

Re: The WINDOWS 10 thread.......What !

Post by Zelandeth »

Well Windows 10 is shortly to be no more on the second laptop here. Just got so fed up with waiting for it to do anything. Linux Mint will be going on there in line with the rest of the machines I run.

I know it's only a lowly Celeron, but it runs Mint 17.3 flawlessly, can't see any reason why Windows shouldn't be able to do the same.

Few things get on my nerves quicker than a sluggish computer...guess that's what I get for growing up with a pretty well specified Amiga where most things happened instantly.

User avatar
spider
Posts: 3949
Joined: 05 Jan 2010, 15:28
x 63

Re: The WINDOWS 10 thread.......What !

Post by spider »

I've had a couple of Amiga's too, spent a bit of time trying to write a few bits for them without much luck. I had mine late as in 93-95 though.

For what it is worth, my main machines both run 10 now. My netbook came with 7, downgraded to XP (not that easy as there's no VGA driver) and I toyed with 10 on it too. As its only used for Diagbox nothing else its back on XP as its never seen "tinternet" since its been on XP.

User avatar
Zelandeth
Donor 2016
Posts: 3620
Joined: 17 Nov 2014, 00:36
x 352

Re: The WINDOWS 10 thread.......What !

Post by Zelandeth »

Amiga and Acorn were my favourite platforms, and I ran an Amiga 1200 and Acorn A7000 as my main machines right up until 2003 when uni basically forced me to get a Windows based PC. Still have both the Acorn and Amiga though! A1200 is kitted out with a Blizzard 1250 68030/50 MHz accelerator (which cost me a small fortune back in the day), 64meg of memory (which also set me back a small fortune), and I think a roughly four gig hard drive which cost me nothing as it was scavenged out of a dead laptop. It's currently in "offline" mode as the network card died a few months back and I've not got around to tracking another one down yet. Still use it online for IRC occasionally and email. AmIRC and YAM still do what I need them to!

XP for me was the last version of Windows I really got along with. I do have an XP install on the desktop, though that's purely there for a few games really and hasn't been booted up in several months.

Main Windows version I actually use regularly these days is 2000 in a VM to use Office XP as Libre Office still doesn't always get the formatting quite right, the graphing functions are poor compared to Excel and there's really no credible Access alternative.

2K runs lightning fast under a VM and there are no security issues as it's sandboxed and isn't aware that the outside world exists.

I could almost have lived with Win 10 on that laptop as third machine (I mainly use it on the go because it weighs nothing and the battery lasts about six hours) if it wasn't just so painfully slow. Did try a fresh install as well (after wasting nearly a day trying to make Windows 10 boot from a USB stick as there is no optical drive) and it's just as bad.

User avatar
CitroJim
A very naughty boy
Posts: 41953
Joined: 30 Apr 2005, 23:33
x 1185

Re: The WINDOWS 10 thread.......What !

Post by CitroJim »

Zelandeth wrote: Few things get on my nerves quicker than a sluggish computer...
Same here :twisted: Give Ubuntu 16.04 a try Zel, you will not regret it ;)

Runs like the wind on low-spec. hardware and is pretty much flawless now :)

User avatar
spider
Posts: 3949
Joined: 05 Jan 2010, 15:28
x 63

Re: The WINDOWS 10 thread.......What !

Post by spider »

CitroJim wrote:
Zelandeth wrote: Few things get on my nerves quicker than a sluggish computer...
Same here :twisted: Give Ubuntu 16.04 a try Zel, you will not regret it ;)

Runs like the wind on low-spec. hardware and is pretty much flawless now :)
I must admit I went off this OS when they introduced that um 'sidebar' (about version 12 or 13 I think?) at the same time they removed floppy drive support from what I recall. To be fair that's quite easy to restore with a single line from what I can remember.

The newer CentOS (the desktop version, the server version is quite common for hosting scenarios) is quite good. I don't think v7 will run on lower powered machines you'd want v6 (no pun intended!) I expect.

User avatar
CitroJim
A very naughty boy
Posts: 41953
Joined: 30 Apr 2005, 23:33
x 1185

Re: The WINDOWS 10 thread.......What !

Post by CitroJim »

I use CentOS on my servers at home and this very forum runs on a CentOS VPS... It looks after the hosting of my website and my email via Apache and Postfix respectively...

CentOS V7 is 64 bit only...

CentOS is excellent and just a free community supported version of Redhat...

User avatar
Zelandeth
Donor 2016
Posts: 3620
Joined: 17 Nov 2014, 00:36
x 352

Re: The WINDOWS 10 thread.......What !

Post by Zelandeth »

Will be Mint getting used here. I used Ubuntu right up until they introduced the Unity desktop, at which point I jumped ship to Mint, where the MATE desktop is essentially a fork of the Gnome 2.6 UI that I know and like. Being slightly autistic I tend to find significant changes to the user interface quite hard to get used to, so being able to stick to the same layout etc is a real bonus for me.

User avatar
CitroJim
A very naughty boy
Posts: 41953
Joined: 30 Apr 2005, 23:33
x 1185

Re: The WINDOWS 10 thread.......What !

Post by CitroJim »

I've got to admit Zel, I like Unity a lot.... Not keen on other Linux GUIs to be honest...

User avatar
myglaren
Forum Admin Team
Posts: 18106
Joined: 02 Mar 2008, 14:30
x 998

Re: The WINDOWS 10 thread.......What !

Post by myglaren »

I am using both Ubuntu Xenial Xerus and Linux Mint Sarah/Mate.
Mate by mistake, clicked the wrong link as I generally have Cinnamon.

No problems at all with any of them - unlike Windows.

User avatar
GiveMeABreak
Forum Admin Team
Posts: 20994
Joined: 15 Sep 2015, 19:38
x 2095

Re: The WINDOWS 10 thread.......What !

Post by GiveMeABreak »

I'm also on version 1607 Build 14393.51. Runs LSOAS on my Alienware R4. I've just tuned mine a bit to get rid of all the bloatware MS apps that I don't want or need. I use my XBOX IR Camera and that works fine.... so far.

User avatar
demag
Donor 2016
Posts: 1436
Joined: 18 Oct 2004, 05:03
x 77

Re: The WINDOWS 10 thread.......What !

Post by demag »

I run Win7 64bit to play a couple of games that won't run on Linux. I hate Windows with a passion but tried the 10 upgrade only to get loads of problems. I reinstalled Win7 and had more issues with all the updates including crashes, no boot etc etc. I reinstalled again and turned off all updates and upgrades and its been great. I still don't like it though....

Sent from my Wileyfox Swift using Tapatalk