Hello Again.

Tell us your ongoing tales and experiences with your French car here. Post pictures of your car here as well.

Moderators: RichardW, myglaren

User avatar
Xaccers
Posts: 7653
Joined: 08 Feb 2007, 00:46
x 3

Post by Xaccers »

citroenesque wrote:
Xac wrote:Just a quick question, are the photos taking a while to load for anyone else?
No, Xac. Mind you, I'm getting

Image

:lol: :roll: sorry... not very helpful.
I hate you :D

red_dwarfers
Donor 2020
Posts: 2523
Joined: 29 May 2008, 15:59
x 19

Post by red_dwarfers »

I ought to post a screenshot of our work connection, downloading a new linux distro takes no time at all 8-)

Online
User avatar
myglaren
Forum Admin Team
Posts: 18208
Joined: 02 Mar 2008, 14:30
x 1037

Post by myglaren »

Xac wrote:
citroenesque wrote:
Xac wrote:Just a quick question, are the photos taking a while to load for anyone else?
No, Xac. Mind you, I'm getting

Image

:lol: :roll: sorry... not very helpful.
I hate you :D
Fast enough here but I only have a 1 Meg connection.
There were a few slowdowns this afternoon that weren't experienced on other sites though.

Online
User avatar
myglaren
Forum Admin Team
Posts: 18208
Joined: 02 Mar 2008, 14:30
x 1037

Post by myglaren »

Image

KP
Posts: 3981
Joined: 10 Jul 2006, 12:11
x 7

Post by KP »

Image

is this good ;) :D its a bit busy at this time of morning though so its not as fast as i would hope...

Don't think my home one is anywhere near this but by 2012 i should be on a 45meg pipe at home 8-)

Online
User avatar
myglaren
Forum Admin Team
Posts: 18208
Joined: 02 Mar 2008, 14:30
x 1037

Post by myglaren »

Certainly makes mine look crap Will!

I wish BT would get moving and update the rubbish bits of wire they have around here.

OTOH my daughter just moved to Teeside and they have 0.6Mb :shock: (Village near Yarm)

Online
User avatar
myglaren
Forum Admin Team
Posts: 18208
Joined: 02 Mar 2008, 14:30
x 1037

Post by myglaren »

Xac wrote:Just a quick question, are the photos taking a while to load for anyone else?
Citronesque's BXagon thread takes ages to load and transfer away from.

Citroenmad
Posts: 8110
Joined: 04 Dec 2008, 23:08
x 28

Post by Citroenmad »

I dont seem to haqve any problems loading pages or pictures from here, takes no time at all.

XantiaDaveEire
Posts: 561
Joined: 27 Sep 2008, 02:20

Post by XantiaDaveEire »

Your Xantia is in lovely condition 8-)

tim leech
Donor 2016
Posts: 634
Joined: 08 Feb 2006, 16:36
x 12

Post by tim leech »

My BX 16v is now up for sale, be quick before I change my mind!

tim leech
Donor 2016
Posts: 634
Joined: 08 Feb 2006, 16:36
x 12

Post by tim leech »

16v gone, 8v auto due to land very soon. :lol:

tim leech
Donor 2016
Posts: 634
Joined: 08 Feb 2006, 16:36
x 12

Post by tim leech »

Well the proceeds of the 16v sale went on getting this done and you may notice something different about the front of the car...

Image

Image

basking in the winter sun

Image

whats left of the old bearings

Image

in progress

Image

new spheres yet to be fitted

Image

one side done....

Image

he's been working on Citroens since 1974 apparently

citroenesque
Donor 2016
Posts: 400
Joined: 28 Feb 2008, 20:16
x 2

Post by citroenesque »

myglaren wrote:
Xac wrote:Just a quick question, are the photos taking a while to load for anyone else?
Citronesque's BXagon thread takes ages to load and transfer away from.
Sorry!

:(

tim leech
Donor 2016
Posts: 634
Joined: 08 Feb 2006, 16:36
x 12

Post by tim leech »

Err no?

tim leech
Donor 2016
Posts: 634
Joined: 08 Feb 2006, 16:36
x 12

Post by tim leech »

Right im back again, made the BIG mistake of buying THE rustiest Beetle ever, so got shut of that and bought a ZX on a whim, which I love, also hoping to get my Hands on a GS too.

Xantia STILL continues to run terribly (well it is a Xantia after all).

Piccies to follow sometime.