jgra1 blog

Tell us your ongoing tales and experiences with your French car here. Post pictures of your car here as well.

Moderators: RichardW, myglaren

User avatar
CitroJim
A very naughty boy
Posts: 42205
Joined: 30 Apr 2005, 23:33
x 1254

Post by CitroJim »

jgra1 wrote: um.. well dad is down oxford way at the end of month :shock:
Mornin' John :D

Ahh, well I'm not a million miles from Oxford.. If he comes down in the 306.... Via Newport Pagnell....
jgra1 wrote: .. got a fair bit on here :D
Me too :lol: :evil: Wish this government would do something good for a change, like double the number of weekeds in a year or double the length of a day or something.... Could do with it. I'm wanting to get on with the V6 and progress is vey slow at the moment.

In fact I want to take a week off in the not too diatant but with work how it is, there's a snowball in hells chance of that at the moment :evil:

Online
jgra1
Posts: 4527
Joined: 27 Nov 2005, 20:07
x 18

Post by jgra1 »

more vids up Jim..
I dont like the smoke hanging around after a few mins running, (Vid 3 I think...)

looks like unburnt fuel and oil in vid 1..
the timing/cold start look out as expected, but I am fearing a dislodged valve seal :(

what do you think?

Online
jgra1
Posts: 4527
Joined: 27 Nov 2005, 20:07
x 18

Post by jgra1 »

more vids up Jim..
I dont like the smoke hanging around after a few mins running, (Vid 3 I think...)

looks like unburnt fuel and oil in vid 1..
the timing/cold start look out as expected, but I am fearing a dislodged valve seal :(

what do you think?

http://nowt-john.blogspot.com/

User avatar
CitroJim
A very naughty boy
Posts: 42205
Joined: 30 Apr 2005, 23:33
x 1254

Post by CitroJim »

Can't see the vid John :?

Strangely I did see it earlier but it seems to have gone AWOL....

Perhaps it's something to do with the Internet cafe I'm in....

Online
jgra1
Posts: 4527
Joined: 27 Nov 2005, 20:07
x 18

Post by jgra1 »

:shock: maybe i was doing an edit... (one of them wasn't working earlier so I re loaded it..)


should be ok now..

thinking about a leaking valve seal, I dont think they would smoke for minutes after starting, maybe seconds....

ACTIVE8
Posts: 2317
Joined: 16 Nov 2004, 17:49
x 1

Post by ACTIVE8 »

jgra1 wrote::shock: maybe i was doing an edit... (one of them wasn't working earlier so I re loaded it..)


should be ok now..

thinking about a leaking valve seal, I dont think they would smoke for minutes after starting, maybe seconds....
Although the CVH is a petrol engine, they were prone to this degree of smoking until they warmed up, when the valve seals were leaking, when the valve seals were old, or hardened through use.

The cure was to change the oil seals, and fit the new improved one, which were now made with a base, which kept the seal down with the valve spring, instead of the old type which was an interference fit on the outside of the valve guide.

It does appear the smoke on the car is a combination of unburnt fuel, and oil.

KP
Posts: 3981
Joined: 10 Jul 2006, 12:11
x 7

Post by KP »

That sounds very much like fuelling issue to me on Vid 1 as its quite lumpy....

Brigsygtt
Posts: 289
Joined: 12 Jan 2009, 19:19

Post by Brigsygtt »

The smoke is the same as when i accidentally retarded the pump timing with the 'vernier' style pulley on my old tu derv ax, might be worth a check. I got mine right by ear in the end, took 4 hrs of messing about though!

Also are the injectors ok?

Online
jgra1
Posts: 4527
Joined: 27 Nov 2005, 20:07
x 18

Post by jgra1 »

thanks all..

the valve seals are brand new.. the injectiors we think are good..

I am now really hopeful it's just timing :)

User avatar
CitroJim
A very naughty boy
Posts: 42205
Joined: 30 Apr 2005, 23:33
x 1254

Post by CitroJim »

Such a shame te car is the oter end of the country John :twisted:

Still, I really want to make a visit to the Beamish Museum some time this year...

I'm pretty sure it's just timing/fuelling. How does it run generally?

Online
jgra1
Posts: 4527
Joined: 27 Nov 2005, 20:07
x 18

Post by jgra1 »

tis a shame Jim :D

As far as I know it runs fine otherwise..

KP
Posts: 3981
Joined: 10 Jul 2006, 12:11
x 7

Post by KP »

Like i said if it was like one of my dying Veg tanks it will feel fine. Mine went away once warm but only did it when on veg :( the pump was leaking though so was definately dying.

Online
jgra1
Posts: 4527
Joined: 27 Nov 2005, 20:07
x 18

Post by jgra1 »

yep my veg smokes lots on idle and in the morning.. i would say its worse on idle when hot than ever when cold... Will :D

Three colleagues were behind me this morning and I was going for it :) they got very hungry :twisted:

Online
jgra1
Posts: 4527
Joined: 27 Nov 2005, 20:07
x 18

Post by jgra1 »

well.. the last 2 weeks have seen me quite busy at work.. and also I have been working on a forum members 406 coupe (different forum)

Stealers wanted £1600 for an MOT and a service! (service about £300)
the car is worth about that, or less...

Failure was (front pads, discs, exhaust, power Steering pipe)

any way, all done..plus I did the trip computer unlock (which I am 100% sure is possible on a V6 xantia, except I dont know where the data would get shown, on the 406 its where the outside temp/radio station are)

he went away happy this morning, and i got some needed pockect money..

the motorhome has not been worked on.. I am going to repanel the internal walls, and apply some mastic style tape to the outerside seams, and do no more right now.. it will get a thorough leak test before it all gets rebuilt..

it turns out that it needs a class IV mot, so I can take it to my usual guy and that should be that :) exept his ramp maxes at 4000kg and the van is more like 4300.. I am going to remove every loose item and drive it the 5 miles to him, down some thin lanes :twisted:

Today, I got back on with the VFR**************[VIN obfuscated, can be read by forum staff].. which has been sitting neglected for many months... I am fed up with people tearing past the farm on this A-road having fun on their bikes!

Its back together, all working, and the plastics are sort of ok, a shadow of themselves but still..
I am thinking of a raodtest in a few mins :D

User avatar
CitroJim
A very naughty boy
Posts: 42205
Joined: 30 Apr 2005, 23:33
x 1254

Post by CitroJim »

jgra1 wrote: I am thinking of a raodtest in a few mins :D
Enjoy :D On days like these I still miss my old Suzuki GT550 something rotten.

It's been 18 years since I last rode a motorbike :cry: Almiost as long as it's been since I last drove a car with an automatic gearbox.

I gave up bikes just before we went to Darwin but until that time I was a big bike enthusiast, possibly as enthusiastic as I am about things "Double Chevron" these days. As is to be expected I did not follow the conventional line and was deeply into Vintage Jap and more particularly Suzuki two-stroke triples :D I never did reach the pinnacle of owning a GT750 "Kettle" though, sadly...

Back in 2004, with the kids growing up, it was time to look again at my pastimes and I was all set to go back to old bikes again and the hunt would have been on for another Suzuki triple but for Siany having the last say on it and steering me away. "But daddy, if you have a bike where will Robyn and I sit? Can you get a side-car like Wallace and Gromit?"

Nooooo. That made me look at four wheels and a car I wanted when they were brand-new and just out; a 205GTi. I got one and the rest, as they say, is history...