1996 laguna turns over but won't fire

Post a Topic Specifically related to Renault vehicles.

Moderator: RichardW

Hedders
Posts: 1
Joined: 03 Nov 2004, 05:51
Location: United Kingdom
My Cars:

1996 laguna turns over but won't fire

Post by Hedders » 03 Nov 2004, 06:04

Hi all, new member here....
I think I have an immobiliser issue, or do i?
The car is a 1996 2.0 laguna
I thought it was the fuel pump, so did the AA, so i changed it.
I have put a 'new' fuel pump in and it is now priming when I turn the ignition, the AA tell me I am getting good spark to my fuel injection and spark plugs and fuel pump.
The engine turns over and fires for a second but then dies, just like if the immobiliser were activated but its not!
Does anyone know how to bypass the immobiliser, or have any clues as to what the problem might be?
Any suggestions would be appreciated. I really need to get back on the road ASAP!
0x

naiku
Posts: 5
Joined: 25 Oct 2004, 18:08
Location:
My Cars:

Post by naiku » 08 Nov 2004, 19:28

Sound's like it is the immobiliser (I had a problem with mine and it did exactly the same thing) it ended up being a loose connection on the immobiliser. The RAC fixed mine :)
Do you have the little red LED in the middle of the door locking button on the centre console? if your immobiliser is working fine it should flash steadily without the keys in the ignition, put the keys in the ignition and it should light up constantly for a couple seconds, and then go out. Check that first, if the lights don't do that (it stays flashing) then it's an immobiliser problem, I don't know how to bypass it though (it's a plastic loop around the ignition barrel, about half an inch thick and has what looks like very fine copper wire looped around it several times beneath an outer cover. Have a look and see if it looks like it's been tampered with)
0x