Clio Steering Problem

Post a Topic Specifically related to Renault vehicles.

Moderator: RichardW

brun
Posts: 4
Joined: 28 Aug 2002, 00:08
Location:
My Cars:

Clio Steering Problem

Post by brun » 05 Mar 2004, 21:54

right, noticed this on the way home tonight, been thinkin was somethin wrong for a day or two now and it was really obvious tonight
basically whats happening is
if im cruising along straight, and i accelerate pretty hard then the car drives to the left towards the kerb
if im accelerating straight and let off, the car moves over to the right, this movement can be quite severe depening on how hard i was accelerating
now when i had my engine put in (5 GT Turbo), i had new wishbones, with poly bushes, got poly bushes on the roll bar aswell, also had new suspension (GAZ coilovers)
tyre pressures are fine, just checked them
anyone got any ideas ?...........is there any bushes on the steering rack/column?.....or anythin to do with it ?
doubt its wheel bearings as im gettin no tell tail noises and there both reasonably new.....
0x

User avatar
reblack68
Posts: 1048
Joined: 11 Feb 2004, 02:28
Location: United Kingdom
My Cars:

Post by reblack68 » 05 Mar 2004, 22:58

Sounds very much like the inner wishbone mounting bushes. Just because parts are quite new doesn't mean they can be taken for granted.
Having said that a similar problem on my Escort turned out to be a loose engine/gearbox mounting. The movement of the engine was throwing the car off line. Since it's a recently installed engine that's a good place to look. Check the bellhousing bolts too.
0x