Clio Electrical fault? HELP!

This is the Forum for all your Renault Technical Questions, Problems or Advice.

Moderator: RichardW

catwoman
Posts: 2
Joined: 27 Feb 2003, 16:43

Clio Electrical fault? HELP!

Post by catwoman » 27 Feb 2003, 16:46

Can anybody give me any info on a fault I´ve been experiencing with my 1.2 L Clio?
I seem to have an intermittant problem which occasionally has happened (about 6 times in the past 8 months) when I start up my 1.2 L Clio (51 reg) and have driven for about a couple of hundred yards. All the warning lights come on inside the car and the clock and mileometer resets. The car continues to drive normally and after 2-3 seconds the warning lights (door open, air bag disabled, ABS sensor, battery, etc) go out. The car doesn´t cut out - is this a fault with the manufacture of the car, as I´ve only had it just over a year?

Louis
Posts: 3
Joined: 19 Mar 2002, 21:39

Post by Louis » 27 Feb 2003, 17:52

I'd check and see if its under a three year warranty first of all. I'm sure that Renault offered a 3 year warranty on cars 2001> so this might be worth checking.
The best plan would be to take car to a Renault dealer with the correct dignostic equipment, and ask them to read the Fault Codes from the ECU. This should tell you what is causing this strange problem.

catwoman
Posts: 2
Joined: 27 Feb 2003, 16:43

Post by catwoman » 02 Mar 2003, 00:06

[:)] Thanks Louis, I'd thought there was only a 12 month guarantee but it's 3 years as you said!

I'll book it into the garage pronto