1997 Scenic 2.0 RXE Auto

Post a Topic Specifically related to Renault vehicles.

Moderator: RichardW

garychalkley
Posts: 3
Joined: 15 Nov 2004, 16:21
Location: United Kingdom
My Cars:

1997 Scenic 2.0 RXE Auto

Post by garychalkley » 15 Nov 2004, 16:38

I have recently bought a scenic which drives great when it is warmed up, when I try to start it in the morning when it is cold it takes a couple of attempts to get it running. When it eventualy does fire up the engine only ticks over at about 750rpm, so when I engage the auto gearbox the revs drop and the engine dies. To pull away I have to increase the revs myself and then engage drive so it does not cut out. When I get to junctions and have to stop the engine dies again if I leave the car in drive, I have to put it into park and give it a rev to stop it cutting out. Once the engine is warm the revs are still only at 750rpm but the car drives like a dream, has any one got any ideas as to what the problem is as this is a great car to drive but only when it is warm.
0x

beezer
Posts: 627
Joined: 20 Oct 2004, 22:11
Location:
My Cars:

Post by beezer » 15 Nov 2004, 17:05

This would appear to be a fault with the ECU and I would guess it is not adjusting the mixture to compensate for a cold engine. From what I can gather, the engine should idle at 750rpm whether hot or cold. The idle is adjusted automatically. Much as I resent taking cars to main dealers, it looks like this is the way forward.
0x

garychalkley
Posts: 3
Joined: 15 Nov 2004, 16:21
Location: United Kingdom
My Cars:

Post by garychalkley » 15 Nov 2004, 17:24

Thanks for the quick reply, it looks like this is going to cost me[:(]
0x