205td DEAD!

This is the Forum for all your Peugeot Technical Questions, Problems or Advice.

Moderator: RichardW

nicksuch
Posts: 22
Joined: 18 May 2002, 01:38

205td DEAD!

Post by nicksuch » 27 Oct 2003, 03:39

My 205 td has been running rough all week, it has felt as though an injector was dropping in and out at times. I tried injector cleaner with no result. Towards the end of the week it was getting to be a bad starter aswell then suddenly i had it start only to stall twice and on the third attempt zip !!. And now nothing at all, cranks over nice and fast but nothing,It has for a long time run very rough on a cold engine but great when warmed up, leave it to stand for 3 hours no probs starts and runs fine. leave it for 6 hours and runs crap for 1-2 mins.
so do I shoot my pug or can any one help ?

Malcolm
Posts: 154
Joined: 01 Dec 2002, 16:01

205td DEAD!

Post by Malcolm » 27 Oct 2003, 04:08

Some similarities to a problem I had on the wife's non turbo 205 we used to have. I had done a service, fuel filter change etc. The bleed screw was slackened following bleeding procedures. Then it kept cutting out regularly. Anyway, a friend stuck his head under bonnet and said that he could hear a hiss, over the diesel running I don't know. It turned out to be the 'o' ring on this bleed screw that had perished and air getting in. New 'o' ring problem solved. Good luck.

nicksuch
Posts: 22
Joined: 18 May 2002, 01:38

205td DEAD!

Post by nicksuch » 27 Oct 2003, 18:42

All sorted now, you could hear a hiss if you used only the primer, and found a split rubber pipe behind the engine (t**t to get at) funny how it lets air in but not diesel out !!