Help with dodgy Electrics on 205

This is the Forum for all your Peugeot Technical Questions, Problems or Advice.

Moderator: RichardW

jacksonr
Posts: 9
Joined: 14 Mar 2001, 18:09

Help with dodgy Electrics on 205

Post by jacksonr » 27 Jun 2001, 15:44

I'm having problems with the electrics in my 205, there are two problems and I beleive there related. Firstly, it keeps blowing nearside main beam filaments in the bulbs, secondly if I corner a bit firmly then all the red lights come on (Oil, temp etc) and then go off again shortly after I've straightened up. Has anybody had this problem ? If so can you help point me in the right direction ? Coz an auto electrician is going to cost a few quid <font size=4></font id=size4><font size=3></font id=size3>

edge1009
Posts: 4
Joined: 22 Jul 2001, 23:57

Help with dodgy Electrics on 205

Post by edge1009 » 25 Jul 2001, 01:00

<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>
I'm having problems with the electrics in my 205, there are two problems and I beleive there related. Firstly, it keeps blowing nearside main beam filaments in the bulbs, secondly if I corner a bit firmly then all the red lights come on (Oil, temp etc) and then go off again shortly after I've straightened up. Has anybody had this problem ? If so can you help point me in the right direction ? Coz an auto electrician is going to cost a few quid <font size=4></font id=size4><font size=3></font id=size3>

<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Verdana, Arial, Helvetica" size=2 id=quote>
A F MacIntyre