306 Heater Fan Resistor Pack

This is the Forum for all your Peugeot Technical Questions, Problems or Advice.

Moderator: RichardW

lozian
Posts: 46
Joined: 13 Jun 2002, 11:52

306 Heater Fan Resistor Pack

Post by lozian » 08 Jan 2003, 02:18

Hi All,
Info required on resistor pack, controlling heater motor, for 306. Resistors check out o.k., but what looks like a diode or could be a fusible resistor, incorporated in the resistor pack, is open circuit, and heater fan does not work at any setting. Anyone know if this is a diode or something else, and what is the purpose of it. The resistor pack was changed, at high cost from peugot, and worked fine for around 6 months but has failed again. I suspect the heater motor could be faulty and drawing too much current, but this would have to be checked. Any info appreciated.
Lozian.

lozian
Posts: 46
Joined: 13 Jun 2002, 11:52

Post by lozian » 05 Feb 2003, 12:40

Hi All,
Replying to my own topic here, but the info might help someone. Discovered that what looked like a diode is actually a thermal fuse, fusing at 110 degrees Centigrade, and rated at 20 amps. Replaced the thermal fuse and heater now working perfect.
Lozian.

User avatar
JohnW
Posts: 131
Joined: 09 Dec 2001, 04:40

Post by JohnW » 06 Feb 2003, 02:20

Thanks very much for that information. I have had the same problem but didn't solve it!! Now I know.
Do you have a circuit diagram with values for those resistors?
JohnW

winnalls
Posts: 2
Joined: 05 Aug 2003, 00:19

Post by winnalls » 05 Aug 2003, 00:32

[quote]<i>Originally posted by lozian</i>
Hi Everyone,
I'm new to this lark but the information I have been reading seems very useful.
I read your messages about the thermal fuse and the resistor pack for controling the heater fan. It sounds like I have the same problem. Excuse my ignorance but where exactly in the car would I find the afore mentioned thermostaic fuse & resistor pack? I have scoured my haynes manual with no luck.
Yours Hopefully,
Stuart Winnall

winnalls
Posts: 2
Joined: 05 Aug 2003, 00:19

Post by winnalls » 11 Aug 2003, 18:19

Replying to my own message.
Found the resistor pack, exactly where it said it was in the Haynes Manual!! (just below the windscreen on the passenger side, accesssed from under the bonnet. Several covers to remove first)
I only found the resistors after 1st dismantling the centre console and not finding anything so as a last resort I decided to have one last look at the Haynes manual! Not sure how it slipped past the 1st time!
Sure enough the thermal fuse has blown and I'm now setting about sourcing a new one.
Should have checked the existing fan before ordering a replacement although it only cost me £35. I'm sure a dealer would have charged me a hell of a lot more just to replace the resistors/thermal fuse so I reckon I'm still quids in!
I think there are several lessons that can be learnt from my experiences here!!!