Rear Wiper/Washer 205GLD H reg.

This is the Forum for all your Peugeot Technical Questions, Problems or Advice.

Moderator: RichardW

maxfox44
Posts: 29
Joined: 24 Sep 2001, 01:10

Rear Wiper/Washer 205GLD H reg.

Post by maxfox44 » 20 Oct 2002, 22:25

Can anyone help me with the above. Both have never worked in the four years I've had the car. Is there a relay, or something I might replace? Isn't strange that both don't work?
I would appreciate any comments.
Thanks
Max

Dave Burns
Posts: 1916
Joined: 14 May 2001, 05:30
x 2

Rear Wiper/Washer 205GLD H reg.

Post by Dave Burns » 20 Oct 2002, 23:28

The seals wear out in the pump and allow water to get into the motor, as a result it rusts up solid, it also leaks water out and sends the boot floor rusty, it did on my 205 so I blocked the hole where the pump fits and fitted a different type of pump higher up.
The wiper could have a broken wire where it bends as the tailgate opens, check the wiper to see if there is any juice getting to it, if not, follow the wiring from the door to the body and untill the connector is located, try here for current, if still no then go to the front and try swaping relays about, there will be a relay somewhere I would have thought as the action of the stalk switch didn't seem good enough to switch motor currents.
Check fuses first obviously
Dave
Dave

maxfox44
Posts: 29
Joined: 24 Sep 2001, 01:10

Rear Wiper/Washer 205GLD H reg.

Post by maxfox44 » 21 Oct 2002, 00:01

The wiper/washer system look in very good condition. Will I get current if the relay is knackered?

Dave Burns
Posts: 1916
Joined: 14 May 2001, 05:30
x 2

Rear Wiper/Washer 205GLD H reg.

Post by Dave Burns » 21 Oct 2002, 00:24

Doubtfull, relays fail completely in one of two ways, one the coil goes permenantly open circuit, no switching of load current then possible or two the contacts sometimes weld together as a result of arcing, resulting in the load current remaining permenantly on.
Coil failure however is the most common of the two.
Dave

maxfox44
Posts: 29
Joined: 24 Sep 2001, 01:10

Rear Wiper/Washer 205GLD H reg.

Post by maxfox44 » 26 Oct 2002, 03:41

I've had a quick look for the relays. Found a couple in the box located passenger side near the bumper. These are not related or working fine. Any idea where the correct relay can be found?
Anyone

kevin
Posts: 129
Joined: 13 Aug 2002, 18:06

Rear Wiper/Washer 205GLD H reg.

Post by kevin » 05 Nov 2002, 18:24

From what I can remember the relay is located in the fuse box located in the front of the car and is black in colour. Try shopping around motor factors as the genuine one is expensive.
kevin

cookm
Posts: 3
Joined: 30 Oct 2002, 19:42

Rear Wiper/Washer 205GLD H reg.

Post by cookm » 05 Nov 2002, 21:41

Max
I've just had to put a replacement rear wiper motor into my 'G' reg 205XLD and there was a black relay bolted to the inside of the rear door so I guess that is probably the wiper motor one?
Cheers,
Martin

maxfox44
Posts: 29
Joined: 24 Sep 2001, 01:10

Rear Wiper/Washer 205GLD H reg.

Post by maxfox44 » 07 Nov 2002, 13:26

Just had a look around the tailgate, couldn't see the relay. Where exactly did you find yours?
Thanks
Max

cookm
Posts: 3
Joined: 30 Oct 2002, 19:42

Rear Wiper/Washer 205GLD H reg.

Post by cookm » 09 Nov 2002, 01:29

The relay was behind the large black plastic 3'x6" trim panel which covers the wiper motor assembly. Roughly in the middle of the door.

maxfox44
Posts: 29
Joined: 24 Sep 2001, 01:10

Rear Wiper/Washer 205GLD H reg.

Post by maxfox44 » 11 Nov 2002, 01:17

Finally found it, trapped behind a support. It was faulty, so I tested the motor with the relay from the front. The motor doesn't work. Oh well, back to the scrap yard.
Cheers