Pressure in system

Our most popular forum is for Citroën problems, discussions and chat.
Specialising in AX, BX, ZX, Xantia,C5, Xsara, Saxo and XM. CX, 2cv & Berlingo, all are welcome.NOT for selling cars/parts!

Moderator: RichardW

Andy
Posts: 27
Joined: Mon Jan 29, 2001 12:55 pm
Location: United Kingdom
My Cars:

Pressure in system

Postby Andy » Wed Jun 19, 2002 3:30 am

Hi
I checked my water levels recently and found slight pressure in header tank, I since checked pressure in top hose with engine running and after travelling about 100 miles the hose felt quite firm, when I loosen the cap the hose goes soft again. There is no discolouring of the water, the car starts and runs well, without any loss of water.
Could I have a faulty radiater cap or is it likely that the head is on its way out. Are there any tests i can do to find out.
Thanks
Andy
0 x

JohnD
Donor 2016
Posts: 2449
Joined: Thu Mar 15, 2001 12:41 am
Location: Epsom, Surrey
My Cars:
x 2

Postby JohnD » Wed Jun 19, 2002 4:10 am

Hi Andy - Are you sure that you're not looking for a fault that isn't there. When the engine is up to temperature there IS pressure under the cap, hence the warning to remove the cap slowly when it's hot. Of course, if you have an excess of pressure, it may be that the cap is faulty. Only by replacing it can you tell. From what you say, it doesn't sound as though the headgasket has gone.
0 x

gjb02
Posts: 349
Joined: Sat Jul 20, 2002 8:37 pm
Location: United Kingdom
My Cars:

Postby gjb02 » Sat Jul 20, 2002 8:58 pm

<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>
Hi
I checked my water levels recently and found slight pressure in header tank, I since checked pressure in top hose with engine running and after travelling about 100 miles the hose felt quite firm, when I loosen the cap the hose goes soft again. There is no discolouring of the water, the car starts and runs well, without any loss of water.
Could I have a faulty radiater cap or is it likely that the head is on its way out. Are there any tests i can do to find out.
Thanks
Andy

<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Verdana, Arial, Helvetica" size=2 id=quote>I am so glad you asked that question, I have the same problem with my ZX TD, I have found the top hose still rock hard after a night sitting out the front of the house Releasing the pressure with the radiator cap, revealed an expansion tank filled to the correct level and no signs of any problems. The hose went soft. Like Dave said I think its just normal.
Gareth
0 x

Andy
Posts: 27
Joined: Mon Jan 29, 2001 12:55 pm
Location: United Kingdom
My Cars:

Postby Andy » Sat Oct 04, 2003 4:11 pm

Well 30K later and engine stillrunning well.
I guess this must be normal[8D]
0 x


Return to “Citroën”

Who is online

Users browsing this forum: Bing [Bot], chris citro, Finguy, Yahoo [Bot] and 14 guests