Hot and cold

Our most popular forum is for Citroën problems, discussions and chat.
Specialising in AX, BX, ZX, Xantia,C5, Xsara, Saxo and XM. CX, 2cv & Berlingo, all are welcome.NOT for selling cars/parts!

Moderator: RichardW

civvie
Posts: 215
Joined: Wed Feb 27, 2002 12:49 am
Location: west London,
My Cars:
x 1

Hot and cold

Postby civvie » Sat Jun 01, 2002 4:05 am

A funny thing happened yesterday and today, came home from work and noticed that the radiator fans were on, the temp gauge didn't look high, there was plenty of water in the system and the air con wasn't switched on.
Today came home from work the air con wasn't pushing out any coldness if fact it seemed the other way round, the controls were on cold but there was heat coming out of the vents.
Reading the good ole Haynes it mentions something called "Bitron" sensors etc, could this be linked to it and where does Bitron live? Any help would be appreciated.
Steve
0 x

Rich
Posts: 109
Joined: Sun May 26, 2002 11:59 pm
Location: United Kingdom
My Cars:

Postby Rich » Sat Jun 01, 2002 7:06 pm

Hi Steve, apparently there is a "Bitron" temperature sensor screwed into the thermostst housing, identified by a brown wiring connector, it forms part of the "Bitron" control system for the air conditioning system. There is also a control unit for the system but i'm not sure where it is. Hope this is of some help.
Regards, Rich.
0 x

Dave Burns
Posts: 1934
Joined: Mon May 14, 2001 5:30 am
Location: United Kingdom
My Cars:

Postby Dave Burns » Sat Jun 01, 2002 8:09 pm

If you look through the gaps around the n/s headlamp, you should just be able to see the Bitron control box for the aircon under the lamp.
On later face lift model's and earlier HDI's I believe it has been moved from this position, it's there on my 97td LX.
Dave
0 x

civvie
Posts: 215
Joined: Wed Feb 27, 2002 12:49 am
Location: west London,
My Cars:
x 1

Postby civvie » Thu Jun 06, 2002 12:18 am

Thanks lads for the info, will have a look when it stops raining hopefully at the weekend.
Steve
0 x

Ian B
Posts: 1
Joined: Fri Jul 19, 2002 5:42 pm
Location: United Kingdom
My Cars:

Postby Ian B » Fri Jul 19, 2002 5:49 pm

I have the same problem from time to time.
My local citroen garage is of little help but they say the Bitron control unit is located by the engine compartment fuses.
The Bitron Control unit seems to be manufactued in Spain, I have today asked them for test details or any other help.
There doesnt seem to be a real problem as every thing else works OK
0 x


Return to “Citroën”

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests