ZXTD Emissions

Our most popular forum is for Citroën problems, discussions and chat.
Specialising in AX, BX, ZX, Xantia,C5, Xsara, Saxo and XM. CX, 2cv & Berlingo, all are welcome.NOT for selling cars/parts!

Moderator: RichardW

John Buckley
Posts: 10
Joined: 28 Nov 2001, 17:06
Location:
My Cars:

ZXTD Emissions

Postby John Buckley » 06 Mar 2002, 01:30

Hi All,
My 1995 ZXTD Volcane has just failed the MOT due to emmisions of 3.26%.
Anyone know how to go about finding the solution.
I have run with redex in the fuel for the last 400 miles and replaced the air filter.
Regards
John
0 x

andy hannett
Posts: 28
Joined: 07 Feb 2001, 01:05
Location: United Kingdom
My Cars:

Postby andy hannett » 06 Mar 2002, 02:04

John,
before you go for the MOT make sure you give it a good thrash down the motorway at 70mph in fourth gear to get the engine nice and hot. make sure when you get there that they check the emissions first coz if you leave it ticking over the thing can get a bit clogged again.
if this fails try putting some injector cleaner in the fule filter directly and then giving it a thrash.
generally build ups only occur on short journeys were the engine does not get very hot and a good 10 mile thrash should sort this out.
Regards
Andy
0 x

Jon
x 53

Postby Jon » 19 Mar 2002, 21:07

Another simple thing to check that causes high emissions on this engine.
There is a cold start unit that is a waxstat that screws into the the side of the water housing below the thermostat. When the coolant is cold it pulls on a cable that operates the diesel choke to give more enrichment when cold running.
Unfortunately, the cold start unit has a nasty habit of seizing in the "on" position and this causes higher than average emissions. You can check whether this is the case by checking (with the engine/coolant HOT) and seeing if the cable is taught. When the coolant is hot the cable should be compltely slack. If is is not, then the choke is on all the time.
You can either temporarily disconnect the cable at the diesel punp end, or repace the cold start unit to solve this problem.
Jon Wood
IT Supervisor
GSF t/as Andyspares
0 x

B_Draper
Posts: 63
Joined: 16 Feb 2001, 18:51
Location: United Kingdom
My Cars:

Postby B_Draper » 20 Mar 2002, 00:39

What I tend to do is, once the TD engine has fully warmed up,
Get in to third/fourth gear
Run at high revs (approx 4000 - 4200 rpm) until the temp guage rises as far as it will go (Approx 92 off the top of my head)
Shift up to fifth gear and allow the engine to cool back to running temp again
Drop back to third/fourth again until the revs are approx 400 - 4200 rmp until the temp guage has risen again
Finally shift up to fifth again and allow the engine to cool to runing temp!
I usually do this once/twice a week to keep the injectors as clear as poss.
I don't use addictives in my system, and sailed through the MOT emissions test! <img src=icon_smile.gif border=0 align=middle>
PS I think it goes without saying, i will not take liabilty for any damage to your engine, having the engine scream like that WILL make your ears bleed and yes, i will probably blow my engine up within the year!!
Saying that, my engine has only done 40,000 miles (replacement due to flood damage!!!) and should be able to take the strain! <img src=icon_smile_big.gif border=0 align=middle>
0 x

Simon Canfer
Posts: 117
Joined: 02 Mar 2001, 18:41
Location: United Kingdom
My Cars:

Postby Simon Canfer » 22 Mar 2002, 18:41

I give my TD repeated hard acceleration to 4000rpm in 2nd or 3rd until I can no longer see any smoke. Mank sure the car is delivered to MOT hot, and I've never had a failure. Most recent MOT was one tenth of the "3k" smoke limit.
Simon
Join the Citroen Car Club!
0 x

louis1
Posts: 151
Joined: 30 Nov 2002, 05:56
Location: United Kingdom
My Cars:

Postby louis1 » 22 Dec 2002, 06:21

hi i have a 1.9 td zx and it has never fialed an mot on emissions, before i get it mot'd it go down the motoerway at 75 mph in 3rd gear and that will do the trick, dont worry about blowing the engine, as long as you have oil in should be fine because at 4800 it was a limiter so you can not over rev it
0 x

oskin
Posts: 9
Joined: 11 Jan 2003, 21:49
Location:
My Cars:

Postby oskin » 11 Jan 2003, 22:54

We've got 2 ZXs in the family which get driven very carefully and this can lead to emission failures at the MOT. An enginneer at Halfords gave me the fix. Just before the MOT, and with a warm engine, remove the top of the fuel filter (its right in front of you in the engine bay with (6?) slotted screws. Remove the filter,mop out as much fuel as you can then refill it with neat diesel injector cleaner and reassemble. Now give the car a belt in an intermediate gear up to the governor speed. The engine should run sweeter and sail through the emission test.
0 x


Return to “Citroën”

Who is online

Users browsing this forum: Baidu [Spider] and 14 guests