Downloads on Acrobat

This is the place for posts that don't fit into any other category.

Moderator: RichardW

JohnD
Donor 2016
Posts: 2507
Joined: 15 Mar 2001, 00:41
x 28

Downloads on Acrobat

Post by JohnD » 31 May 2002, 00:37

Why, when I try to download the Sphere application table do I get a blank, black screen on Acrobat Reader? The other downloads work OK.

Dave Burns
Posts: 1916
Joined: 14 May 2001, 05:30

Post by Dave Burns » 31 May 2002, 01:21

Hi John, all working here ok, must be something about your machine that it does'nt like, try reinstalling acrobat reader or updating it.
Dave

JohnD
Donor 2016
Posts: 2507
Joined: 15 Mar 2001, 00:41
x 28

Post by JohnD » 01 Jun 2002, 14:47

Cheers! Dave - My edition needed up-dating. Things are fine now. Many thanks.

Dave Burns
Posts: 1916
Joined: 14 May 2001, 05:30

Post by Dave Burns » 01 Jun 2002, 20:28

Hi John, glad to hear you have it sorted, information like that on the sphere chart is very usefull for the diy mechanic.
I would like to see more of the same, a for instance, my Xantia hatch has estate front brakes fitted, I know they were fitted by Citroen because the car had only done 13000 miles when I bought it, and the first owner was Citroen uk, it took three trips to my local motor factor before I ended up with the correct size disc.
The rear's are normal hatch brakes though, thank's to Jon Wood of A/S for finding that out for me.
Dave
p.s Have you noticed a reduction in speed of this forum site, it seems a tad slower to me.

JohnD
Donor 2016
Posts: 2507
Joined: 15 Mar 2001, 00:41
x 28

Post by JohnD » 01 Jun 2002, 20:55

Hi Dave - I sure have noticed a slower speed on the site. I thought maybe the fault was here, but I'm relieved to see that it's universal.
I accessed the sphere pressure chart just in time. I got a pair of replacement spheres a few weeks ago for the rear of my 2.1TD estate, and guess what! they're only 30bar - they should be 40. Have to go back on Wednesday.

Jon

Post by Jon » 07 Jun 2002, 20:58

Glad that you liked the PDF files, I'll try and do some more "useful info" soon.
As for the speed of the forum, this seems to have happened after we changed to the latest (more secure) version of the software, and we beefed up security generally following the regretable hacking of the Xsara Picasso forum, which used the software.
I will look into this further over the weekend.
Wobs
Jon Wood
IT Supervisor
GSF t/as Andyspares

Jon

Post by Jon » 10 Jun 2002, 17:54

Dave, John
We had a look at the speed (or lack of it) of the forum since the new version was installed, and have made a couple of changes. I find that its now back to speed (but I use a Broadband connection) so tell me if its any better for you guys.
JW
Jon Wood
IT Supervisor
GSF t/as Andyspares

alan s
RIP 2010
Posts: 2542
Joined: 26 Jan 2001, 16:53
x 5

Post by alan s » 10 Jun 2002, 18:50

Jon,
Seems to be firing fairly quickly here; perhaps it's gravity, after all, I am "down 'n under" <img src=icon_smile_big.gif border=0 align=middle>
Alan S

Dave Burns
Posts: 1916
Joined: 14 May 2001, 05:30

Post by Dave Burns » 11 Jun 2002, 01:57

Hi Jon, yep got some speed back now, wish broadband was available in this area of the sticks, I'm having to make do with ISDN and 64k at that :o(
Dave

Dave Bamber
Posts: 627
Joined: 25 Feb 2001, 03:17

Post by Dave Bamber » 11 Jun 2002, 03:08

The site was very slow over the weekend, but now is working fine. You da man Jon<img src=icon_smile_big.gif border=0 align=middle><img src=icon_smile_approve.gif border=0 align=middle>
PS, any chance of avatars on here<img src=icon_smile_question.gif border=0 align=middle>
Edited by - Dave Bamber on 10 Jun 2002 22:12:32

Jon

Post by Jon » 11 Jun 2002, 17:29

Dave B (Bamber, not Burns)
I think that I can add Avatars, and have just downloaded some software to (hopefully) make it possible.
Now we just need some pictures. I'm sure that Greenblood and the Aussie Frogs men would'nt be too happy if I copy theirs.
If you send me a picture of your Berlingo or whatever I'll give that a go, and then get together a small library of other images, it could be that any one that wants to use Avatars supplies their own picture as I don't really have time to produce loads of images. I'll let you know how it goes after I test it later on.<img src=icon_smile_cool.gif border=0 align=middle>
JW
Jon Wood
IT Supervisor
GSF t/as Andyspares

alan s
RIP 2010
Posts: 2542
Joined: 26 Jan 2001, 16:53
x 5

Post by alan s » 11 Jun 2002, 17:46

Jon,
Reference to aussiefrogs & avatars, I really don't think they'd give a toss if you use them.
Could I suggest you send Gerry (gibgib) a "Private message" from the site & just ask.
They're pretty easy to get on with (even if it doesn't seem that way following a couple of posts from me in the past day or so)<img src=icon_smile_blackeye.gif border=0 align=middle><img src=icon_smile_clown.gif border=0 align=middle><img src=icon_smile_evil.gif border=0 align=middle>
Alan S