Xac's adventures with Cassy (and friends + wife)

Tell us your ongoing tales and experiences with your French car here. Post pictures of your car here as well.

Moderators: RichardW, myglaren

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46

Post by Xaccers » 26 Apr 2009, 20:39

Wonder if there's also water damage?

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46

Post by Xaccers » 11 May 2009, 00:49

Well, just got back from spending the weekend down in Worthing driving my new Activa.
She's called Juliet and with my (very) heavy right foot returned 21mpg over 235 miles, so a little better than the 12mpg I was expecting :)

I've had 4 hours sleep since 7am on Friday morning, so I'm going to bed now, will write more when I'm feeling human.


PS The new Star Trek film is amazing.

User avatar
CitroJim
A very naughty boy
Posts: 41572
Joined: 30 Apr 2005, 23:33

Post by CitroJim » 11 May 2009, 12:57

Xac wrote:Well, just got back from spending the weekend down in Worthing driving my new Activa.


Looking forward to a full report Xac and I'll see you Tuesday evening for a Lexia session on it :wink:

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46

Post by Xaccers » 11 May 2009, 15:58

Phew what a weekend!
TehAgent came down Friday evening and we took Jim out for a meal to catch up.
The food was tasty (and so were the waitresses).
Anyway, we left MK at about 8:30. Neither TheAgent nor I had gotten any sleep as we were getting things ready for airsoft on Sunday.
The trip down in Dex was smooth, he definitely does suit Jim!
As Jim says, Reading was a nightmare to drive through, lots of stop go traffic, and people not knowing what lane to be in, but we eventually made it to Juliet and Jim gave her a good looking over.
I think it was about this time we'd realised we'd forgotten to take the rear light clusters from Jenny to fit temporarily to Juliet, as hers were broken on the passenger side.
TehAgent and I went off to get some pet-troll (I think that's what it's called, very strange stuff indeed, not at all oily) and on the way found the wood effect on the dash highly amusing. It was one of those "had to be there" moments, and involved the phrase "I've got wood", but TehAgent was laughing so much he had tears streaming down his face, and I was getting a stitch. It was a sign that there would be much laughter and merriment over the next couple of days :)
We topped up the coolant at the pet-troll station and headed back to Jim before going to lunch at McDonalds.
The drive there was even worse, we passed a Halfrauds but I resisted the need to pull in and get a couple of bulbs simply because traffic was so bad.
Eventually we made it to McDonalds and were served by a rather intelligent and attractive young lady (who even managed to remember TehAgent wanted Still Fanta, not carbonated).
Fed and watered, we bidded Jim farewell and headed towards the south coast.
Juliet performed admirably, getting up around the 90 mark in 5th is similar to Cassy, but she can go much higher...
On the way we noticed the lack of a rear screen heater button on the dash, and I made a mental note to look for it later (found it. Who on earth would put it there?).
Her temperature stayed around the 80 mark, with the oil temperature sitting at 75 (well, we guess those are the temperatures, the markers are somewhat random on the guage).
Unfortunately the radio code hadn't been entered since the new battery was fitted, and I'd left the book back at home (we did ask Netta to look but she couldn't find the code that was clearly written just inside the book's cover - so much for women being better at searching than us blokes!), so we had a proper road trip with plenty of random conversations and laughter.
As we were running a bit late for the BBQ we were heading to down in Worthing, we postponed the visit to my sister and only arrived an hour late - about normal for me.
A couple of burgers later and we were in the car heading for Brighton's Odeon.
You must go and see the new Star Trek film!
Seriously, it is so much fun, full of great lines and nail biting action. The casting is superb.
Finally, by wiping the slate clean, they've broken the curse of the odd number Star Trek films!
The night had only just begun, we took in a comedy club, and some of the guys headed off to Spearmint Rhino, while TehAgent and I, being gentlemen, made sure the lady who was out with us got home safe.
After 4 hours sleep it was off to the local woods for some airsoft.
Being totally knackered, we sat out for several of the games, and I decided I'd check the oil, as tight bends were bringing up the LHM STOP and oil lights.
The tip of the dipstick had a tiny drop on it. Not good at all considering we'd done over 200 miles, many at Ludicrous speed. So the next thing we did was find a garage and get some oil!
It took about 3.5L to bring it up to just over the half way between the markers on the dipstick.
Jules was now sounding smoother.
The LHM level was nearly at the top marker with the suspension on high, but "yanking" the steering to the left or right would cause the LHM and STOP lights to flash on. The steering would have minescule moments of stiffness too.
We stopped in at my sister's for a refreshing cup of tea and to drop off her birthday present, before heading to the McDonalds at Hedge End to laugh and point at the barry boys. One bloke in a 106 had dual exhaust pipes, with a connecting pipe (looked like a semi-flexible plumbing pipe) between them that hang so low it was nearly hitting the road, while the driver's side exhaust was pressing itself up against his rear bumper.
On the way home we picked up some rear bulbs to replace the missing and blown ones on the passenger side.
£1.99 for a pack of two from the M3 services at Winchester wasn't too bad a price I thought.
We arrived home too late to fit the spare dump valve that TehAgent had, so I'll have to pop up to him and fit it somewhen.
A great weekend spent mostly driving a great car :)

This morning I added some more LHM and the steering is much better.

Next is to take it over to Jim's for the Lexia interrigation and fix the electrovalves.
Then I have to fit the window motor in the passenger door, and replace one of the wishbone bushes as it's been flagged on the last MoT as on it's way out.

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46

Post by Xaccers » 13 May 2009, 01:05

Took Jules round to Jim this evening after work to check for errors and see if we could sort out the suspension which was perminantly in hard mode.
That part was easy.
Eagle eye Jim took the cover off the ECU and saw the ebay-bypass-diode-box-thingy was installed but a connector wasn't quite in place.
A click later and the suspension is amazing :)
He also cleared out the sensor faults with lexia.
Oh my goodness what a difference it all makes!

TehAgent came down and with a mate from work we saw Star Trek again, just as awesome the second time round, and now at least I can talk about it at work :)
His oil was low too so we topped that up.

User avatar
CitroJim
A very naughty boy
Posts: 41572
Joined: 30 Apr 2005, 23:33

Post by CitroJim » 13 May 2009, 10:26

Xac wrote:Oh my goodness what a difference it all makes!


Excellent :D It never fails to amaze me how much difference a good fault clearout makes...

Sorry time was a bit short last evening :twisted:

Next time we really should look at giving her a good full service. You'll love how easy a cambelt is on an Activa!

User avatar
CitroJim
A very naughty boy
Posts: 41572
Joined: 30 Apr 2005, 23:33

Post by CitroJim » 14 May 2009, 10:55

Hi Mike,

The cambelt really is a lovely job on the Activa, bar for two things. NEVER use the crank pulley as a timing reference as the hole is on the outer of the dual mass part and it always slips. You must get hold of a solid pulley from a lesser XU engine for this and I use one from a 205GTi engine.

Secondly, it has a manually adjusted eccentric tensioner and you have to be careful in setting the tension on it.

That aside, the job itself is this: Remove the crank pulley by undoing the central bolt and normally it's not too tight as it should only be done up to 88 ft. lbs.

Remove the timing belt covers. One bolt is a bit tight for access but you don't need to touch the engine mount.

Time the engine and pin the cam in the timing hole and crank in it's timing slot using the pulley you obtained for that job.

Loosen the eccentric tensioner and slip off the old belt.

Replace the water pump as a matter of course. Check the condition of the tensioner and jockey wheel. If they run smoothly there is no need to replace them.

Replace the belt and tension so that the longest run of the belt can be twisted between thumb and finger an easyish 90 degrees. Don't over tension as the engine expands as it gets to operating temperature and if the initial (cold) tension is too much it can be over-tensioned when hot.

Check the timing carefully and then remove the locking pins and spin the engine over a good four or five full revolutions with the crank pulley in place. Recheck timing and tension.

If you want, leave the covers off and run the engine up to full temperature (be careful of any fuel lines that may chafe on the exposed cam sprocket) and recheck tension whilst the engine is hot. On the longest run of the belt, you should be able to just twist 90 degrees.

If the belt whines then it's too tight.

Job done!

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46

Post by Xaccers » 14 May 2009, 12:52

Result :)

Fitted TehAgent's spare recirculation valve thingywotsit last night, the revs don't drop as much between gearchanges now.

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46

Post by Xaccers » 16 May 2009, 17:42

Popped up to the scrappy in Northampton this afternoon and had a very productive time with the help of TehAgent.
Found a Mk2 and nabbed it's rear light clusters, not quite as clear as the other side but at least they're not broken.
Also grabbed a new bonnet support arm socket thingy as Juliet's had broken leaving the arm prone to falling out, not safe when working under the bonnet!

Jim had asked me to keep an eye out for a yellow fuel line connector, so I hunted through the petrol PSA's and stumbled across an engine in a 406 that looked suprisingly similar to Juliet's.
Someone had scrapped a 406 executive after just fitting a new radiator (yes, I got that out for £20) due to vandalism by kids!
Now I know the 406 isn't the best looking of cars, but come on, it's not ugly enough to beat up is it?
Also nabbed it's recirculationbypassdumpvalvethingy to fit to Jim's Activa when he's not looking...

It was interesting to compare the two engines though. The Activa's has two fuel lines going into the top with click on green and yellow connectors, while the 406 just had one fitted by jubilee clip (well the not-always reusable type).
The 406 has the recirculation thingy that gets it's vacuum from under the turbo pipe support arm, whereas on the Activa it doesn't have it, and the vacuum spiggot is capped.
The throttle cable connects differently too, with the Activa rotating a vertical wheel on the end, while the 406 has the wheel lying flat and moving an arm.

So when I do the cam belt on Juliet, I'll also swap out rads as her current one is looking decidedly rusty!

Sl4yer
Posts: 853
Joined: 12 Apr 2003, 04:29

Post by Sl4yer » 17 May 2009, 00:25

Xac wrote:Result :)

Fitted TehAgent's spare recirculation valve thingywotsit last night, the revs don't drop as much between gearchanges now.


I'm curious as to what this is, because my revs don't drop enough between gearchanges! The Activa seems to hold revs for a long time, or maybe I'm just too used to 75000 miles in diesels over the last 5 years!

My partner drove the Activa for the first time on Friday. She said it was odd, seemed to float along rather than drive along! Obviously, she never got as far as throwing it into a corner, or flicking through a roundabout. She also disliked the clutch, probably because it's more of a lower leg action, whereas the ZX is mainly an ankle action.

James

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46

Post by Xaccers » 17 May 2009, 13:32

It's a valve which dumps excess air back into the intake when you take your foot off the gas.
Otherwise the pressure can cause the turbine can stall.
The 406 CT had one fitted but the Activa didn't for some reason.
All the bits are there to fit one, just blocked off with rubber caps.

XantiaMan
Posts: 1603
Joined: 12 Aug 2007, 18:47

Post by XantiaMan » 17 May 2009, 17:19

Xac wrote:

It was interesting to compare the two engines though. The Activa's has two fuel lines going into the top with click on green and yellow connectors, while the 406 just had one fitted by jubilee clip (well the not-always reusable type).
The 406 has the recirculation thingy that gets it's vacuum from under the turbo pipe support arm, whereas on the Activa it doesn't have it, and the vacuum spiggot is capped.
The throttle cable connects differently too, with the Activa rotating a vertical wheel on the end, while the 406 has the wheel lying flat and moving an arm.


Sounds like a S1 Activa set up, quite a few detail changes were made on later S2 lumps.

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46

Post by Xaccers » 12 Jun 2009, 09:51

Had fun changing the radiator on Juliet last night.
Nearly every connector came off relatively easily, including the top large pipe despite having loads of limescale on it.
The equivalent down at the bottom of the rad was a PITA!
It did not want to come out, but with enough prying and cracking the socket on the old rad, it eventually came free.
Teh_Agent and Tes turned up unexpectedly, and he lent a hand manouvering the old rad out, which was nigh impossible thanks to the lower socket being hooked around the A/C pipes!
Once out, they popped off to visit Jim and return the sphere tool he'd kindly lent me, and to pick up his 205's crank pulley so I can lock the timing and change the cam belt.
Putting the new rad in was even harder.
This wasn't helped by it being slightly larger than the one that came out. Pesky 406s being different.
Managed to get it in, after shredding my hands, and filled it up with water to test for leaks.
So far so good.
Tonight I'm going to get it up to temperature and check again, then change the oil and remove the belts to be replaced.

It does mean I'm back driving Cassy, and I've missed her.
She's in a bit of a mood with me though for ignoring her, as her ABS light is on.

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46

Post by Xaccers » 15 Jun 2009, 09:43

Well after fighting for goodness knows how long, I managed to get the top cam cover off Juliet, and as the belt looks quite new, I thought I'd let sleeping dogs lie (at least until I can bribe Jim to give me a hand).
The new radiator is doing a grand job, with no leaks at all.
Completed an oil change too, getting at the oil filter was suprisingly easy from underneath.

Popped along to the DS meet on Saturday with my gf and fell in love with several DS's :)
Will post the few pictures I took later this evening.
Went along on Sunday but arrived only to find I'd missed everyone and Richard was packing up.
GF fell in love with the DS convertable just up from Richard's plot, so I think I know what she'll be buying if we win the lottery :D
Headed off to Jim's and met Vince who was having his hydractive suspension sorted.
He mentioned that his rev counter wasn't working, which we suspected was his TDC sensor rather than the console, so off to Juliet I trotted, to return with a spare one.
Unfortunately, as Vince is an early TD (lucky wotnot with a totally mechanical pump) the sensor wasn't compatible.

My gf and I noticed two things this weekend:
1) Old Citroen owners are the nicest people you could ever hope to meet.
2) They seem to have more daughters than sons.

User avatar
DickieG
Monaco's youngest playboy
Posts: 4892
Joined: 25 Nov 2006, 10:15

Post by DickieG » 15 Jun 2009, 16:57

Xac wrote:1) Old Citroen owners are the nicest people you could ever hope to meet.
2) They seem to have more daughters than sons.

You're right on both counts :lol: