Citrojim's Skoda, Saxo, 207 and Bike Tales

Tell us your ongoing tales and experiences with your French car here. Post pictures of your car here as well.

Moderators: RichardW, myglaren

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Citrojim's Skoda, Saxo, 207 and Bike Tales

Post by CitroJim » 25 May 2008, 19:50

before getting stuck into a blog proper, a bit of history might be in order :)

My entry into the world of Xantia ownership happened somewhat by accident. Until I acquired a Xantia, I had been a confirmed Peugeot owner, having run 405 diesels for a good few years and branching out into the ownership and restoration of a Peugeot 205GTi for fun.

Back along, my son ran a Ford Fiesta which he blew up rather spectacularly one day after running it out of oil :twisted: He needed a car and I gave him my 405TD leaving me with just a 205GTi to use as a daily driver. It came to pass that a car capable of towing a caravan was required as spring threatened to turn into summer and I began a search for a Peugeot 406. All were too expensive for what they were and out of nowhere the notion of looking at a Xantia floated into my mind. A quick look showed I could get a lot more Xantia than 406 for a given amount of money and the die was cast. I became the owner of a tidy 1.9 SX TD which turned out to be a very early sinking model with the chevrons up on the bonnet. I knew absolutely nothing about them apart from the engine. Everything else was brand-new to me and a challange. I joined the FCF at about the same time, finding it a mine of information. The 1.9 has been a fine car and is still with us as our towcar and in truth has not been a lot of trouble. It has been well worked on though and through it I really cut my teeth, replacing a radiator, strut tops, clutch and generally keeping it in good fettle.

The Xantia bug bit hard with the old TD and not so long after I got it, I became aware of the Activa. I wanted one and eventually got hold of an outwardly looking sound late S2 model that turned out to be a bit of a wreck. The only good parts were the important bits; engine, rams and heater matrix :lol: Through my Activa I have learned loads and honed my skills somewhat. There are few areas of the Activa I've not, through necessity, had to delve into :lol: It has been a fun journey though.

Latterly, the cost of petrol and changes in domestic needs rendered the continued running of two highly-strung and not particularly economical petrol cars a bit impractical and either the Activa or 205GTI had to go to make way for something more practical. The GTi lost and was sold for a very good price to a fellow enthusiast and I invested in perhaps the most useful and practical of the Xantia family; my 2.1TD Estate. It was (and is) not without its problems and is still a "work in progress" as is my Activa. Both still have a long list of jobs waiting to be done; not least a heater matrix on the 2.1 :(

Xantias are also my therapy. Life in the past has not been kind and I have suffered, as a result, from mental health issues. I'm fine now but still carry a legacy of being unable to tolerate any sort of stress, a severe fear of flying and a need to take things carefully in life and not push the limits too much. Back when things were not so good, I was advised to get a pastime that would absorb me totally and allow me to "escape" into another world. I had the concept of basket weaving as an aid to recovery explained to me and my particular take on basket weaving are my Xantias. They perform their original theraputic function splendidly to this day and I expect they will for many years. It might seem strange that a car that may induce stress in some people actually does the opposite for me and I actively look forward to solving a problem on them. Looking after this forum keeps me healthy as well!
Last edited by CitroJim on 16 Nov 2017, 17:45, edited 3 times in total.
2x
Jim

Please note I do not accept PMs...

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Post by CitroJim » 25 May 2008, 20:46

2008 has, so far, been quite an eventful year in my Xantia world. The 2.1TD arrived just before Christmas and immediately needed some TLC. It had a leaky rear caliper, a very sad radiator, a broken handbrake cable and a smelly heater matrix. A cambelt/waterpump replacement loomed. Apart from that the car was very tidy and had the cleanest engine bay I have ever seen in a ten year old car.

The caliper leak was just a loose hydraulic union. A new seal and a good clean-up sorted that, easy but made nasty through being done in the cold, pouring rain :evil: The rad would have been easy had it not been for those nasty bayonet hose connectors. There was just no way the bottom hose was going to release from the old rad and in the end I disconnected the bottom hose at the other end and extracted the rad with the bottom hose dangling from it. You can do it on the 2.1 as unlike all other Xantias, the bottom hose is a plain, straight pipe. Other variants have a tee for the pipe going to the expansion tank. I had to wreck the old radiator bottom hose socket in order to rescue the hose undamaged.

By comparason, the handbrake cables were a doddle. It looks a rough job but is in fact very, very easy :lol:

The heater matrix job was posponed courtesy of a bottle of Barrs Leaks. It is still postponed as it is not leaking but still occasionally gives a whiff of antifreeze.

Not long after Christmas the front end of the Activa collapsed due to mechanical failure of the height corrector. I swapped the height corrector with a spare very kindly provided by DickieG at very short notice on perhaps one of the coldest days winter could throw at me. At least it was dry :roll: Replacing a front height corrector on an Activa is an absolute swine of a job compared to an ordinary Xantia due to the presence of the roll corrector nearby. It was so cold I had to abandon the job with one pipe to go as my fingers were just too cold to get the last hydraulic pipe back in. Next morning saw the job done. It confirmed to me that very few Activa jobs are easy after having previously changed a radiator and alternator...

Not long after, SWMBO (who is permanant custodian of the 1.9TD) informed me she wanted to go away in the caravan at Easter and before that happened, the clutch needed replacing after showing up severe deficiencies at the end of last years towing season.

Changing the 1.9TD clutch really tested me and at one point I was all ready to call in the scrap merchants to take the horrible thing away :roll: I preserved and with help (I was trying to do it all on my own) we had success and I discovered just how light and beautiful a 1.9TD clutch could be :lol: :lol: My clutch adventures are well documented elseware on this forum.

Hardly had the scars (mental and physical) healed from the clutch job when I was asked if I'd assist with another clutch and gearbox change for a fellow forum member. We attack that job next week when I take a holiday from work.

After the clutch I swapped the cambelt and waterpump on the 1.9TD and did it in record time without a hitch. It has the old-type clip-on covers and they are just so easy. I did a full LHM change and filter clean on the same day for an encore :lol:

Emboldened by the success with the 1.9 I then went about the same job on the 2.1TD. That as an adventure and a half due to the over enthusiastic use of Loctite the last time the job was done. I almost fell at the first hurdle when the crank pulley bolt proved nearly impossible to loosen. It took three blasts of the starter to jar it free :twisted: Unbekonwn to me, my problems were just beginning. The cambelt tensioner studs had similarly been well soaked in Loctite and I stupidly rounded off the hex stud that secures the tensioner adjustment cam. I had to abandon the job whilst I figured out how to get the damaged bolt loose. The urgency of the job became apparant when I saw the waterpump was close to failing. Traces of a leak could be seen.

A month or so later, with the use of a stud extractor, the job was successfully done but not before a struggle of epic proportions with Loctited bolts on the engine mount.

A dose of Forte Stop Leak postpones the heater matrix change for a little longer (again) :lol:

My 2.1TD had the Alcantara upholstery which was showing signs of wear. DickieG alterted me to a scrap Xantia Exclusive estate he'd found with good leather. Between us we bought it and spent a very happy Saturday stripping it of everything useful and my 2.1TD gained a very snazzy leather interior :lol: :D Finding a suitable electrical feed for the seats is a challange; the final connection will be made when the heater matrix is dome so that's another job postponed for now..

The only problem with the new seats is that they have so many adjustsments that I have yet to find the optimum settings :roll: Every journey is spent playing with the controls :lol:

If you get the notion that I'm not altogether keen to do a heater matrix, you're not far wrong :lol: :lol:
0x
Jim

Please note I do not accept PMs...

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Post by CitroJim » 26 May 2008, 21:47

Ah well, a typical wet and dreary Bank Holiday has now come to an end.

The wet did at least enable me to spend a bit of useful time on forum admin and do some housekeeping on the forum database server. It is running very sweetly but has not been rebooted in around six months and is full of dust. As some point in the near future I'll need to take it off-line and give it a good dust and cleanup. I'll give plenty of warning of when I plan to do the job and hopefully, the forum will be down for no more than about 30 minutes.

During the dry part of the weekend, I did manage to complete the wiring of the new leather seats in the 2.1 and attend to a pressing job on the 2.1 tailagte.

A few weeks ago, the tailgate central locking started to get a bit intermittent. Sometimes it woud work fine and other times, usually first thing in the morning, it would take two or three "plips" to make it work. I pulled off the tailgate trim and thought I'd found it. the lock barrel was very stiff and after a bit of lubrication, the locking worked fine for 12 days before playing up again. Whilst I was in the tailgate I noticed the membrane had become detatched and the trim was damp at the bottom. Luckily no water had got into the boot. I tried resealing with B and Q Gutter Seal but it was not successful. Not enough adhesive properties.

I got hold of two replacement central locking motors and neither worked reliably so I'm now living without central locking on the tailgate as I can't justify £80 for a new motor.

I did need to seal the tailgate membrane though and looked around for a suitable mastic to do the job. A search in all the DIY ships was fruitless and I hit on the idea of caravan mastic that comes as strips on a roll. Our nearest decent caravan place is up near Wellingborough which gave me a perfect excuse to take the Activa out for a nice trip along the twisty back-roads :D

The caravan shop had the perfect stuff and it has done the job a treat. It sticks like billy-o and the only problem now will be if I do get a good motor, peeling back the membrane to fit it will be incredibly difficult :twisted: I did do another little job whilst I was there. The boot light and rear cabin light had never worked due to failure of the little tilt switch in the tailgate. I replaced it with a good spare I had and now have light :D

These tilt switches are just a ball bearing running in a tube and can be fixed by carefully takingt them apart and cleaning the ball and the contacts. I did take a central locking motor apart (with the aid of a hacksaw) but they are not repairable; the motors themselves get weak.
0x
Jim

Please note I do not accept PMs...

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Post by CitroJim » 31 May 2008, 18:37

I don't like Bank Holidays; Not only are they invariably wet and miserable, they also seem to cause the generation of more work to be done in four days instead of five :evil: I have been rushed off my feet this week at work. In fact we had to do five days work in just two and a half due to a disaster involving a tap left on over the holiday and a flood in one of our stores which killed several thousand pounds-worth of stock. It's an ill wind though, that blows no one any good; I bagged a water-damged server which will do nicely as a backup for the forum server :D

The big news this week is my elderly parents have finally been allocated sheltered housing in our home town in South Somerset. They've been waiting two years and lived with me pro-tem but were never happy up here in the foreign badlands of North Bucks. I've been here 33 years but my heart still firmly lives back down south. Upshot is, me and Xantia estate will be making very regular journeys between here and there. The estate is finally going to be used for what it was originally bought for :)

I'm just glad I have the estate almost sorted now, just the heater matrix and it'll be all done :P

In readiness, I've been giving dad's 205 the once-over and replaced a terrbily corroded metal pipe in the bottom hose. It looked like something Time Team might dig up and how it was still holding coolant was a mystery well worthy of their detective skills :lol:

I'm also going over the 205 in readiness for its MOT next week (a month early) A couple of new tyres are needed to replace some horrible Belarus-made things but apart from that, it looks to be OK.

Dad's been busy painting up a towbar ready for fitting to the estate for trailer towing purposes. My estate is white so the towbar is being painted white. Not sure how that will look yet, colour-coded towbars; I may be setting a new trend..

This week I've diagnosed a failed head gasket on a nice, tidy 405TD a work colleague had bought on eBay and wondered why it was consuming rather a lot of water and did an impression of a shaken bottle of champagne when the pressure cap was removed :(

We were awoken this morning by the bleeping of an AA rescue truck reversing into our close. A neighbours lads Saxo had expired big time. The details are in the Citroen forum.

Next week I'm on hoilday from my normal day job. Except for a trip to Somerset to have a look at the parents new abode, the week will be occupied with towbar fitting, trailer tyre replacement, an MOT test and Xac's clutch and gearbox. Some holiday... Oh, and I must fix the leaky ballvalve in the downstairs loo :roll:
0x
Jim

Please note I do not accept PMs...

Online
User avatar
MikeT
Posts: 3981
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 68

Post by MikeT » 31 May 2008, 19:28

citrojim wrote:I bagged a water-damged server which will do nicely as a backup for the forum server :D


Hi Jim,

If you still need server hardware, I've got an old but fully working (bar the floppy) dual-processor workstation (ok, not a server but very close) with dat drive, scsi and raid going spare? I used to use it as a headless server for home study but it's just been gathering dust the last three years or so.
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Post by CitroJim » 31 May 2008, 20:03

Thanks for the offer Mike but I'm pretty much OK now for servers. I'm always concious the forum database server is a single point of failure and I must soon take it off-line to dust it and reboot it. It is full of fluffy dust. In theory it'll be a 30 minute job but with IT gremlins always on the prowl, it may well not be. Rebooting a server that has not had a reboot since Abba won Eurovision is alwasy a risk; at least with a spare on hand there is hope the gremlins will get the message and behave themselves.

Speaking of servers, I recall many years ago when the girls were little we used to go to church. Not that we're deeply devout or anything and more perhaps because the church was next-door. One Sunday, reading the church newsletter I got a real fit of the giggles, much to the disgust of the vicar. The newsletter informed the congregation the church was in desparate need of two new servers. My giggles arose from the vision in my mind of a couple of Compaq Proliants sitting on the altar... Shocking I know and in a house of God as well...

To this day, I still have no idea what servers are in a church context. Anyone care to enlighten me?
0x
Jim

Please note I do not accept PMs...

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Post by CitroJim » 01 Jun 2008, 15:38

Another bit of excellent news this weekend :D

SWMBO has done the old "Poacher turned Gamekeeper" trick.

After many, many years of teaching countless motorists to drive, she has finally been accepted to become one who sees how well they've been taught; she's now a Driving Examiner :D :D

She just awaits a vacancy in one of our local test centres before taking up the appointment, hanging up her magnetic L plates, turning her roof box into a garden planter and handing the latest in a line of trusty C3s back to the leasing company.

She goes for the formal presentation of the clipboard and serious, expressionless face next week :lol:

Seriously, she has done well to get the job. It's not easy, involving several interviews, a test of her driving (the hard bit) and a residential course to see if she was the "right stuff". She passed the bit where you have to say "I'm sorry, you have not passed on this occasion" with flying colours apparantly :P

I've always been terrified to drive her anywhere :twisted: Once, many years ago after much critism of my driving, I stopped the car, got out and made her drive :lol: :lol:
0x
Jim

Please note I do not accept PMs...

vince
Posts: 1409
Joined: 22 May 2008, 22:29
Location: oldham
My Cars:
x 2

Post by vince » 01 Jun 2008, 16:53

Could be worse Jim, my wife is a counsellor (like a psychiatrist) so the simplest change of my mood quickly escalates into a full psychological analysis.

"Yeah but why do you think you feel like that"..... :lol:

Because i do, im a guy i dont ask why, i just get on with it :lol:
0x

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Post by CitroJim » 02 Jun 2008, 20:22

vince wrote:Could be worse Jim, my wife is a counsellor (like a psychiatrist)


:lol: :lol: Once, I went out (unknowingly) with a speech therapist. She was a lovely girl but just one big problem; at that time I had a very pronounced stammer :lol: :lol: There was just no way romance was going to blossom.

Today the 2.1TD Estate has finally received the (almost) obligatory towbar :D It's a Witter and a doddle to fit. Mr. Citroen had already had the kind thought to provide all but one mounting hole ready drilled leaving just one in the boot floorpan box section to drill. That one needed sleeving with a spacer to prevent distortion to the box section. As it was a second-hand towbar I did not have one so the lathe was called to duty to make one.

Electrics were nice to do as well. Loads of room in the side cubby-holes for the wiring and the indicator repeater. Mr. Citroen (or perhaps Mr. Heulitz) had even provided a convenient blind grommet for the cable to the trailer lighting socket :D

My neighbour visited our local purveyor of second-hand French car spares (A5 Salvage, Hockliffe, Nr. Dunstable) and obtained a guaranteed TU1 engine complete for his lads Saxo for the princely sum of £80 :D Good deal that but it shows how the laws of supply and demand operate. Clearly TU1 engines are very readily available, not in demand and thus cheap. 1.9TD cylinder heads on the other hand he sells for £120 and a complete 1.9TD engine for £350....
0x
Jim

Please note I do not accept PMs...

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Post by CitroJim » 04 Jun 2008, 19:32

Dad and I went to Somerset in the 2.1 yesterday to see his new house :D The journey down was very wet and because we heard Oxford was a no-go area, we came back on the M3 and M25. We crawled for ten miles or so on the M25 between the M3 junction and the Aylesbury junction simply because an Eddie Stobart lorry on the other carriageway decided to set itself alight. As soon as we were past the spectacle, the traffic speeded up. Rubberneckers :twisted: Just waht is interesting about a burning lorry?

The 2.1 discharged its duties exceptionally well yesterday, never missed a beat and averaged 50mpg :D What a car. The leater seats on a long journey are just wonderful. Despite the difficulties I was as fresh as a daisy at the end :D

Today has been divided between trimming SWMBO's big hedge and runs to the tip with clippings and general rubbish using the trailer and my newly fitted towbar and working on a Saxo :D

I started up the old 1.9TD whilst I was there and it fired instantly and ran like a clock despite sitting for three weeks unused :lol:

We pulled the engine out of the Saxo this afternoon. So easy :D The 1.1TU and MA gearbox is so tiny and everything is so easy, simple and accessible. A real joy. The "new" engine will have a new cambelt and waterpump and we'll fit a new clutch whilst it is out. Then slot it alll back in and reassemble. Saturday should see it all back on the road, weather permitting...

Xac and I will be doing his clutch tomorrow. We (he) will also be fitting a new clutch cable and clip :twisted:

Furtehr news as it happens...
0x
Jim

Please note I do not accept PMs...

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Post by CitroJim » 05 Jun 2008, 22:16

Just a short one tonight as I'm rather tired...

First the good news: Dad's 205 passed its MOT test today with flying colours :D

Now for the excellent news: Xac and I have nearly finished swapping a clutch and gearbox in his Xantia 1.9TD.

Those who follow my ramblings will know I had a fight and a half doing the same job on my 1.9TD which nearly caused me to have it scrapped at one point. Xac's could not have been different :D Everything went silky smooth and without a hitch. Everything came apart beautifully and went back together just the same way. The gearbox took less than 10 minutes of fiddling to slip home compared to the 10 hours it took with mine..

Even Xac's intermediate bearing just slid out of its housing without a fight!

His clutch cable had to be replaced as it was damaged. I approached that job with a lot of trepidation...

I did it as I'm of slight build (tall and slim) and despite my advanced years, still pretty flexible. So it was back with the seat, fully reclined, shoes off and laying on my back with my head up among the pedals I set to. Lady luck smiled on me as the bolt was orientated "correctly" with the nut facing the brake pedal. Ratchet spanners are wonderful things and soon the pedal was out with a bit of cable dangling from it.

The clip had been changed in the past as part of it was cut away. I could see why but did not want to cut the new one. I attached the new clip to the pedal with the spring clip in place. We then fed in the new cable and with me holding the pedal firmly, Xac gave the inner a good shove and in it went into the clip. It's fiddly, it's a rubbish design and quite impossible to do unless you're a contortionist.

I am staggered that the whole clutch pull is effectively taken on one tiny spring clip. It is a miracle it survives at all :roll:

My daughters came home from school to be greeted with the sight of me upside-down in the car with my feet almost resting on the headlining :lol: :lol:

We'll finish off tomorrow and then it's back to the Saxo...
0x
Jim

Please note I do not accept PMs...

vince
Posts: 1409
Joined: 22 May 2008, 22:29
Location: oldham
My Cars:
x 2

Post by vince » 05 Jun 2008, 23:04

Sounded like fun.... :lol:
0x

User avatar
myglaren
Forum Admin Team
Posts: 13723
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,400
x 210

Post by myglaren » 06 Jun 2008, 00:08

So that's why you find feetmarks on the headlining. I've often wondered, didn't realise the wife was in to motor maintenance in the dark :D
0x
________________________________
Steve

Jackie Evancho

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 06 Jun 2008, 00:54

Frankly I don't know what all the fuss is about, we got the gearbox and clutch off in 2 hours :D

In reality it showed just how good Cassy is :)
I think the medium quantities of oil and veg spilt over that end of the engine over the past year or so helped too.

Getting the gearbox back in was fun, especially as Jim had been the one to guide it out while I was on crane duty.
He'd had to pop off so I was on my own with the following words of wisdom: "the dif has to go in first"

So using a combination of the crane, my fingers and a jack and applying some pilates (yes, lying on my side, operating the crane handle with my foot and the jack with one hand while guiding the gearbox with the other) I managed to get it in without damaging anything (apparently).
Jim was most impressed when he got back :)

So we've got a few bits left to put back together tomorrow, then fill up with oil and job done.

Also took out the fuel sender from the tank, and cleaned the gunk from the mesh with some white spirit.

Despirately need new tyres on the front due to seriously bad tracking done by F1 and no time til now to get it sorted (will check the rear tyres and brakes too).
Then need to find out where on earth my coolant is going.
I've lost the header tank full in about a week.
No signs of leaks anywhere.

It's been a great day, and huge thanks to Jim for being there.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
CitroJim
A very naughty boy
Posts: 39344
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: An orange Skoda 120, a pretty blue Pug 207, Sally the white Saxo, a Giant TCR Bike and a Giant TCR Pro Bike.
x 734

Post by CitroJim » 08 Jun 2008, 18:40

Here endeth what has been an incredibly busy week. Friday saw Xac's car completed and running on the new clutch and gearbox. he now has an HDi 90 'box and it seems to be pretty much the same, ratio-wise, as the original 1.9TD 'box. I will, when I have time, likely over winter :roll: , rebuild it. I have all the spares to do it.

Friday did not go quite as smoothly as Thursday. We'd just finished and I spotted a loose bolt on Xac's aux belt tensioner. It was really loose, so loose in fact that it was falling out and catching the belt. It had sheared off :o This was the spring-loaded tensioner pivot bolt and replacement was the only answer. As the bolt had sheared and left a part in the cast cradle that carries the HP pump and alternator, it was necessary to remove the cradle which of course meant removing the HP pump and alternator :twisted: Not a quick or easy job at all :( Xac got stuck in whilst I was otherwise occupied by a Saxo...

On the Saxo front, the owner got stuck into changing the water pump and cambelt on the new engine. Unfortunately, he did not set it to time before taking the old belt off and I needed to retime it from scratch. The BoL struck again saying the cam timing hole and crank timing hole line up when No.1 cylinder (transmission end) is at TDC on its compression stroke. Nope, when No.1 is at TDC on the overlap actually and No.4 is at TDC on it's compression stroke :roll: It also did not say the flywheel has FOUR timing holes. I ended up doing it by dead reckoning and checking it by firing order!

We put a new Valeo clutch kit on it and again the dreaded problem I had with my Xantia TD clutch reared it's ugly head. Just like the Xantia, the gearbox did not want to slide home easily even though the engine was out of the car and the situation was ideal. Eventually it did but it shows how tight the splines are on a Valeo clutch. Not a problem with the Transmech kit we fitted to Xac's car.

Meanwhile, Xac had removed the HP Pump, alternator and cradle and we set about extracting the stump of the bolt. We managed to with a sharp scriber and Xac went off to our local factor to get a new tensioner.

I was busy craning the engine and gearbox back in the Saxo and had it nearly done when the heavens absolutely opened :evil: I realised Xac had let his bonnet open and rushed over to shut it, not realising the engine mount bracket was resting against the windscreen and the edge of the bonnet. Result? a cracked windscreen :oops:

Xac came back with a new tensioner and bolt, all for £40 which I though was good. He set about installing it and putting everything back together whilst I cracked on with the Saxo, both of us working in torrential rain and getting well soaked :lol:

Xac now knows how to replace a spring tensioner :D Not quite as tricky as it first looks but time consuming though.

Xac's labours were fully successful and soon his car was up and running and ready to set off into the sunset. Except... The ABS light was on when we first started up. Out came the Lexia and it very quickly pinpointed the front left sensor. We'd disturbed the connector during our labours and it was half apart.

And then, he went for reverse and lost all gears...

One of the selector rods had jumped off a gearbox balljoint and closer inspection showed the rubber surrounding one of the balljoints sockets had become damaged when it was popped off to do the clutch and it gave up. We did a quick repair on it using industrial strength superglue and it is holding well enough until he can get a replacement..

The Saxo was really quite uneventful really. With the engine and 'box back in and mounted, the owner's dad got on with the job of reassembling everything and on Saturday it was ready for a start-up. And it did, first time :D :D and ran like a clock, albeit a noisy one as the downpipe joint was not bolted up! That done, it truely did run like a clock and the only tricky job was bleeding the cooling system; it really is quite a task after the near self-bleeding abilities of a Xantia. All three bleed valves must be used along with a lemonade bottle as a header tank.

The owner is very happy now and apparantly has collected a lot from bets made by his mates that his car would never go again :lol: :lol:

This week certainly made a change from my normal work and I shall return Monday, well refreshed and ready to face the challanges there afresh...
0x
Jim

Please note I do not accept PMs...