Latest purchase blog

Tell us your ongoing tales and experiences with your French car here. Post pictures of your car here as well.

Moderators: RichardW, myglaren

User avatar
CitroJim
A very naughty boy
Posts: 41569
Joined: 30 Apr 2005, 23:33

Post by CitroJim » 29 Sep 2010, 19:05

Toby,

I reckon you'll be OK doing it like that. Not the official way but if crank and four cams come to time OK then it's good. As I say, don't worry if it's a smidge out...

I'd be inclined to check it though. I do appreciate it is a LOT of work to do so but for peace of mind and all that. Checking it will not involve too much dismantling...

First time it took me a couple of attempts to get it right. It's not as straightforward as the procedure might have you believe.

Toby_HDi
Posts: 1358
Joined: 05 Jan 2008, 22:31

Post by Toby_HDi » 29 Sep 2010, 19:46

Its probably my paranoia setting in.

Yes Mike, all 4 came round timed up again. It was just the fact we moved the actual cam to line it up with the pulley that worried me.

Surely if it was even a tooth out I'd know though and the power is certainly there. I've given it some beans but not fully as its been horrendous weather and my front tyres are crap. It is a bit more jerky coming off throttle at low speeds but I'm putting that down to the torque link and the fact its been disturbed.

User avatar
MikeT
Posts: 4399
Joined: 11 Jun 2007, 16:17

Post by MikeT » 29 Sep 2010, 20:08

Toby_HDi wrote:Yes Mike, all 4 came round timed up again. It was just the fact we moved the actual cam to line it up with the pulley that worried me.


IIRC, we accidentally allowed both rear cams to move under cam-valvetrain tension by releasing the belt before locking them off. This had me initially worried because there's no instructions on how to remedy it but logically thinking, all I had to do was rotate each cam (not the adjustable pulley) back so the holes could be locked again, then we reset the belt to match.

We then studiously followed the correct procedure with you rotating the engine not twice, but four times and the result was the locking pin passed easily into all four cams with the crank locked.

But it's your car and your call and if you want to check again, I'm happy to help.

Toby_HDi
Posts: 1358
Joined: 05 Jan 2008, 22:31

Post by Toby_HDi » 29 Sep 2010, 21:29

I hadn't thought of that Mike. It did move didn't it.

We know they all lined up perfectly after going round 4 times so I think I'll leave it. As I say I'd know if the timing was off and I'll put down the top end tightness to the ECU still adapting.

Thanks Mike and Jim too

User avatar
CitroJim
A very naughty boy
Posts: 41569
Joined: 30 Apr 2005, 23:33

Post by CitroJim » 29 Sep 2010, 21:46

MikeT wrote:We then studiously followed the correct procedure with you rotating the engine not twice, but four times and the result was the locking pin passed easily into all four cams with the crank locked.


Then no worries... That's absolutely fine :D You can rest easy Toby!

Toby_HDi
Posts: 1358
Joined: 05 Jan 2008, 22:31

Post by Toby_HDi » 30 Sep 2010, 21:37

Mike, Jim

Power at the top end (:twisted:) is returning as the ECU re-learns. More excuse to be in the top end a bit more methinks, not that I need one :lol: Low down torque is nice as ever. In fact, feels more responsive across the rev range.

Coolant is spot on after checking the couple of days. I will keep checking it.

User avatar
MikeT
Posts: 4399
Joined: 11 Jun 2007, 16:17

Post by MikeT » 01 Oct 2010, 13:29

Toby_HDi wrote:In fact, feels more responsive across the rev range.

Coolant is spot on after checking the couple of days. I will keep checking it.


Thanks for the update Toby, glad it's all appearing "normal" though I'm very interested in tinkering with the slotted hole variances, especially as they're all toward one end (which is how they were before)? Have you got a new oil filter yet?

Toby_HDi
Posts: 1358
Joined: 05 Jan 2008, 22:31

Post by Toby_HDi » 01 Oct 2010, 13:40

MikeT wrote:
Toby_HDi wrote:In fact, feels more responsive across the rev range.

Coolant is spot on after checking the couple of days. I will keep checking it.


Thanks for the update Toby, glad it's all appearing "normal" though I'm very interested in tinkering with the slotted hole variances, especially as they're all toward one end (which is how they were before)? Have you got a new oil filter yet?


Going by what Jim and others on the Coupe forum have said, I think ensuring the bolts are in the middle of the slotted holes is so you don't run out of adjustment before its all timed up.

I haven't as yet, I did try to get some oil yesterday but I fear the offer at Asda may have ended.

User avatar
MikeT
Posts: 4399
Joined: 11 Jun 2007, 16:17

Post by MikeT » 02 Oct 2010, 12:30

Toby_HDi wrote:Going by what Jim and others on the Coupe forum have said, I think ensuring the bolts are in the middle of the slotted holes is so you don't run out of adjustment before its all timed up.

I haven't as yet, I did try to get some oil yesterday but I fear the offer at Asda may have ended.


Oh, the simplicity of my diesel single cam... 8-)
I think I'm getting the idea of your setup now Toby. First thing I noticed was how "fine" the belt teeth are.

As for the oil, if you want the Mobil stuff I have, you're welcome to it as I'm having doubts about it's suitability for turbo engines. Since upping the boost on mine, I've got more particular about the engine oil I put in. In fact, come to think of it, I might have another unused can of petrol engine oil in the shed. I'll check later and let you know the spec.

Toby_HDi
Posts: 1358
Joined: 05 Jan 2008, 22:31

Post by Toby_HDi » 02 Oct 2010, 19:29

MikeT wrote:Oh, the simplicity of my diesel single cam... 8-)
I think I'm getting the idea of your setup now Toby. First thing I noticed was how "fine" the belt teeth are.

As for the oil, if you want the Mobil stuff I have, you're welcome to it as I'm having doubts about it's suitability for turbo engines. Since upping the boost on mine, I've got more particular about the engine oil I put in. In fact, come to think of it, I might have another unused can of petrol engine oil in the shed. I'll check later and let you know the spec.


Quite, I remember doing the HDi. Single cam and I didn't even have to lock the the injection pump either.

Mike, I'll have it if you are certain its not suitable for your engine. Mine is likely to be less fussy being NA and I think the slightly thinner 5w30 will be good for what I want, which is to flush it through for 2/3k and then change for some 5w40 fully synth.

I've got to pick up my aux belt tensioner from GSF on Monday so will get an oil filter then. Is there anything you need?

User avatar
MikeT
Posts: 4399
Joined: 11 Jun 2007, 16:17

Post by MikeT » 03 Oct 2010, 11:42

OK, the oil's yours, Toby. There's nothing I can think I might need at this moment, thanks for asking.

User avatar
MikeT
Posts: 4399
Joined: 11 Jun 2007, 16:17

Post by MikeT » 26 Nov 2010, 14:27

It's been a while since I've posted - for various reasons - though I have been lurking as some of you know.

I'm probably tempting fate reporting this but the car's been running fine and not requiring any urgent maintenance for which I'm grateful as I hate spannering in such cold weather.

Having said that, I had a bit of a "moment" last Friday evening where, due to my own fault of pushing the limits on a greasy road with near-the-limit front tyres, caused a bit of understeer while negotiating a large roundabout.

Normally, such a loss of traction is easy to correct (and it was), but for reasons I'm still unsure of (because the rears have plenty of tread and are free rolling), when I allowed the front to hook up again it caused immediate oversteer from the rear. Happening in such a short time frame, I initially thought I'd caused a weird sort of four-wheel drift but on reflection, now know this to be incorrect.

I can only surmise, when the front gripped again, and as I was still turning right, that the sudden change of forces (and possibly excessive engine braking) overcame the rear traction on that greasy, negative-camber, white-lined roundabout.

So, with the weather only getting worse, I took the hint and decided now should be the time to replace the front tyres, The next day I went and got a pair of barely part-worn Pirelli P6000's put on the front (for just £20) and so far, am very pleased with them.

While the wheels were off, I took the opportunity to check the front pads and wasn't able to see any friction material on either inner pad although the outers showed a fair bit still left, so chalked a time to replace those asap.

I'd noticed it before though didn't realise at the time that the front wheels should have bearing/hub caps, whereas mine don't. They have passed the MOT twice like that so assume it's not that important?

Additionally, when working on the brakes, I found the N/S caliper/pad retaining pin had a bent (ie, ineffective locking) clip fitted while the O/S one was absent altogether. Fortunately, the retaining pins were seized at this point so had no chance of working themselves loose but assume they would have been free to do so on the previous refitting. It makes me mad to be reminded there's garages out there that are so bloody incompetent they don't even realise how dangerous they are!

Not only that I also found the O/S piston seal had somehow worked it's shoulder out of the piston/caliper and got caught in between the piston and pad. I don't know how this could have happened but suspect the previous fitter also saw this (if not caused it) and ignored it. I haven't looked into it yet but assume it's a dust seal as there's been no fluid weepage?

As it turned out, with the pads removed, I found they measured over 5mm minimum which explained why I didn't hear the metal-metal sounds I've come to expect when pads wear out. It would have been better for my pocket to refit them but decided to fit the new ones and be done with it.

Other than that, I've made no progress on the tuning front. Aside from it being too cold, the current power output is still satisfying enough I can wait for the warmer weather. And despite my lead foot driving is still returning just over 40mpg (town/urban and extra-urban) on 90-99% SVO.

The increased torque makes overtaking so much safer than stock power levels ever allowed - a godsend in todays heavy traffic and brain-dead drivers that don't understand the meaning of speed limits (ie, travelling at a maximum 45 in 70 zones, despite the obvious queue forming behind them) or lane discipline.

The current state of tune also allows me to bellow out a trailing smoke screen at will (which I find very useful having been previously injured by a mindless tailgater many years ago). Kind of like the native Indians of North America once used smoke to communciate, I can use it to signal "Get off my tail you moron!" :twisted: It usually has the desired effect though there are some drivers that are just too stupid to even work that one out.

Considering I'm still running the original fuel pump, turbo and exhaust (with cat), I can't imagine how much more power there is to be had yet as mine is a very mild state of tune compared to what others have (reliably) achieved.

That's all from me for now. Until next time, happy motoring everyone (unless we all get snowed in), it'll be Christmas soon (bah humbug!).

EDIT: Something I forgot to mention. Following my "flying experience" last year at the Raptor and Reptile centre in Ringwood, this year I had the privelege of joining two Falconers on a Hawking trip. It involved the use of two ferrets to flush out rabbits and two Harris Hawks that, hopefully, catch the fleeing bunnies at which point the falconers will "exchange" the rabbit for a smaller titbit of food so the Hawks remain hungry enough to want to continue hunting. The catches of the day would later be shared among the other raptors.

Being a bit of an animal lover, I don't mind admitting to feeling dismayed at how easy the first rabbit was caught - it didn't seem fair against the ferrets and Hawks ambush but at the end of the day, no less than five out of the six flushed rabbits escaped unharmed and made it to live another day so my initial judgement was way off the mark, I'm pleased to say.

I was also surprised to see the Hawks take off across the field in pursuit of a Sparrowhawk they'd spotted half a mile off. It wasn't the Sparrowhawk they were after but the catch it held in it's tallons. On seeing the approaching Harris Hawks, the Sparrowhawk's self-preservation instincts kicked in and it dropped it's prey to ensure escape but the Harris Hawks also missed out apparently as I was told the prey must have run to shelter when the falconers returned empty handed. :lol:

I'd had a cold but thoroughly enjoyable day in the Dorset countryside.

User avatar
CitroJim
A very naughty boy
Posts: 41569
Joined: 30 Apr 2005, 23:33

Post by CitroJim » 27 Nov 2010, 23:54

Thoroughly enjoyed hawk bit Mike...

I'm really awed by birds of prey. I used to love watching the Griffon Vultures in Cyprus.

Never worry about the bunnies. Cute but a pest none the less and hardly endangered.

Our compound at work (several hunderd very protected acres) is a haven for them and eventually it gets to the stage where it looks like a scene from Wallace and Gromit (i.e. rabbits everywhere devouring all that's edible) and they must be culled. Better to bring in the natural methods like Hawks and Ferrets rather than their method two years ago: Miximatosis. Now that is cruel. Last year they brought in snipers and shot them. Slightly better maybe.

User avatar
myglaren
Forum Admin Team
Posts: 14514
Joined: 02 Mar 2008, 14:30

Post by myglaren » 28 Nov 2010, 00:37

Did they introduce mixamatosis again two years ago Jim, or was it a recurrance?

I remember it when I was a kid, dreadful disease to inflict. A few foxes and raptors would have been a better bet, self limiting too.

User avatar
MikeT
Posts: 4399
Joined: 11 Jun 2007, 16:17

Post by MikeT » 30 Nov 2010, 10:44

Two into one does go!
or
How to make a 406 Coupe 10-seater.

I found it impossible to imagine that Toby was even considering it in one run so when I got a PM from him indicating he'd succeeded, I still wasn't prepared to believe what I saw.

Not only did he manage to pack a set of Xantia seats, headrests and doorcards all in (while leaving his tools in the boot as well), it was all in the rear, leaving the front two seats and footwells clear to carry even more, such as a pair of tyres.

Don't believe me? Here's the proof.

Image

Image

Anxious that I'd then have to find space in my rabbit hutch of a flat to store them until fitting, I thought we'd try making my Xantia a 10-seater too and sure enough, though I did have to use the passenger front seat area instead of the boot, it all packed away easily with space to spare.

So I'd like to extend a huge heartfelt thank you to Dean for the items and Toby shipping them over. Thank you guys, I'm in your debt.

Hopefully someone will do Toby the same favour soon by bringing a coupe interior down from Chesterfield? http://www.frenchcarforum.co.uk/forum/v ... 100#247100