Forum maintenance Monday 12/06/2017 - Completed

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by myglaren » 17 Jun 2017, 20:27

^Put that in then left it an hour as a test.
0x
________________________________
Steve

Jackie Evancho

User avatar
Paul-R
Posts: 2227
Joined: 07 May 2009, 16:24
Location: Wirral, NW England; Vaucluse 84, France
My Cars: 2015 1.6 Blue HDi 120 Peugeot 308 Active SW
2013 2.0 HDi 163 C5 Exclusive Tourer
2003 2.0 HDi 110 C5 Exclusive Estate (Gone)
2001 2.0 HDi 90 Xsara Estate (Gone)
x 93

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by Paul-R » 17 Jun 2017, 20:40

Was that all off the top of your head?
0x
As I get older I think a lot about the hereafter - I go into a room and then wonder what I'm here after.

Inside every old person is a young person wondering what the hell happened.

"Trying is the first step towards failure" ~ Homer J Simpson​

User avatar
myglaren
Forum Admin Team
Posts: 13577
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 198

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by myglaren » 17 Jun 2017, 21:15

Paul-R wrote:
17 Jun 2017, 20:40
Was that all off the top of your head?


It is standard fill text for newspaper columns among other things.
We used it in catalogue production when I worked in a mail-order catalogue's graphics department.
0x
________________________________
Steve

Jackie Evancho

User avatar
GiveMeABreak
Forum Admin Team
Posts: 6280
Joined: 15 Sep 2015, 19:38
Location: West Wales
My Cars: '09 C5 X7 2.0 HDi Exclusive Mativoire Beige (The Golden Hornet)
'07 C3 1.6 HDi Exclusive Aluminium Grey (The Silver Hornet)
Past:
'76 GS 1000 Cedreat Yellow (yuk)
'79 GS 1220 Geranium Red
'78 CX 2.4 Turbo Prestige C-Matic Nevada Beige
'84 CX 20 Polar White
'90 XM 2.0 SX Polar White
'93 XM 2.0 Turbo Prestige Polar White
'94 XM 2.0 Turbo Prestige Emerald Green Pearlescent
'98 C15 Romahome White
'99 Xantia 2.0 HDi SX Hermes Red
'01 C5 2.0 HDi SX Wicked Red
'05 C5 2.0 HDi Exclusive Obsidian Black
x 401

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by GiveMeABreak » 17 Jun 2017, 21:24

It sounds like a local connection issue, possibly. Not sure what James' connection is like, but I know this sort of thing can happen with an intermittent or 'noisy' internet connection. It happens with our current radio broadband that is limited to 5Mbps up and down - if I'm writing a long review online, I sometimes forget to copy the text first before submitting, only to find the connection has timed out and my text never got submitted. It's habit now for me to copy content if there is a delay or interruption before I submit it just in case.
0x
Marc

User avatar
xantia_v6
Forum Admin Team
Posts: 4610
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 128

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 17 Jun 2017, 21:34

I don't have any better ideas yet.

As this seems to be an isolated problem, I need some more clues about what could be different in your installation.
0x

User avatar
elma
Locked user account
Posts: 3930
Joined: 13 May 2007, 02:17
Location: Southampton
My Cars: 1997 Xantia V6 (S1)
Mauritius Blue
x 220

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by elma » 17 Jun 2017, 21:41

Nothings changed.
I'm on a macbook via satellite broadband or on an iPad using 4g, I've given up trying to use the phone as it's just impossible but thats because of the phone.
The satellite is temperamental but it works very well in hot weather like we have had recently.
I've done no updates and changed no settings.
All I have done is cleared the caches.
So far today, since I lost that post, nothing else unexpected has happened and I've been quite active on the forum.
0x

User avatar
elma
Locked user account
Posts: 3930
Joined: 13 May 2007, 02:17
Location: Southampton
My Cars: 1997 Xantia V6 (S1)
Mauritius Blue
x 220

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by elma » 18 Jun 2017, 21:17

No issues today,
0x

User avatar
xantia_v6
Forum Admin Team
Posts: 4610
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 128

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 18 Jun 2017, 21:24

elma wrote:
18 Jun 2017, 21:17
No issues today,

Thanks for the report.
BTW, if anyone noticed the forum running a little slowly late this afternoon, it was due to some database maintenance that I was doing.
0x

User avatar
elma
Locked user account
Posts: 3930
Joined: 13 May 2007, 02:17
Location: Southampton
My Cars: 1997 Xantia V6 (S1)
Mauritius Blue
x 220

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by elma » 18 Jun 2017, 21:54

I didn't notice.
I'll only post here again if I have further issues.
I'm hopeful that it was just a temporary glitch.
Thanks for taking the time to have a look into it.
0x

User avatar
daviemck2006
Donor 2016
Posts: 4218
Joined: 04 Dec 2010, 19:45
Location: Macduff
My Cars: 2007 peugeot 407 2.7hdi
2006 berlingo 1.9d van to be sold
1998 xantia td
1993 peugeot 205 1.6 auto
x 166

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by daviemck2006 » 18 Jun 2017, 21:55

Im still finding it very slow and laborious. Due to my head I expect. Just can't get the hang of it
0x
Peugeot 407 coupe 2.7hdi - bigpug
Berlingo 1.9d - beryl to be sold
Xantia 1.9td - gabby, amazingly good
Peugeot 205 1.6 auto - lilpug
In the family
Peugeot 107
Mazda mx5
Skoda Fabia VRS 1.9 tdi
Audi A4 avant 1.9tdi

User avatar
Michel
Posts: 264
Joined: 29 May 2017, 13:50
Location: Reading
My Cars: 2006 Ford Focus ST 5-cylinder Turbo
2003 BMW 320 D SE Touring
2007 Peugeot 207 1.4 Sport

Giant Defy 2 Road Bike
Carrera Vengeance MTB
x 46

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by Michel » 18 Jun 2017, 21:59

daviemck2006 wrote:
18 Jun 2017, 21:55
Im still finding it very slow and laborious. Due to my head I expect. Just can't get the hang of it


I'm struggling to use it from a mobile device, it's ok from a PC though.
0x
You can race your car, but you can't live in your house.

User avatar
xantia_v6
Forum Admin Team
Posts: 4610
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 128

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 18 Jun 2017, 21:59

daviemck2006 wrote:
18 Jun 2017, 21:55
Im still finding it very slow and laborious. Due to my head I expect. Just can't get the hang of it

If there is any particular operation that you are having trouble with, maybe we can suggest a short-cut.
0x

User avatar
Michel
Posts: 264
Joined: 29 May 2017, 13:50
Location: Reading
My Cars: 2006 Ford Focus ST 5-cylinder Turbo
2003 BMW 320 D SE Touring
2007 Peugeot 207 1.4 Sport

Giant Defy 2 Road Bike
Carrera Vengeance MTB
x 46

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by Michel » 18 Jun 2017, 22:03

xantia_v6 wrote:
18 Jun 2017, 21:59
daviemck2006 wrote:
18 Jun 2017, 21:55
Im still finding it very slow and laborious. Due to my head I expect. Just can't get the hang of it

If there is any particular operation that you are having trouble with, maybe we can suggest a short-cut.


I don't think it's anything to do with the forum per-se Mike, it's just that I don't like using it on a mobile browser, that's all :oops:
0x
You can race your car, but you can't live in your house.

User avatar
daviemck2006
Donor 2016
Posts: 4218
Joined: 04 Dec 2010, 19:45
Location: Macduff
My Cars: 2007 peugeot 407 2.7hdi
2006 berlingo 1.9d van to be sold
1998 xantia td
1993 peugeot 205 1.6 auto
x 166

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by daviemck2006 » 19 Jun 2017, 01:02

All that I have are mobile browsers, 3 different Samsung articles, the phone and two tablets. One tablet never out of the house as it has no sim in it, the other tablet has a sim in it. It doesn't matter which tablet I use or which browser I cannot get the hang of it. It is impossible on the phone as the screen is too small and even changing the font doesn't help. The layout, and method of accessing unread posts, marking posts read are all horrendous compared to what it was for me on Tapatalk. So the way it works, as well as screen and font sizes just do not seem to be compatible for me. The biggest tablet is ok for the s reen size, but the 5.5 inch phone s reen is useless, and the 7 inch one I am on right now just useable and no more, while with Tapatalk even the little phone s reen was fine. This forum is the only one I am having problems with.
0x
Peugeot 407 coupe 2.7hdi - bigpug
Berlingo 1.9d - beryl to be sold
Xantia 1.9td - gabby, amazingly good
Peugeot 205 1.6 auto - lilpug
In the family
Peugeot 107
Mazda mx5
Skoda Fabia VRS 1.9 tdi
Audi A4 avant 1.9tdi

User avatar
xantia_v6
Forum Admin Team
Posts: 4610
Joined: 09 Nov 2005, 23:03
Location: Beaune, France
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 128

Re: Forum maintenance Monday 12/06/2017 - Completed

Post by xantia_v6 » 19 Jun 2017, 18:49

wurlycorner wrote:
14 Jun 2017, 21:20
I applied a bug fix to the forum last night. Has that improved things for you?


Exactly the same I'm afraid.

I think that I partly understand this problem now. I have applied a patch which seems to give "correct" if not "desired" behaviour.

It seems that the current version of phpBB 3.2.0 does not fully utilise the desktop user agent functionality, and on a small screen device it disables the display of the user profile data in posts regardless of the user agent string.

In the meantime, the style (or skin) which we use on this forum is maintained by someone else, who had not noticed the upstream change in behaviour, and it was still inserting the user profile data in the only place it could find, which was above the post. I have patched our style to match the current core behaviour, but will try to find out if the core behaviour change was intentional.
0x